Jump to content


Replays do not play


  • Please log in to reply
9 replies to this topic

ThorstenM__ #1 Posted 25 October 2019 - 06:59 PM

    Private

  • Player
  • 1590 battles
  • 21
  • Member since:
    08-07-2019

Good evening everyone.

Been looking online but couldn't find a solution.

Hope someone here has a thought about how to play Replays.

My current own ones do play normally.

Just click on them...WOT starts...all OK.

Older ones do not play which is due to them beeing recorded with different versions of WOT.

 

But new ones send from friends or downloaded from http://wotreplays.eu also do not play.

I open them...WOT starts...all seems OK...but before the replay is shown the program just shuts down.

Tried the "Click and hold and move to WorldOfTanks.exe".

Same result.

 

Any ideas ?



XxKuzkina_MatxX #2 Posted 26 October 2019 - 05:07 AM

    Major General

  • Player
  • 53231 battles
  • 5,578
  • Member since:
    04-02-2016
Probably the ones that don't work were from a different micropatch.

ThorstenM__ #3 Posted 26 October 2019 - 05:40 AM

    Private

  • Player
  • 1590 battles
  • 21
  • Member since:
    08-07-2019

View PostXxKuzkina_MatxX, on 26 October 2019 - 05:07 AM, said:

Probably the ones that don't work were from a different micropatch.

 

Had guessed so too.

Just downloaded four replays from http://wotreplays.eu and tried to play them.

All started by loading WOT.

But before the replay started WOT crashed (as in the window closed again).

Opened the replay files with a editor and found some to be clientVersionFromXml 1.6.1.2 #57 and three to be 1.6.1.2 #58.

My current version is 1.6.1.2 #57

I'd say at least the #57's should have played.



XxKuzkina_MatxX #4 Posted 26 October 2019 - 05:48 AM

    Major General

  • Player
  • 53231 battles
  • 5,578
  • Member since:
    04-02-2016

Link the problematic replays so i can verify if they're working or not.



ThorstenM__ #5 Posted 26 October 2019 - 05:56 AM

    Private

  • Player
  • 1590 battles
  • 21
  • Member since:
    08-07-2019

The ones I am concerned about have been send to me by a friend.

The ones I tried and found to have "the same problem" are for instance http://wotreplays.eu...-yamada_b-t_55a and http://wotreplays.eu...er-pz_kpfw_v_iv



XxKuzkina_MatxX #6 Posted 26 October 2019 - 06:07 AM

    Major General

  • Player
  • 53231 battles
  • 5,578
  • Member since:
    04-02-2016

View PostThorstenM__, on 26 October 2019 - 08:56 AM, said:

The ones I am concerned about have been send to me by a friend.

The ones I tried and found to have "the same problem" are for instance http://wotreplays.eu...-yamada_b-t_55a and http://wotreplays.eu...er-pz_kpfw_v_iv

 

Both are working for me. Try to direct windows to open them with either the 32bit or the 64 bit clients. Right click on the replay file, open with and choose the worldoftanks.exe file manually. Other than that it might be something to do with mods or the client integrity.



ThorstenM__ #7 Posted 26 October 2019 - 06:27 AM

    Private

  • Player
  • 1590 battles
  • 21
  • Member since:
    08-07-2019

View PostXxKuzkina_MatxX, on 26 October 2019 - 06:07 AM, said:

 

Both are working for me. Try to direct windows to open them with either the 32bit or the 64 bit clients. Right click on the replay file, open with and choose the worldoftanks.exe file manually. Other than that it might be something to do with mods or the client integrity.

 

Tried it with the http://wotreplays.eu...er-pz_kpfw_v_iv as that file says it's a v1.6.1.2 #57.
Didn't work.
Ran the Integrity Check of WOT too.
As for mods : None installed here.



XxKuzkina_MatxX #8 Posted 26 October 2019 - 06:42 AM

    Major General

  • Player
  • 53231 battles
  • 5,578
  • Member since:
    04-02-2016

View PostThorstenM__, on 26 October 2019 - 09:27 AM, said:

Tried it with the http://wotreplays.eu...er-pz_kpfw_v_iv as that file says it's a v1.6.1.2 #57.
Didn't work.
Ran the Integrity Check of WOT too.
As for mods : None installed here.

 

Could be a corrupted replay file. Try downloading it again.



ThorstenM__ #9 Posted 26 October 2019 - 06:53 AM

    Private

  • Player
  • 1590 battles
  • 21
  • Member since:
    08-07-2019

View PostXxKuzkina_MatxX, on 26 October 2019 - 06:42 AM, said:

Could be a corrupted replay file. Try downloading it again.

 

With not a single file except for my own replays not working...nah...I don't think that all of them are corrupted...



XxKuzkina_MatxX #10 Posted 26 October 2019 - 07:01 AM

    Major General

  • Player
  • 53231 battles
  • 5,578
  • Member since:
    04-02-2016

View PostThorstenM__, on 26 October 2019 - 09:53 AM, said:

With not a single file except for my own replays not working...nah...I don't think that all of them are corrupted...

 

Both replay files you posted above are working fine for me. Open a ticket with support for further assistance.


Edited by XxKuzkina_MatxX, 26 October 2019 - 07:15 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users