Jump to content


laggg


  • Please log in to reply
44 replies to this topic

TopDawg #1 Posted 27 October 2019 - 06:28 PM

    Private

  • Player
  • 26193 battles
  • 49
  • [W-A-C] W-A-C
  • Member since:
    01-06-2012
anmy one else getting high ping between 500 - 999 not just me a few other guys who are streaming as well.  I am not streaminh but getting 500+

RamRaid90 #2 Posted 27 October 2019 - 06:30 PM

    Lieutenant General

  • Player
  • 26486 battles
  • 7,337
  • [DID0] DID0
  • Member since:
    12-14-2014
Not that high, but I have been having several issues with packet loss since friday. Many ghost shells.

WudaShudaCuda #3 Posted 27 October 2019 - 06:34 PM

    Private

  • Player
  • 36597 battles
  • 23
  • Member since:
    08-30-2013

Laaaaaaaaag 999ms at time but around 400 - 500 ms most of the time.

 

Normally 40 - 50 ms

 

Anyone else?



IgnatiusDisloyola #4 Posted 27 October 2019 - 06:36 PM

    Private

  • Player
  • 1815 battles
  • 9
  • Member since:
    09-14-2015
Yeah. Trying to play a few games and unplayable lag (800+). I'm with Sky Broadband

novusim #5 Posted 27 October 2019 - 06:38 PM

    Lance-corporal

  • Player
  • 10108 battles
  • 54
  • Member since:
    09-19-2016
EU1 has gone to s**t for me too, >500ms ping. EU2 still good, though.

jack_timber #6 Posted 27 October 2019 - 06:38 PM

    Colonel

  • Player
  • 42182 battles
  • 3,523
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014

Lag is terrible on EU1 and 2 was getting 800+. now logged out will try again later....

 



1st_Scots #7 Posted 27 October 2019 - 06:46 PM

    Private

  • Player
  • 53247 battles
  • 21
  • [SMS_] SMS_
  • Member since:
    05-18-2011

Yeah 900 ping for around 4 games...logged out. 

 

https://downdetector.co.uk/status/world-of-tanks/map/

 


Edited by 1st_Scots, 27 October 2019 - 06:52 PM.


Spurtung #8 Posted 27 October 2019 - 06:47 PM

    Lieutenant General

  • Player
  • 76271 battles
  • 7,211
  • [WG_PT] WG_PT
  • Member since:
    07-05-2013
Both servers are dreadful atm

LincolnTank #9 Posted 27 October 2019 - 06:50 PM

    Warrant Officer

  • Player
  • 11712 battles
  • 510
  • [T-D-U] T-D-U
  • Member since:
    11-17-2015
I think someone let Holly run the servers instead of sticking with Queeg

xx984 #10 Posted 27 October 2019 - 06:53 PM

    Colonel

  • Player
  • 65841 battles
  • 3,718
  • [HOOT] HOOT
  • Member since:
    08-11-2013
i picked the wrong time to try my first games of the day :facepalm:

abcdave #11 Posted 27 October 2019 - 06:57 PM

    Private

  • Player
  • 41630 battles
  • 13
  • [LITL] LITL
  • Member since:
    01-20-2013
same here...........post says its 05.57 its actualy 17.58  

Edited by abcdave, 27 October 2019 - 06:58 PM.


romeucc #12 Posted 27 October 2019 - 06:59 PM

    Private

  • Player
  • 11447 battles
  • 1
  • [3RAGE] 3RAGE
  • Member since:
    04-03-2013

I am from Portugal and I have the same problem Lag makes a variation of 400 to 999 ping, in other games everything is normal and I've done some reset's on my router to make a new communication but the problem continues.



Grumbleduke #13 Posted 27 October 2019 - 06:59 PM

    Lance-corporal

  • Player
  • 41152 battles
  • 88
  • Member since:
    07-07-2011
same big time lagggggggg at 17:59 

kussii #14 Posted 27 October 2019 - 07:10 PM

    Lance-corporal

  • Player
  • 47041 battles
  • 84
  • Member since:
    02-24-2012
900ms ffs

Stevies_Team #15 Posted 27 October 2019 - 07:16 PM

    Lieutenant

  • Player
  • 15765 battles
  • 1,821
  • Member since:
    07-14-2016

Laaaaaag

 

Looks like I'm going to have to watch strictly with the missus...


Edited by Stevies_Team, 27 October 2019 - 07:23 PM.


usoldier #16 Posted 27 October 2019 - 07:24 PM

    Private

  • Player
  • 26210 battles
  • 26
  • [HOTPT] HOTPT
  • Member since:
    03-17-2011
999 Ping Both Servers ISP :MEO Portugal 

Bulldog_Drummond #17 Posted 27 October 2019 - 07:28 PM

    Field Marshal

  • Player
  • 34198 battles
  • 11,232
  • [DRATT] DRATT
  • Member since:
    08-10-2014

Yeah, I'm getting 999 ping

Game is unplayable



etody77 #18 Posted 27 October 2019 - 07:31 PM

    Second Lieutenant

  • Player
  • 77574 battles
  • 1,476
  • [JMA] JMA
  • Member since:
    09-12-2015

Smaller lag for me but present

3-400 ping, yesterday evening too



FrantisekBascovansky #19 Posted 27 October 2019 - 07:35 PM

    Warrant Officer

  • Player
  • 35276 battles
  • 891
  • Member since:
    03-26-2018
no lags so far for me

gunslingerXXX #20 Posted 27 October 2019 - 07:38 PM

    Colonel

  • Player
  • 13577 battles
  • 3,664
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014
Don't worry guys, the F1 race starts soon.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users