Jump to content


Dear WG, please answer this simple question about lags.


  • Please log in to reply
10 replies to this topic

BotArmy_Lago #1 Posted 30 October 2019 - 10:11 PM

    Private

  • Player
  • 28150 battles
  • 36
  • [GIFTD] GIFTD
  • Member since:
    05-24-2012

Hey, as WG has stated, there are some server lag issues in EU1. These lags have been since Ranked Battles started and still isnt fixed. I do get it, fixing and finding solution for a server related issue can be like finding the needle in ocean.

 

Now I do not work with computers, or consider myself like professional IT dude, but I believe I have an simple solution to keep players happy, who are trying to work their asses through Ranked Battles. 

Since the lag issue is in EU1 server, why dont you just move Ranked Battles to EU2 untill the issue is fixed? EU2 works properly, havent heard any complains about it, so since you hosted this competitive game mode, why not make it playable regardless your shitty servers? 

 

I mean, it cant be that hard right? 



divsmo #2 Posted 30 October 2019 - 10:16 PM

    Warrant Officer

  • Player
  • 38358 battles
  • 693
  • [BEXF] BEXF
  • Member since:
    07-08-2012
Luckily i think it is isp dependant so i'm not affected by it but my platoon mate was tonight even though we are both based in the uk (the only differnence being isp).

If it definitely started with the introduction of ranked battles it could well be being caused by them, so shifting the ranked battles to eu2 could also just shift the lag issue with it.

IgnatiusDisloyola #3 Posted 30 October 2019 - 10:31 PM

    Private

  • Player
  • 1815 battles
  • 9
  • Member since:
    09-14-2015
Lag is on both servers

_6i6_ #4 Posted 30 October 2019 - 10:48 PM

    Warrant Officer

  • Player
  • 21419 battles
  • 514
  • [A__K] A__K
  • Member since:
    03-22-2018
no lag whatsoever these days.prolly specific land/isp issue

unhappy_bunny #5 Posted 30 October 2019 - 11:56 PM

    Colonel

  • Moderator
  • 20502 battles
  • 3,920
  • [-OC-] -OC-
  • Member since:
    08-01-2012

Just been playing on EU1 and had no problems at all. 



Jumping_TurtIe #6 Posted 31 October 2019 - 12:05 AM

    Second Lieutenant

  • Player
  • 6416 battles
  • 1,131
  • [T-D-U] T-D-U
  • Member since:
    02-26-2015
No lag here also

Balc0ra #7 Posted 31 October 2019 - 12:07 AM

    Field Marshal

  • Player
  • 74936 battles
  • 21,619
  • [WALL] WALL
  • Member since:
    07-10-2012
 

View PostLagochillus, on 30 October 2019 - 10:11 PM, said:

Since the lag issue is in EU1 server, why dont you just move Ranked Battles to EU2 untill the issue is fixed? EU2 works properly, havent heard any complains about it, so since you hosted this competitive game mode, why not make it playable regardless your shitty servers? 

 

I mean, it cant be that hard right? 

 

If it was the server. Everyone would complain about it, not just some here and there. I've seen some streams the past few days. Some have issues, others are fine. I've have had zero lags on EU1 since ranked started.

 

Tho... what none have done so far is to run a plotter trace on EU1 to see where the issue is for them. As when it's only for some, it's usually an ISP or a server on the way that is causing the same issue for everyone. So if you have a chance to do so, do it. It might sheed some light on the situation.



RSA_TriHard_7 #8 Posted 31 October 2019 - 08:41 AM

    Warrant Officer

  • Player
  • 49474 battles
  • 699
  • [WKEY] WKEY
  • Member since:
    09-07-2014
My ping is showing normal but my tank teleports then suddenly everything is oky boom im dead.WG has said there is a issue.Im playing from Africa.Why would everyone suddenly have isp issue at the same time?

SilentGaze #9 Posted 31 October 2019 - 09:19 AM

    Staff Sergeant

  • Player
  • 980 battles
  • 454
  • Member since:
    03-22-2017

I havn't played, but my connection to both servers seems to be ok.



tajj7 #10 Posted 31 October 2019 - 09:23 AM

    Field Marshal

  • Player
  • 28892 battles
  • 16,983
  • [RGT] RGT
  • Member since:
    03-30-2014
Yeh really bad lag playing ranked, they really need to think about some sort of compensation for players or about extending the ranked season by however many days end up being affected until this is fixed. 

Cobra6 #11 Posted 31 October 2019 - 09:27 AM

    Field Marshal

  • Beta Tester
  • 16562 battles
  • 17,878
  • [RGT] RGT
  • Member since:
    09-17-2010

If you, or WG with the server in Amsterdam, are on T-mobile network, your traffic since a short while is being routed via a (vastly) inferior hub in Germany (DTAG) instead of the better hub in Amsterdam (AMSIX).

This means your traffic will first have to go to Germany and then back again, creating more latency.

T-Mobile wants to double-dip income, not only from the users via subscription but also from content platforms like Youtube/Netflix.

 

Because they need to get around net neutrality somehow......

 

Source (In Dutch): 

 

Cobra 6


Edited by Cobra6, 31 October 2019 - 09:30 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users