Jump to content


MY gamme all time crash

gamme crashes

  • Please log in to reply
24 replies to this topic

janex69_Lv #1 Posted 02 November 2019 - 07:53 PM

    Private

  • Player
  • 38637 battles
  • 9
  • [BATKA] BATKA
  • Member since:
    05-07-2013

 gamme crash when loading hangar,simpli kick to desktop. I have clear gamme client no mods, gamme instal on ssd. 16gb ram pentium i5 and nvidia gtx 1070 8gb from msi

 



SharpBlue #2 Posted 02 November 2019 - 07:55 PM

    Staff Sergeant

  • Player
  • 66290 battles
  • 301
  • [-SJA-] -SJA-
  • Member since:
    09-03-2011

I've been getting a few crashes recently, similar to OP.

 

 

 



splash_time #3 Posted 02 November 2019 - 08:14 PM

    Warrant Officer

  • Player
  • 14368 battles
  • 853
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postjanex69_Lv, on 02 November 2019 - 10:23 PM, said:

 gamme crash when loading hangar,simpli kick to desktop. I have clear gamme client no mods, gamme instal on ssd. 16gb ram pentium i5 and nvidia gtx 1070 8gb from msi

 

 

Is it asking you to restart your game? Or it throws you out of the game itself? 

Because if it's asking to restart WoT, it means your graphic card crushed during playing it. 

Which is not supposed to with that piece of beauty.



RamRaid90 #4 Posted 02 November 2019 - 08:23 PM

    Lieutenant General

  • Player
  • 26486 battles
  • 7,337
  • [DID0] DID0
  • Member since:
    12-14-2014

Reinstall the game. Likely that the game files have somehow been corrupted.

 

If it is crashing directly to desktop with no warning you likely have some corupted or missing files.

 

Try the game center repair tool. If that fails, then uninstall and reinstall.



janex69_Lv #5 Posted 02 November 2019 - 08:26 PM

    Private

  • Player
  • 38637 battles
  • 9
  • [BATKA] BATKA
  • Member since:
    05-07-2013

View Postsplash_time, on 02 November 2019 - 07:14 PM, said:

 

Is it asking you to restart your game? Or it throws you out of the game itself? 

Because if it's asking to restart WoT, it means your graphic card crushed during playing it. 

Which is not supposed to with that piece of beauty.

just throw out to descop.after 5-8 attempts I can start to play and after random number of battles again cik to descop vhen batle owr and must be loaded hangar

 

19:28 Added after 2 minute

View PostRamRaid90, on 02 November 2019 - 07:23 PM, said:

Reinstall the game. Likely that the game files have somehow been corrupted.

 

If it is crashing directly to desktop with no warning you likely have some corupted or missing files.

 

Try the game center repair tool. If that fails, then uninstall and reinstall.

I.m reinstal gamme 3 times nothing change.I truy mu ssd disc C and hd D and nothing 


Edited by janex69_Lv, 02 November 2019 - 08:38 PM.


splash_time #6 Posted 02 November 2019 - 09:20 PM

    Warrant Officer

  • Player
  • 14368 battles
  • 853
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

Then you have to send ticket to WGPS (War Gaming Player support).

I'm sure that they'll help you. Probably an update problem which some files may not be applied well or fully downloaded.

 

And I don't know anything more, sorry mate. And gl! Cheers.



Nishi_Kinuyo #7 Posted 02 November 2019 - 10:38 PM

    Lieutenant General

  • Player
  • 9945 battles
  • 6,936
  • [GUP] GUP
  • Member since:
    05-28-2011

View Postjanex69_Lv, on 02 November 2019 - 07:53 PM, said:

 gamme crash when loading hangar,simpli kick to desktop. I have clear gamme client no mods, gamme instal on ssd. 16gb ram pentium i5 and nvidia gtx 1070 8gb from msi

 

Ha, I'd like to see a photograph of that processor of your's, because if what you claim is true, then you have the only processor in the world that is both a Pentium and an i5.

(Pentium and Core i5 are both brand names owned by Intel, and correspond to different levels of CPUs, with Pentium being the second weakest dekstop processor line by Intel.)


Stevies_Team #8 Posted 03 November 2019 - 08:54 AM

    Lieutenant

  • Player
  • 15765 battles
  • 1,821
  • Member since:
    07-14-2016
Overclocking?

NekoPuffer_PPP #9 Posted 03 November 2019 - 09:19 AM

    Brigadier

  • Player
  • 35484 battles
  • 4,361
  • [VRTC] VRTC
  • Member since:
    09-13-2013

Game crashing when loading hangar? Sounds like a mod...even though you say you don't have any...are you sure your res_mods folder for the latest patch is clear?

 

Your PC is well capable of running the game and it won't crash the game immediately even if you're overclocking, so I guess the last thing you can do is run the integrity check through the launcher, or delete the game's cache files.

 

How to delete cache: https://eu.wargaming.net/support/en/products/wot/article/10218/



janex69_Lv #10 Posted 03 November 2019 - 10:38 AM

    Private

  • Player
  • 38637 battles
  • 9
  • [BATKA] BATKA
  • Member since:
    05-07-2013

View PostStevies_Team, on 03 November 2019 - 07:54 AM, said:

Overclocking?

no its standart i5 7400 procesor

09:48 Added after 9 minute

View PostNekoPuffer_PPP, on 03 November 2019 - 08:19 AM, said:

Game crashing when loading hangar? Sounds like a mod...even though you say you don't have any...are you sure your res_mods folder for the latest patch is clear?

 

Your PC is well capable of running the game and it won't crash the game immediately even if you're overclocking, so I guess the last thing you can do is run the integrity check through the launcher, or delete the game's cache files.

 

How to delete cache: https://eu.wargaming.net/support/en/products/wot/article/10218/

I think it's hell because I play 2 hours and no more crashes big thanks 



Bordhaw #11 Posted 03 November 2019 - 11:01 AM

    Major General

  • Player
  • 15581 battles
  • 5,322
  • Member since:
    01-29-2017

View Postjanex69_Lv, on 02 November 2019 - 06:53 PM, said:

 gamme crash when loading hangar,simpli kick to desktop. I have clear gamme client no mods, gamme instal on ssd. 16gb ram pentium i5 and nvidia gtx 1070 8gb from msi

 

 

What are your game settings:

Graphics?

HD or SD client?

 

 



janex69_Lv #12 Posted 03 November 2019 - 11:07 AM

    Private

  • Player
  • 38637 battles
  • 9
  • [BATKA] BATKA
  • Member since:
    05-07-2013

View PostBordhaw, on 03 November 2019 - 10:01 AM, said:

 

What are your game settings:

Graphics?

HD or SD client?

 

 

I have HD client and al presets to max in batle my fps 80-120

10:12 Added after 4 minute

View PostNekoPuffer_PPP, on 03 November 2019 - 08:19 AM, said:

Game crashing when loading hangar? Sounds like a mod...even though you say you don't have any...are you sure your res_mods folder for the latest patch is clear?

 

Your PC is well capable of running the game and it won't crash the game immediately even if you're overclocking, so I guess the last thing you can do is run the integrity check through the launcher, or delete the game's cache files.

 

How to delete cache: https://eu.wargaming.net/support/en/products/wot/article/10218/

ups its help me only 2 h or 17 batles and crashes start again :(



Frisi84 #13 Posted 03 November 2019 - 11:32 AM

    Private

  • Player
  • 16969 battles
  • 20
  • [-N-B-] -N-B-
  • Member since:
    07-02-2012

Reinstalled too.... game keeps crashing, cannot even log in the game.. 8-9 10 times

Then when finally i can enter the game, it crashes after a couple of games.

 



janex69_Lv #14 Posted 03 November 2019 - 11:40 AM

    Private

  • Player
  • 38637 battles
  • 9
  • [BATKA] BATKA
  • Member since:
    05-07-2013

View PostFrisi84, on 03 November 2019 - 10:32 AM, said:

Reinstalled too.... game keeps crashing, cannot even log in the game.. 8-9 10 times

Then when finally i can enter the game, it crashes after a couple of games.

 

100% my problem description



janex69_Lv #15 Posted 03 November 2019 - 12:09 PM

    Private

  • Player
  • 38637 battles
  • 9
  • [BATKA] BATKA
  • Member since:
    05-07-2013

https://www.youtube.com/watch?v=9jTgbKNnmA8&t=8s visual description of problem



splash_time #16 Posted 03 November 2019 - 01:00 PM

    Warrant Officer

  • Player
  • 14368 battles
  • 853
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postjanex69_Lv, on 03 November 2019 - 02:39 PM, said:

https://www.youtube.com/watch?v=9jTgbKNnmA8&t=8s visual description of problem

 

Send it to player support. 

And tell them about your system/pc details. 

https://eu.wargaming.net/support/en/



janex69_Lv #17 Posted 04 November 2019 - 07:25 PM

    Private

  • Player
  • 38637 battles
  • 9
  • [BATKA] BATKA
  • Member since:
    05-07-2013

wrgamming suport help me and no more crashes.I don't doo all what recommended just uninstall XSplit Gamecaster- becos this software often crashes WOT and its hel me

 

Special thanks to Dominika from gamme suport



splash_time #18 Posted 04 November 2019 - 07:28 PM

    Warrant Officer

  • Player
  • 14368 battles
  • 853
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postjanex69_Lv, on 04 November 2019 - 09:55 PM, said:

wrgamming suport help me and no more crashes.I don't doo all what recommended just uninstall XSplit Gamecaster- becos this software often crashes WOT and its hel me

 

Special thanks to Dominika from gamme suport

 

 I told you they'll help you. ;)



Erwin_Von_Braun #19 Posted 04 November 2019 - 07:32 PM

    Lieutenant General

  • Player
  • 43677 battles
  • 6,648
  • [T-D-U] T-D-U
  • Member since:
    01-25-2014

View Postjanex69_Lv, on 04 November 2019 - 06:25 PM, said:

wrgamming suport help me and no more crashes.I don't doo all what recommended just uninstall XSplit Gamecaster- becos this software often crashes WOT and its hel me

 

Special thanks to Dominika from gamme suport

 

View Postsplash_time, on 04 November 2019 - 06:28 PM, said:

 

 I told you they'll help you. ;)

Positive comments about Tech Support? :ohmy:

 

 



RSA_TriHard_7 #20 Posted 05 November 2019 - 07:43 AM

    Warrant Officer

  • Player
  • 49474 battles
  • 699
  • [WKEY] WKEY
  • Member since:
    09-07-2014

I have the following system
Windows 10 Pro 64bit
i7 9700
32 gb ddr4 ram
Gtx 1660ti 6gb

No mods installed gpu drivers up to date.
Had 2 crashes since weekend which i never had before.Also no other programs like xsplit running in background

 


Edited by RSA_TriHard_7, 05 November 2019 - 07:44 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users