Jump to content


Stuck in loading screen.


  • Please log in to reply
5 replies to this topic

PayToWinDude #1 Posted 06 November 2019 - 03:47 PM

    Corporal

  • Player
  • 16922 battles
  • 140
  • [BC-V] BC-V
  • Member since:
    01-03-2016
I cant start game anymore, Its stuck forever in loading screen? Any fix for this ?

Balc0ra #2 Posted 06 November 2019 - 04:00 PM

    Field Marshal

  • Player
  • 73320 battles
  • 20,868
  • [WALL] WALL
  • Member since:
    07-10-2012

As in during login, or after a battle? As it could be a connection issue depending on what state it froze in.

 

But you can try clearing the cache to see if that helps by typing "%Appdata%/Wargaming.net" via the run command. And clearing the WOT folder there. Or even try safe mode just to be sure. Or even check the integrity. If none of that works. You can disable overlays as in Discords or soundcard apps etc. As they have been known to cause crashes or loading limbo.

 

Tankistu #3 Posted 06 November 2019 - 04:23 PM

    Warrant Officer

  • Player
  • 30680 battles
  • 616
  • Member since:
    03-14-2011

There is no fix, since the problem is server-side. Happened to me twice already this year. Last time it lasted 4-5 weeks then started working again without explanation. It's something to do with game updates and the servers.

Here's my last thread on it:

http://forum.worldof...2#entry17276922



markynocarpy #4 Posted 06 November 2019 - 09:34 PM

    Lance-corporal

  • Player
  • 33840 battles
  • 93
  • Member since:
    08-10-2011
I had the same  problem . The only way was to uninstall the game , Then reinstall it . It sorted all the mess up don’t forget to defrag your pc or lap top that helps too . Install is better at night but switch your screen off along time ago I left it on . I ended up with a gost on my screen for weeks . I did notice if windows up date came in at the same it can mess things up ! Try this you have nothing to to lose doing it
20:37 Added after 2 minute
I had the same  problem . The only way was to uninstall the game , Then reinstall it . It sorted all the mess up don’t forget to defrag your pc or lap top that helps too . Install is better at night but switch your screen off along time ago I left it on . I ended up with a gost on my screen for weeks . I did notice if windows up date came in at the same it can mess things up ! Try this you have nothing to to lose doing it

NoobySkooby #5 Posted 07 November 2019 - 04:11 AM

    Major General

  • Player
  • 17327 battles
  • 5,191
  • [-UM] -UM
  • Member since:
    09-23-2011
I'm stuck in a time warp,my stats were bad when I started the game,they are still there:amazed:

Spurtung #6 Posted 07 November 2019 - 04:35 AM

    Lieutenant General

  • Player
  • 74308 battles
  • 6,518
  • [WG_PT] WG_PT
  • Member since:
    07-05-2013

View PostTankistu, on 06 November 2019 - 03:23 PM, said:

There is no fix, since the problem is server-side. Happened to me twice already this year. Last time it lasted 4-5 weeks then started working again without explanation. It's something to do with game updates and the servers.

Here's my last thread on it:

http://forum.worldof...2#entry17276922

 

Yes, yes, who could ever forget May's Great Blackout?...

 

It simply CAN'T be server-sided or else we'd ALL experience it. Duh!

 

If YOU are experiencing it as often as you claim to be experiencing it (here and here) I suggest you check your own system and connection.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users