Jump to content


Sorry but need some help


  • Please log in to reply
4 replies to this topic

aps1 #1 Posted 08 November 2019 - 06:24 PM

    Private

  • Player
  • 24836 battles
  • 13
  • Member since:
    10-06-2012


hey guys(girls) sorry for posting this topic here but after hours of trawling previous threads I still cannot find any help

 

anyway I was playing two days ago and my mouse wheel stoped zooming into sniper mode( it zooms out and in but stops short of going into sniper mode)
I have changed my mouse and uninstalled the game but still no joy. 

to make things worse when I got my ebr I tagged the top sped mode to pushing the mouse wheel down. And now this is not working either 

 

when I go into control settings I cannot re tag the sniper  mode to rolling the mouse wheel  as it doesn’t recognise that action and I don’t know how to tag the top speed option for the ebr to another button.  Making the game very frustrating at the mo.

 

any one got any advice on this please.

 to recap I have changed the mouse so that’s not the problem and I have uninstalled the game and running no mods? 
 

thanks in advance



Jauhesammutin #2 Posted 08 November 2019 - 06:36 PM

    Second Lieutenant

  • Player
  • 23668 battles
  • 1,013
  • [FAUF] FAUF
  • Member since:
    11-05-2013

View Postaps1, on 08 November 2019 - 05:24 PM, said:


hey guys(girls) sorry for posting this topic here but after hours of trawling previous threads I still cannot find any help

 

anyway I was playing two days ago and my mouse wheel stoped zooming into sniper mode( it zooms out and in but stops short of going into sniper mode)
I have changed my mouse and uninstalled the game but still no joy. 

to make things worse when I got my ebr I tagged the top sped mode to pushing the mouse wheel down. And now this is not working either 

 

when I go into control settings I cannot re tag the sniper  mode to rolling the mouse wheel  as it doesn’t recognise that action and I don’t know how to tag the top speed option for the ebr to another button.  Making the game very frustrating at the mo.

 

any one got any advice on this please.

 to recap I have changed the mouse so that’s not the problem and I have uninstalled the game and running no mods? 
 

thanks in advance

Turn off this from the general settings.

63f57fd2ddbbe2c2a3994270b19afdb3.png



Warzey #3 Posted 08 November 2019 - 06:39 PM

    Second Lieutenant

  • WGL PRO Player
  • 60055 battles
  • 1,068
  • [GO0FY] GO0FY
  • Member since:
    04-29-2011

When it comes to zooming, you have sniper mode button (shift by default) but there's also a check box (in gameplay section) that allows you to enter/exit sniper mode by zooming aka using your mouse wheel.

For speed/siege mode changes the default button is X and its totally unrelated to sniper mode. 



aps1 #4 Posted 08 November 2019 - 06:59 PM

    Private

  • Player
  • 24836 battles
  • 13
  • Member since:
    10-06-2012

Th ms guys it worked.

 

must have changed the top speed settings when I was trying to sort out the zoom

 

much appreciated 



Bordhaw #5 Posted 08 November 2019 - 10:05 PM

    Major General

  • Player
  • 15042 battles
  • 5,044
  • Member since:
    01-29-2017

View Postaps1, on 08 November 2019 - 05:24 PM, said:

 

to make things worse when I got my ebr I tagged the top sped mode to pushing the mouse wheel down. And now this is not working either 

 

View Postaps1, on 08 November 2019 - 05:59 PM, said:

Th ms guys it worked.

 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users