Jump to content


Audio related question


  • Please log in to reply
6 replies to this topic

Stereoscope #1 Posted 14 November 2019 - 06:20 PM

    Sergeant

  • Player
  • 89459 battles
  • 233
  • Member since:
    10-25-2012

Can someone please help me with this?

The sound effects when your tank is hit are too loud and sharp for my ears.  I can lower the volume, but that lowers the volume for everything else too.  

I just want the volume for the specific sound effects to be lower, much lower if possible.  I seriously have alt+f4 out of the game because I couldn't stand the noise.  

Ticking the "night/quiet" (I don't remember the name now) mode for audio doesn't change it.

Is there a way out of this?

Thank you.

 



fwhaatpiraat #2 Posted 14 November 2019 - 06:41 PM

    Captain

  • Player
  • 60163 battles
  • 2,068
  • [RGT] RGT
  • Member since:
    05-04-2013
In the setting there are a bunch of sliders, I think 'effects' or something like that affect the stuff you describe.

Balc0ra #3 Posted 14 November 2019 - 06:48 PM

    Field Marshal

  • Player
  • 74388 battles
  • 21,280
  • [WALL] WALL
  • Member since:
    07-10-2012
Play any tank you that will be an arty and gun magnet that can also bounce. Get shot a lot and then load up the replay. Fiddle with the sound effect setting when you get hit lots until you are happy with the balance for it. As there is no slider for hits alone.

Spurtung #4 Posted 15 November 2019 - 02:58 AM

    Lieutenant General

  • Player
  • 75056 battles
  • 6,861
  • [WG_PT] WG_PT
  • Member since:
    07-05-2013
Removed all sounds, playing with music. Got me way more focused on the map and the UI and keep checking things instead of tunnel visioning enemy tanks alone.

ValkyrionX #5 Posted 15 November 2019 - 09:07 AM

    Major

  • Moderator
  • 54604 battles
  • 2,716
  • [RDDT] RDDT
  • Member since:
    02-07-2015
Sometimes it happens to me too and it is due to an audio optimization problem I think, yuo can solve the problem by activating the "night mode" which reduces the power of the sound output to your audio devices.

Homer_J #6 Posted 15 November 2019 - 09:18 AM

    Field Marshal

  • Moderator
  • 32930 battles
  • 36,128
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostStereoscope, on 14 November 2019 - 06:20 PM, said:

 

I can lower the volume, but that lowers the volume for everything else too.  

 

 

Have you even looked in the game settings?



Dead_in_30_seconds #7 Posted 23 November 2019 - 01:20 PM

    Warrant Officer

  • Player
  • 5548 battles
  • 721
  • [T-D-U] T-D-U
  • Member since:
    11-07-2017

View PostValkyrionX, on 15 November 2019 - 08:07 AM, said:

Sometimes it happens to me too and it is due to an audio optimization problem I think, yuo can solve the problem by activating the "night mode" which reduces the power of the sound output to your audio devices.

 

It's oh so quiet
Shh shh
It's oh so still
Shh shh
You're all alone
Shh shh
And so peaceful until...





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users