Jump to content


server pings are HORRIBLe


  • Please log in to reply
19 replies to this topic

coolmeltdown #1 Posted 20 November 2019 - 04:32 PM

    Corporal

  • Player
  • 41396 battles
  • 149
  • Member since:
    05-31-2012

 

the servers on world of tanks are horrible now!, i have not played in a long time, but the servers are really horrible now, the ping in a game (same game) can go from 21 to 200 back to 55 than 122 it is all over the place, my internet provider has not changed i still have the best internet money can buy, i hjave no problems with my ping in other games, i leads me to believe wot changed servers, or the net coding is aweful!!!..

i have been playign 7 years, have not played in a year, i come back and the lag/rubber banding is horrible!!!

 

can someone from IT please look at this!, the lag and rubber banding is off the scale!!!!.

 


Edited by coolmeltdown, 20 November 2019 - 04:33 PM.


shikaka9 #2 Posted 20 November 2019 - 04:33 PM

    Second Lieutenant

  • Player
  • 72145 battles
  • 1,306
  • [-SJA-] -SJA-
  • Member since:
    02-27-2013
blame FRONTLINES

pecopad #3 Posted 20 November 2019 - 04:40 PM

    Captain

  • Player
  • 29765 battles
  • 2,259
  • [UGN] UGN
  • Member since:
    09-04-2015

View Postcoolmeltdown, on 20 November 2019 - 04:32 PM, said:

 

the servers on world of tanks are horrible now!, i have not played in a long time, but the servers are really horrible now, the ping in a game (same game) can go from 21 to 200 back to 55 than 122 it is all over the place, my internet provider has not changed i still have the best internet money can buy, i hjave no problems with my ping in other games, i leads me to believe wot changed servers, or the net coding is aweful!!!..

i have been playign 7 years, have not played in a year, i come back and the lag/rubber banding is horrible!!!

 

can someone from IT please look at this!, the lag and rubber banding is off the scale!!!!.

 

 

They have been looking for the problem.So they say, but it has been a while since we had any feedback.



Homer_J #4 Posted 20 November 2019 - 05:14 PM

    Field Marshal

  • Moderator
  • 32930 battles
  • 36,128
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postpecopad, on 20 November 2019 - 03:40 PM, said:

 

They have been looking for the problem.So they say, but it has been a while since we had any feedback.

 

There was an issue a couple of weeks ago which was resolved.

 

View Postcoolmeltdown, on 20 November 2019 - 03:32 PM, said:

 

can someone from IT please look at this!, the lag and rubber banding is off the scale!!!!.

 

 

Tests need to be done from your end.

 

Download pingplotter

point it at login.p1.worldoftanks.eu

play a couple of rounds on EU1

save the pingplotter trace as an image and share it here and say what issues you had during that time (ping/packet loss/general laggyness).


Edited by Homer_J, 20 November 2019 - 05:14 PM.


Nishi_Kinuyo #5 Posted 20 November 2019 - 05:18 PM

    Lieutenant General

  • Player
  • 9307 battles
  • 6,600
  • [GUP] GUP
  • Member since:
    05-28-2011

View Postcoolmeltdown, on 20 November 2019 - 04:32 PM, said:

the servers on world of tanks are horrible now!, i have not played in a long time, but the servers are really horrible now, the ping in a game (same game) can go from 21 to 200 back to 55 than 122 it is all over the place, my internet provider has not changed i still have the best internet money can buy, i hjave no problems with my ping in other games, i leads me to believe wot changed servers, or the net coding is aweful!!!..

i have been playign 7 years, have not played in a year, i come back and the lag/rubber banding is horrible!!!

 

can someone from IT please look at this!, the lag and rubber banding is off the scale!!!!.

So uh... are you using WiFi by any chance?



pecopad #6 Posted 20 November 2019 - 05:19 PM

    Captain

  • Player
  • 29765 battles
  • 2,259
  • [UGN] UGN
  • Member since:
    09-04-2015

View PostHomer_J, on 20 November 2019 - 05:14 PM, said:

 

There was an issue a couple of weeks ago which was resolved.

 

 

Tests need to be done from your end.

 

Download pingplotter

point it at login.p1.worldoftanks.eu

play a couple of rounds on EU1

save the pingplotter trace as an image and share it here and say what issues you had during that time (ping/packet loss/general laggyness).

Do you work for WG?

 

I never saw any communication saying the problem was solved, can you point me to that information?

 

i apologize if WG solved the problem, but I continue with the same problems and I saw noting related to that, so...

 

pingplotter is complete non-sense, stop that.... ITS USELESS


Edited by pecopad, 20 November 2019 - 05:22 PM.


HaZardeur #7 Posted 20 November 2019 - 05:23 PM

    Lieutenant

  • Beta Tester
  • 37216 battles
  • 1,676
  • Member since:
    08-14-2010
Server cant handle the 20 EBRs in every Frontline match...

pecopad #8 Posted 20 November 2019 - 05:41 PM

    Captain

  • Player
  • 29765 battles
  • 2,259
  • [UGN] UGN
  • Member since:
    09-04-2015

Its amazing how some people still think networks are like they were 30 years ago.

 

ISP network service levels are extremely high, so if you don't have any problems with other applications, and you usually get a good "speed" to some application and for whatever reason that application is unresponsive, most probably, and we are talking like 99% probability, the issue is on the server side.


Regarding Pinplotter, is completely useless, unless you are experiencing problems with all apps in your computer,a nd even that, you are better just calling your ISP.


Edited by pecopad, 20 November 2019 - 05:42 PM.


Homer_J #9 Posted 20 November 2019 - 05:41 PM

    Field Marshal

  • Moderator
  • 32930 battles
  • 36,128
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postpecopad, on 20 November 2019 - 04:19 PM, said:

 

I never saw any communication saying the problem was solved, can you point me to that information?

Same place you got the communication that there was an issue and they were looking into it.

 

View Postpecopad, on 20 November 2019 - 04:19 PM, said:

 

pingplotter is complete non-sense, stop that.... ITS USELESS

It was far from useless in this instance.

16:43 Added after 1 minute

View Postpecopad, on 20 November 2019 - 04:41 PM, said:

 

ISP network SLA's are extremely high

I just fell off my chair laughing.

 

No mean feat since I was sat on a reclining armchair!

 

Most ISPs don't give a monkeys as long as you can watch youtube.

16:46 Added after 4 minute

View Postpecopad, on 20 November 2019 - 04:41 PM, said:

you are better just calling your ISP.

 

Another good one.

 

Last time I called my ISP I was told everything was fine and I was connected despite the massive red light on my router.



pecopad #10 Posted 20 November 2019 - 05:46 PM

    Captain

  • Player
  • 29765 battles
  • 2,259
  • [UGN] UGN
  • Member since:
    09-04-2015

View PostHomer_J, on 20 November 2019 - 05:41 PM, said:

Same place you got the communication that there was an issue and they were looking into it.

 

It was far from useless in this instance.

16:43 Added after 1 minute

I just fell off my chair laughing.

 

No mean feat since I was sat on a reclining armchair!

 

Most ISPs don't give a monkeys as long as you can watch youtube.

 

Stop making stuff up, ok

 

It was an announcement from the player support team.

 

And you can see it https://ritastatusreport.live/2019/10/29/wot-all-announcements-lags-issue/

 

I actually work for an ISP... 



Balc0ra #11 Posted 20 November 2019 - 05:47 PM

    Field Marshal

  • Player
  • 74388 battles
  • 21,280
  • [WALL] WALL
  • Member since:
    07-10-2012

View Postcoolmeltdown, on 20 November 2019 - 04:32 PM, said:

 

the servers on world of tanks are horrible now!, i have not played in a long time, but the servers are really horrible now, the ping in a game (same game) can go from 21 to 200 back to 55 than 122 it is all over the place, my internet provider has not changed i still have the best internet money can buy, i hjave no problems with my ping in other games, i leads me to believe wot changed servers, or the net coding is aweful!!!..

i have been playign 7 years, have not played in a year, i come back and the lag/rubber banding is horrible!!!

 

The only thing that can change without warning in terms of this, is the way your traffic is directed between you and WG. As in all the servers your data info goes past on the way. My line atm has 13 points between me and WG. And all it takes is one bad apple on the way to create several issues. Even with the perfect server and ISP provider. As the game is 100% server run, inc input. Thus it takes less to affect it.

 

 

View Postpecopad, on 20 November 2019 - 05:19 PM, said:

Do you work for WG?

pingplotter is complete non-sense, stop that.... ITS USELESS

 

Again, 100% server run. Even input has to go to the server and back to your PC before your tank moves. So thus for some, depending on location based on the way their traffic is directed can affect the ping spikes, more than your ISP or the server at times. Ping plotter can help pinpoint those issues. IF there is one. Thus most recommend it. As 9 out 10 times with topics like this... it's not WG.. or their ISP.

 

pecopad #12 Posted 20 November 2019 - 06:08 PM

    Captain

  • Player
  • 29765 battles
  • 2,259
  • [UGN] UGN
  • Member since:
    09-04-2015

View PostBalc0ra, on 20 November 2019 - 05:47 PM, said:

 

The only thing that can change without warning in terms of this, is the way your traffic is directed between you and WG. As in all the servers your data info goes past on the way. My line atm has 13 points between me and WG. And all it takes is one bad apple on the way to create several issues. Even with the perfect server and ISP provider. As the game is 100% server run, inc input. Thus it takes less to affect it.

 

 

 

Again, 100% server run. Even input has to go to the server and back to your PC before your tank moves. So thus for some, depending on location based on the way their traffic is directed can affect the ping spikes, more than your ISP or the server at times. Ping plotter can help pinpoint those issues. IF there is one. Thus most recommend it. As 9 out 10 times with topics like this... it's not WG.. or their ISP.

 

Here we go again, disinformation...You guys have no idea how a ISP network even works... have you ever seen an ISP network by the way?

 

Lag spikes are definitively not a symptom of network problems...

 

WG has a lag problem, they have admitted it, and actually they don't have to admit, we all but some know it

 

 

 

 


Edited by pecopad, 20 November 2019 - 06:11 PM.


unhappy_bunny #13 Posted 20 November 2019 - 06:24 PM

    Colonel

  • Moderator
  • 20193 battles
  • 3,733
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View Postpecopad, on 20 November 2019 - 04:46 PM, said:

 

Stop making stuff up, ok

 

It was an announcement from the player support team.

 

And you can see it https://ritastatusreport.live/2019/10/29/wot-all-announcements-lags-issue/

 

I actually work for an ISP..

 

Then you will know that a problem with a hub in somewhere like Germany can cause traffic to be re-routed via a roundabout route through other countries, leading to bottlenecks that can have severe consequences for a Client/Server game like WoT but negligable effect on other services and games. 



Isharial #14 Posted 20 November 2019 - 06:39 PM

    Major

  • Player
  • 23783 battles
  • 2,652
  • [T-D-U] T-D-U
  • Member since:
    12-19-2015

View Postunhappy_bunny, on 20 November 2019 - 06:24 PM, said:

 

Then you will know that a problem with a hub in somewhere like Germany can cause traffic to be re-routed via a roundabout route through other countries, leading to bottlenecks that can have severe consequences for a Client/Server game like WoT but negligable effect on other services and games. 


that ^

 

surely a technician working for an ISP would know this, unless they are entirely incompetent and thus should be fired....



Homer_J #15 Posted 20 November 2019 - 08:04 PM

    Field Marshal

  • Moderator
  • 32930 battles
  • 36,128
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postpecopad, on 20 November 2019 - 04:46 PM, said:

 

I actually work for an ISP... 

 

Yeah, in the customer support dept by the quality of your posts.

 

So, explain to me how pingplotter was useless in the post I linked to and how it wasn't the ISP at fault?

19:14 Added after 9 minute

View Postpecopad, on 20 November 2019 - 05:08 PM, said:

 

Here we go again, disinformation...You guys have no idea how a ISP network even works...

 

And can you tell me how this wasn't a problem with my ISP?

 

Posted Image

 

Note that there was no problem with the servers at the time as proved by connecting via 4G.

 

Posted Image

19:23 Added after 19 minute

View Postpecopad, on 20 November 2019 - 04:46 PM, said:

 

Shame the lazy 3rd part blog couldn't be bothered posting the source or the update.  You'll find it in one of the other threads you have been spouting your false information in.


Edited by Homer_J, 20 November 2019 - 08:24 PM.


jabster #16 Posted 20 November 2019 - 08:37 PM

    Field Marshal

  • Beta Tester
  • 12761 battles
  • 26,277
  • [WSAT] WSAT
  • Member since:
    12-30-2010

View PostIsharial, on 20 November 2019 - 05:39 PM, said:


that ^

 

surely a technician working for an ISP would know this, unless they are entirely incompetent and thus should be fired....

 

I feel their number one question when performing their job is would you like fries with that.



Nishi_Kinuyo #17 Posted 20 November 2019 - 09:04 PM

    Lieutenant General

  • Player
  • 9307 battles
  • 6,600
  • [GUP] GUP
  • Member since:
    05-28-2011

View Postpecopad, on 20 November 2019 - 06:08 PM, said:

Here we go again, disinformation...You guys have no idea how a ISP network even works... have you ever seen an ISP network by the way?

 

Lag spikes are definitively not a symptom of network problems...

 

WG has a lag problem, they have admitted it, and actually they don't have to admit, we all but some know it

No offense, but you're someone who's proven to be nay-saying any reasonable thing we're asking here on the forum, apparently only for the sake of bashing Wargaming.net.

So excuse us if we don't believe a single word you say anymore.

Especially considering a thread we've all replied to yesterday and this morning, where the very solution to the poster's issues was to contact the ISP.



Homer_J #18 Posted 20 November 2019 - 09:22 PM

    Field Marshal

  • Moderator
  • 32930 battles
  • 36,128
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostNishi_Kinuyo, on 20 November 2019 - 08:04 PM, said:

 to contact the ISP.

And I can say from experience as both a private and professional customer of said ISP that they would have got nowhere without the evidence.



FizzleMcSnizzle #19 Posted 21 November 2019 - 03:30 AM

    Warrant Officer

  • Player
  • 20904 battles
  • 521
  • Member since:
    05-21-2018
I see unplayable lag as a good reason to do something useful with my time. I wish WG's servers were even worse, frankly

Lanrefni #20 Posted 21 November 2019 - 06:04 AM

    Major General

  • Player
  • 34756 battles
  • 5,118
  • Member since:
    09-15-2012

View PostNishi_Kinuyo, on 20 November 2019 - 06:18 PM, said:

So uh... are you using WiFi by any chance?

I do, and I have ~30-80 pings. Depends on the connection I am having, much less due to server placement and FL being active.

 

problems are generally user end.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users