Jump to content


KV-3 Weird Bug? Cant get a battle


  • Please log in to reply
4 replies to this topic

F2PEXP #1 Posted 28 November 2019 - 07:27 PM

    Corporal

  • Player
  • 7022 battles
  • 166
  • Member since:
    03-26-2018

played 35 ish games today, all tiers but KV-3 just wont get a game, keeps timing out, thought it might just be me so I sat down and did not change tanks, kept entering battle with KV3 and ended up spending 20 minutes pressing battle and nothing, sticks in queue until it is automatically removed

 

every other tank fine

 

its equipped, repaired, crewed, anyone ever had similar?



Balc0ra #2 Posted 28 November 2019 - 07:32 PM

    Field Marshal

  • Player
  • 74388 battles
  • 21,280
  • [WALL] WALL
  • Member since:
    07-10-2012
Seen plenty of KV-3s today. But it could be the influx of Super Hellcats making it a bit odd for tier 7 atm at times.

Nishi_Kinuyo #3 Posted 28 November 2019 - 07:49 PM

    Lieutenant General

  • Player
  • 9307 battles
  • 6,600
  • [GUP] GUP
  • Member since:
    05-28-2011
Think you might've ran into a MM bug, I got matched in under a minute with my KV-3 just now.

Balc0ra #4 Posted 28 November 2019 - 08:46 PM

    Field Marshal

  • Player
  • 74388 battles
  • 21,280
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostNishi_Kinuyo, on 28 November 2019 - 07:49 PM, said:

Think you might've ran into a MM bug, I got matched in under a minute with my KV-3 just now.

 

Well... to be fair. MM wait and lineup are not the same on both servers. So if you had no issues on EU2, EU1 might give you a longer wait. As it just took me 4 min to find a game in a tier 7 med just now on EU1.



Bordhaw #5 Posted 28 November 2019 - 11:38 PM

    Major General

  • Player
  • 15293 battles
  • 5,220
  • Member since:
    01-29-2017

View PostF2PEXP, on 28 November 2019 - 06:27 PM, said:

played 35 ish games today, all tiers but KV-3 just wont get a game, keeps timing out, thought it might just be me so I sat down and did not change tanks, kept entering battle with KV3 and ended up spending 20 minutes pressing battle and nothing, sticks in queue until it is automatically removed

 

every other tank fine

 

its equipped, repaired, crewed, anyone ever had similar?

 

Because heavy tanks are 2017 meta ?






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users