Jump to content


No daily Advent calendar mission today?

Advent daily mission missing

  • Please log in to reply
13 replies to this topic

SoupFork #1 Posted 04 December 2019 - 10:33 AM

    Staff Sergeant

  • Player
  • 12536 battles
  • 424
  • Member since:
    11-07-2017

just fired up the game, had a look at the Advent calendar, saw the Senlac was up, but no daily mission button. Checked my mission tab to see if it somehow magically activated itself, but not there either.

 

Anyone else missing it?



MightyBalls_2 #2 Posted 04 December 2019 - 10:51 AM

    Corporal

  • Player
  • 7973 battles
  • 172
  • [MITY] MITY
  • Member since:
    12-25-2014
I just noticed that and came on the forum to see if there was an announcement. I can not open the store in game either.
09:53 Added after 1 minute
Just went in game again, its there now :)

Edited by MightyBalls_2, 04 December 2019 - 10:52 AM.


SoupFork #3 Posted 04 December 2019 - 11:12 AM

    Staff Sergeant

  • Player
  • 12536 battles
  • 424
  • Member since:
    11-07-2017

I’m trying to get Support to acknowledge that there’s an issue but I’m being stonewalled with the usual

- delete your mods

- boot in safe mode

- send us screenshots

- delete your preferences

- run these diagnostic tools and send us reports

- sacrifice a goat to SerB and upload the video

 

Anything to avoid actually having to look into an issue that’s being reported at the same time, by multiple players in multiple locations...

 

 



Frostilicus #4 Posted 04 December 2019 - 11:29 AM

    Colonel

  • Clan Diplomat
  • 23688 battles
  • 3,579
  • [-ZNO-] -ZNO-
  • Member since:
    07-12-2011
I just logged in and the Senlac was showing in my (completely vanilla) client, so no problem with mine, kind of explains why I guess they want to start from a given point...

SoupFork #5 Posted 04 December 2019 - 11:29 AM

    Staff Sergeant

  • Player
  • 12536 battles
  • 424
  • Member since:
    11-07-2017

jumped through all the hoops required by the WG “support” script, still no mission.

 

thought “screw this, I’m already wasting an hour of playtime here on support, I’ll skip that mission””, reinstalled all mods, booted the game up, no mission, played a few games, mission button appeared...

 

Support said “they cannot replicate the fault unless they run mods.”

My game client can only show the mission button if I use mods...:popcorn:



Schepel #6 Posted 04 December 2019 - 11:31 AM

    Colonel

  • Player
  • 66413 battles
  • 3,812
  • Member since:
    05-13-2013
I just accepted the mission. I run xvm only.

SoupFork #7 Posted 04 December 2019 - 11:31 AM

    Staff Sergeant

  • Player
  • 12536 battles
  • 424
  • Member since:
    11-07-2017

View PostFrostilicus, on 04 December 2019 - 11:29 AM, said:

I just logged in and the Senlac was showing in my (completely vanilla) client, so no problem with mine, kind of explains why I guess they want to start from a given point...


well I did all that, deleted all mods, prefs, ran it in safe mode, still no mission...



Frostilicus #8 Posted 04 December 2019 - 11:32 AM

    Colonel

  • Clan Diplomat
  • 23688 battles
  • 3,579
  • [-ZNO-] -ZNO-
  • Member since:
    07-12-2011

View PostSoupFork, on 04 December 2019 - 10:31 AM, said:


well I did all that, deleted all mods, prefs, ran it in safe mode, still no mission...

Very odd, as I simply logged in and it was there :)



gunslingerXXX #9 Posted 04 December 2019 - 12:04 PM

    Colonel

  • Player
  • 13147 battles
  • 3,507
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014
In another thread it was mentioned to change servers (EU1 to EU2 irc) to fix the problem

Stevies_Team #10 Posted 04 December 2019 - 12:06 PM

    Lieutenant

  • Player
  • 14801 battles
  • 1,618
  • Member since:
    07-14-2016

Do a first game of the day?

 

Hamster needs a coffee

Also

Us premium users are getting our free 750k money today and that always has a delay at startup

 

...or is that the morrah...


Edited by Stevies_Team, 04 December 2019 - 12:07 PM.


Homer_J #11 Posted 04 December 2019 - 12:14 PM

    Field Marshal

  • Moderator
  • 32930 battles
  • 36,128
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Sorry I didn't pick up on this earlier but it was fixed about an hour ago.  At least it was for me.

 

So if you want to try again....



Sael_ #12 Posted 04 December 2019 - 05:24 PM

    Community Manager

  • WG Staff
  • 1129 battles
  • 1,157
  • Member since:
    09-26-2016

View PostSoupFork, on 04 December 2019 - 10:12 AM, said:

I’m trying to get Support to acknowledge that there’s an issue but I’m being stonewalled with the usual

- delete your mods

- boot in safe mode

- send us screenshots

- delete your preferences

- run these diagnostic tools and send us reports

- sacrifice a goat to SerB and upload the video

 

 

Nothing to do on your side, we just had some technical issues today with the mission interface but we should have solved them now. :)



SoupFork #13 Posted 04 December 2019 - 10:13 PM

    Staff Sergeant

  • Player
  • 12536 battles
  • 424
  • Member since:
    11-07-2017

View PostSael_, on 04 December 2019 - 05:24 PM, said:

 

 

Nothing to do on your side, we just had some technical issues today with the mission interface but we should have solved them now. :)


could have spared the goat if you’d told me that earlier.

 

Rest in Peace, Fluffy,



tumppi776 #14 Posted 06 December 2019 - 10:31 AM

    Major

  • Player
  • 48412 battles
  • 2,505
  • [T-BAD] T-BAD
  • Member since:
    01-27-2014
Was there a in game mission today - or did i miss it





Also tagged with Advent, daily mission, missing

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users