Jump to content


Crash to desktop 1.7


  • Please log in to reply
2 replies to this topic

snowlywhite #1 Posted 12 December 2019 - 09:26 PM

    Warrant Officer

  • Player
  • 26813 battles
  • 636
  • Member since:
    01-05-2018

2 computers(none with mods):

 

- old laptop(but more then enough to play, main computer on which I play): crash to desktop after I enter battle. Or not going pass the loading screen.

garage works fine, tutorial/training works fine(so graphics engine is fine)

- gaming rig - everything works fine

 

tried: "integrity check"(for what's worth, I don't know), checked windows event log(nothing weird). Turned of anonimizer(ok, obviously has nothing to do with it, but whatever, theoretically is the only new thing in 1.7). Kinda out of ideas.

 

Both machines share the same internet connection, so... not a network problem. Again: neither of the 2 machines has any mods on it. Nor was one ever installed on any of them.

 

anyone having any problems post 1.7?



OrtegaSLO #2 Posted 12 December 2019 - 09:29 PM

    Staff Sergeant

  • Player
  • 45172 battles
  • 423
  • [U-WOT] U-WOT
  • Member since:
    08-21-2011

any specs of machines ?

 

could u paste event log in the time of crash ?



snowlywhite #3 Posted 12 December 2019 - 09:41 PM

    Warrant Officer

  • Player
  • 26813 battles
  • 636
  • Member since:
    01-05-2018

update: at the 2nd run of the integrity check, something was "fixed". Anyway, it works now. Feel free to close the thread.

 

For posterity and indexing: crash to desktop -> try game center -> game settings -> integrity check or whatever's the name of the option.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users