Jump to content


World of tank closes after launch

World of tank closes after la

  • Please log in to reply
3 replies to this topic

Rastapopoulos_2 #1 Posted 15 December 2019 - 12:17 PM

    Private

  • Player
  • 23463 battles
  • 13
  • [ART-W] ART-W
  • Member since:
    10-06-2015
Hello everyone.I have a serious problem.I need help.I've been playing with very low video settings in World of tank ever since.As soon as I changed and I set this video setting to normal.After restart.I can't connect anymore.When I start the game, 2 seconds later.The game closes.I launched the game in mm result safe mode, with the same result default video settings.uninstall and download the same result games.The game closes after a few seconds while loading.Since then I can't play anymore.please help me.
my pc setting: windows7, 64 bit, intel ® Petium ® processor, 2.20GHz, 4G ram
 


_Patrol #2 Posted 15 December 2019 - 04:19 PM

    Field Marshal

  • Player
  • 41596 battles
  • 35,939
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View PostRastapopoulos_2, on 15 December 2019 - 12:17 PM, said:

Hello everyone (...)

Hold WINDOWS key and press R

Posted Image

 

Type or paste the following command and press ENTER

%AppData%\Wargaming.net\worldoftanks

delete file named > preferences


Edited by _Patrol, 15 December 2019 - 04:23 PM.


madved #3 Posted 15 December 2019 - 10:13 PM

    Private

  • Player
  • 42279 battles
  • 5
  • [B_BS] B_BS
  • Member since:
    11-21-2011
I have same problem, and I contact WG, but nothing so far. They said to: Delete file named preferences, but nothing. Update all drivers, but same problem, reinstalled game several time, but still not work.

_SpartanWarrior_ #4 Posted 17 December 2019 - 10:02 PM

    Warrant Officer

  • Player
  • 40294 battles
  • 939
  • [BLOJ] BLOJ
  • Member since:
    01-09-2013
my commander has alot of fps issues




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users