Jump to content


Game not launching

wot crash launch

  • Please log in to reply
3 replies to this topic

l00dak #1 Posted 17 December 2019 - 08:29 PM

    Private

  • Player
  • 16279 battles
  • 16
  • [SEAF] SEAF
  • Member since:
    10-06-2012

Hello, this might not be the correct place to post about my issue so apologies in advance.

I have installed the game today, coming back after a while, but I am unable to launch it and actually play. The game just freezes on the loading screen and a couple of seconds later it simply drops and returns me to my desktop...

I think it's worth noting that I have tried running the encore test thing and that works fine.
Any advice on what I can do to remedy this?



l00dak #2 Posted 17 December 2019 - 11:01 PM

    Private

  • Player
  • 16279 battles
  • 16
  • [SEAF] SEAF
  • Member since:
    10-06-2012
This is where it stops every single time and drops the game.

Attached Files

  • Attached File   Screenshot_3.png   813.93K


In_memory_of_Bud_Spencer #3 Posted 17 December 2019 - 11:05 PM

    Warrant Officer

  • Player
  • 21496 battles
  • 994
  • [-V-A-] -V-A-
  • Member since:
    04-16-2011
In the launcher, direct next to the "Play" button ist an arrow. There you can start the game in a safe mode. Does this work?

Edited by In_memory_of_Bud_Spencer, 17 December 2019 - 11:05 PM.


l00dak #4 Posted 17 December 2019 - 11:06 PM

    Private

  • Player
  • 16279 battles
  • 16
  • [SEAF] SEAF
  • Member since:
    10-06-2012
I have tried safe mode, repairing the files(even though I've only just installed the game) and the install additional software or whatever it's called from the game options in the launcher. Not sure where to go from now.





Also tagged with wot, crash, launch

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users