Jump to content


Thought ghost shells were gone?!


  • Please log in to reply
12 replies to this topic

St1LeTTo #1 Posted 17 December 2019 - 09:29 PM

    Private

  • Player
  • 15045 battles
  • 8
  • [JORM] JORM
  • Member since:
    04-29-2014
Yes, this shot lost our tournament. Hope wargaming fixes the god damn hitboxes.

Attached Files

  • Attached File   shot_004.jpg   1.51MB
  • Attached File   shot_005.jpg   1.5MB
  • Attached File   shot_006.jpg   1.45MB


NUKLEAR_SLUG #2 Posted 17 December 2019 - 09:38 PM

    Major General

  • Player
  • 35288 battles
  • 5,220
  • [FISHY] FISHY
  • Member since:
    06-13-2015
Nothing WG can do to fix your bad Internet. 

sgtYester #3 Posted 17 December 2019 - 09:51 PM

    Lieutenant

  • Player
  • 58313 battles
  • 1,796
  • [RANGF] RANGF
  • Member since:
    04-10-2011

they are back

 

big time

 

even with 20-30 ms lag

 



Shivvering #4 Posted 17 December 2019 - 09:53 PM

    Staff Sergeant

  • Player
  • 35666 battles
  • 448
  • Member since:
    09-24-2011
I've been suffering a fair bit of packet loss lately - usually only for 2 or 3 games. Can be frustrating though when shells go missing :P

Balc0ra #5 Posted 17 December 2019 - 10:07 PM

    Field Marshal

  • Player
  • 74936 battles
  • 21,619
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostSt1LeTTo, on 17 December 2019 - 09:29 PM, said:

Yes, this shot lost our tournament. Hope wargaming fixes the god damn hitboxes.

 

So what is it? Ghost shells or hitboxes? As the T-34-85M doesn't have a broken hitbox. Ghost shells will never go away. This game is 100% server run. Anything between you and WG, be it your wifi, your ISP, a server you jump past or even WG might delay the feedback to make it seem... like you hit, but did not hit. It's why server info shots post-game is not the worst idea. So you can actually see where you hit according to the server. Or if you bounced, clipped the side or actually hit where you thought you hit.



RamRaid90 #6 Posted 17 December 2019 - 10:15 PM

    Lieutenant General

  • Player
  • 26486 battles
  • 7,337
  • [DID0] DID0
  • Member since:
    12-14-2014

View PostsgtYester, on 17 December 2019 - 08:51 PM, said:

they are back

 

big time

 

even with 20-30 ms lag

 



20-30ms isn't lag.

Ghost shells are nmot caused solely by bad ping.

The most common cause is packet loss. Your client then tries to guess what should happen, the server then corrects it.



St1LeTTo #7 Posted 17 December 2019 - 10:59 PM

    Private

  • Player
  • 15045 battles
  • 8
  • [JORM] JORM
  • Member since:
    04-29-2014

View PostNUKLEAR_SLUG, on 17 December 2019 - 09:38 PM, said:

Nothing WG can do to fix your bad Internet. 

Come again?


 

Anyway, here s the respons I got from support:

 

 

Hello St1LeTTo,

Thanks for contacting Support.

I totally understand your situation regarding the "ghost shell".

In rare cases, such issues are caused by heavy lag in the client/server connection that causes a synchronization loss - what you are seeing on the client is not actually what is happening on the server, and what's happening on the server is what counts. This can be caused by your side or by your opponent side.

Unfortunately, it is not a bug to be fixed but a synchronization issue which is directly related with internet connection nature. Please note that Devs constantly working on a better solution about such technical details and once a better way is found, the system will be improved.

I wish you best luck on the battlefield, Commander!

Should you have more questions or concerns, please don’t hesitate to contact us again.

Best regards,

Anna


Edited by St1LeTTo, 17 December 2019 - 11:14 PM.


Nishi_Kinuyo #8 Posted 18 December 2019 - 12:12 AM

    Lieutenant General

  • Player
  • 9945 battles
  • 6,934
  • [GUP] GUP
  • Member since:
    05-28-2011

View PostSt1LeTTo, on 17 December 2019 - 10:59 PM, said:

Come again?


 

Anyway, here s the respons I got from support:

Yes, nice picture, but that says nothing about your connection quality.

One of those, however, does:

Its called pingplotter.



St1LeTTo #9 Posted 18 December 2019 - 01:35 AM

    Private

  • Player
  • 15045 battles
  • 8
  • [JORM] JORM
  • Member since:
    04-29-2014

View PostNishi_Kinuyo, on 18 December 2019 - 12:12 AM, said:

Yes, nice picture, but that says nothing about your connection quality.

One of those, however, does:

Its called pingplotter.


It seems I m faulty for EU2 (where tournament took place). The others show no packet loss, neither from me/isps/wg

But it's strange, cuz I experienced this ghost shell thing a really loooong time ago, didnt encounter it since then. And now it randomly pops up.. I still think there s a connection with the large pool of ppl who play in this period



Nishi_Kinuyo #10 Posted 18 December 2019 - 10:37 AM

    Lieutenant General

  • Player
  • 9945 battles
  • 6,934
  • [GUP] GUP
  • Member since:
    05-28-2011

View PostSt1LeTTo, on 18 December 2019 - 01:35 AM, said:


It seems I m faulty for EU2 (where tournament took place). The others show no packet loss, neither from me/isps/wg

But it's strange, cuz I experienced this ghost shell thing a really loooong time ago, didnt encounter it since then. And now it randomly pops up.. I still think there s a connection with the large pool of ppl who play in this period

I'd hate to ruin your fun, but that plotter result seems to indicate the problem is on your side.



Cobra6 #11 Posted 18 December 2019 - 10:46 AM

    Field Marshal

  • Beta Tester
  • 16562 battles
  • 17,877
  • [RGT] RGT
  • Member since:
    09-17-2010

First two hops of pingplotter are in your house between your router and your pc. This looks like what I had years ago which is basically trying to game on a shitty free WIFI router you get from your ISP. Don't use those, either run a cable *OR* buy a proper WIFI router for around €150 an most, if not all your problems will go away.

 

The free stuff you get from your ISP is the cheapest of the cheapest models they could get which are not suitable for gaming or streaming, especially not to multiple devices.

 

Cobra 6



Slyspy #12 Posted 18 December 2019 - 10:49 AM

    Field Marshal

  • Player
  • 14733 battles
  • 17,503
  • [T-D-U] T-D-U
  • Member since:
    12-07-2011

View PostSt1LeTTo, on 18 December 2019 - 01:35 AM, said:


It seems I m faulty for EU2 (where tournament took place). The others show no packet loss, neither from me/isps/wg

But it's strange, cuz I experienced this ghost shell thing a really loooong time ago, didnt encounter it since then. And now it randomly pops up.. I still think there s a connection with the large pool of ppl who play in this period

 

Good job on taking the time to download pingplotter, run it and post the results here. Why do you then decide to disregard what you see in favour of what you feel?



St1LeTTo #13 Posted 19 December 2019 - 07:08 AM

    Private

  • Player
  • 15045 battles
  • 8
  • [JORM] JORM
  • Member since:
    04-29-2014

I love how I said that I m faulty for EU 2 and ppl dont understand that. I am done.

 

View PostSlyspy, on 18 December 2019 - 10:49 AM, said:

 

Good job on taking the time to download pingplotter, run it and post the results here. Why do you then decide to disregard what you see in favour of what you feel?

Also, if u never have had a doubt in ur life, about anything, something is going wrong






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users