Jump to content


Can you fix the 19th of December lag on Eu1?


  • Please log in to reply
13 replies to this topic

guest273 #1 Posted 19 December 2019 - 07:54 PM

    Major

  • Player
  • 37018 battles
  • 2,578
  • [JORM] JORM
  • Member since:
    05-31-2012

I'm tire d of my          tank jum      p in g and    even my          t e x       t        lag      gi     ng                    in t          he cha             t

 

 

Anyone else has lag today? Ping says 50ms, but I also have a green shirt that has "red shirt" written on it.



_6i6_ #2 Posted 19 December 2019 - 08:00 PM

    Warrant Officer

  • Player
  • 21416 battles
  • 514
  • [A__K] A__K
  • Member since:
    03-22-2018
nope no lag

gitgud_cannot #3 Posted 19 December 2019 - 08:06 PM

    Second Lieutenant

  • Player
  • 31333 battles
  • 1,497
  • [PTS] PTS
  • Member since:
    10-31-2013

yes, same for me, activated credit booster, now its going to waste because both servers are unplayable, huge lag spikes, especially on eu1. have no changed any setting on my pc or done anything else, other online games run without any lag. Its yet another WG screw up, dont you dare to tell me, that issue is on my side, its not, its 100% you.

 

 


Edited by gitgud_cannot, 19 December 2019 - 08:08 PM.


Balc0ra #4 Posted 19 December 2019 - 08:17 PM

    Field Marshal

  • Player
  • 74917 battles
  • 21,619
  • [WALL] WALL
  • Member since:
    07-10-2012

View Postgitgud_cannot, on 19 December 2019 - 08:06 PM, said:

dont you dare to tell me, that issue is on my side, its not, its 100% you.

 

 

 

If it was 100% them... Why is EU1 fine for me then?

 

Again, WOT is 100% server run. Any issue between you and WG can cause issues. Even how your ISP directs your traffic to the next nation etc.



_6i6_ #5 Posted 19 December 2019 - 08:17 PM

    Warrant Officer

  • Player
  • 21416 battles
  • 514
  • [A__K] A__K
  • Member since:
    03-22-2018

been playing for 30 mins now. played anout an hour in the afternoon as well in both EU1 and EU2 - no lag or packetloss there.

must be some hub in your route causing the high ping or the packetloss


Edited by _6i6_, 19 December 2019 - 08:17 PM.


gitgud_cannot #6 Posted 19 December 2019 - 08:20 PM

    Second Lieutenant

  • Player
  • 31333 battles
  • 1,497
  • [PTS] PTS
  • Member since:
    10-31-2013

View PostBalc0ra, on 19 December 2019 - 09:17 PM, said:

 

If it was 100% them... Why is EU1 fine for me then?

 

Again, WOT is 100% server run. Any issue between you and WG can cause issues. Even how your ISP directs your traffic to the next nation etc.

well to be honest its always like that, only certain percentage suffers from their screwups, before todays micropatch everything was perfect.



Balc0ra #7 Posted 19 December 2019 - 08:34 PM

    Field Marshal

  • Player
  • 74917 battles
  • 21,619
  • [WALL] WALL
  • Member since:
    07-10-2012

View Postgitgud_cannot, on 19 December 2019 - 08:20 PM, said:

well to be honest its always like that, only certain percentage suffers from their screwups, before todays micropatch everything was perfect.

 

If it was a server screw up. I suspect there would be 9 topics about it on the front page here alone by now. A patch won't affect how your traffic is diverted that might cause you issues. And when there are not 9 topics about server lag on the front page. It's usually people in the same area that suffers due to a nuked local server. That's more or less 9 out 10 times I have issues. It's usually EU2 for me. As in how my traffic gets directed. It's the same server in Denmark every single time. Nothing WG can do about that sadly.  

 

 



DracheimFlug #8 Posted 19 December 2019 - 08:35 PM

    Brigadier

  • Player
  • 10228 battles
  • 4,278
  • Member since:
    11-13-2014
There is an easy way to fix Dec 19th lag. By the end of the day it is gone. :D

wremise #9 Posted 19 December 2019 - 08:44 PM

    Second Lieutenant

  • Player
  • 52935 battles
  • 1,051
  • [TRYIT] TRYIT
  • Member since:
    09-29-2011
It will be fixed
Spoiler


gunslingerXXX #10 Posted 19 December 2019 - 08:48 PM

    Colonel

  • Player
  • 13576 battles
  • 3,664
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014
No problems for me

Schepel #11 Posted 19 December 2019 - 10:57 PM

    Colonel

  • Player
  • 66757 battles
  • 3,897
  • Member since:
    05-13-2013
The server lag was (is?) insane. Good thing there are other games worth playing out there.

SharpBlue #12 Posted 19 December 2019 - 11:11 PM

    Staff Sergeant

  • Player
  • 66257 battles
  • 301
  • [-SJA-] -SJA-
  • Member since:
    09-03-2011

me2

 

 

 

 

 



killer999death #13 Posted 20 December 2019 - 12:04 AM

    Warrant Officer

  • Player
  • 26758 battles
  • 650
  • [JHS] JHS
  • Member since:
    06-25-2011
Lag and DC's the past hour. Activated free exp, crew exp and 50% credit booster and was able to play only 2 battles and even these two were me DCing 3 times in each before I gave up.


Both EU1 and EU2

guest273 #14 Posted 20 December 2019 - 02:20 AM

    Major

  • Player
  • 37018 battles
  • 2,578
  • [JORM] JORM
  • Member since:
    05-31-2012

So all in all 50/50.

I checked some wot discord servers, others are complaining about such lags too.

 

You know, so some "bad people" in WG's eyes got rekt for 1 day. Hoping it gets fixed tomorrow.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users