Jump to content


Game frezes or graphic card driver error appears.


  • Please log in to reply
5 replies to this topic

Roder1ck #1 Posted 20 December 2019 - 11:53 PM

    Private

  • Player
  • 24386 battles
  • 8
  • [W0LVE] W0LVE
  • Member since:
    11-11-2012
Ok for 2 days iam fixing this issue of mine dunno what did it caused it maybe last patch maybe new graphic drivers maybe windows update. So lets go from the start because I cant find any solution that works.
What have I done to fix it. 8h of graphic driver fixing from older to never version. Then I format all discs and do a fresh install of windows 10 64bit "fully update them" install all drivers "pc and game" then I install a game. Then I tried all cmds commands to fix it still nothing I tried to increase the voltage of PSU still nothing.Delete temp clear cache check all files  done 100 of other things still nothing.... remove all hardware check all cables done all that can be done and still nothing. I sent a ticket to AMD if there is maybe a graphic card driver issue sent Wargaming if maybe its issue in last patch. No answer. So let me describe you what happens. day or two back It maybe throw me out of the game once twice maybe three times. There was a day that didnt throw me out not even once. But today today is the day that I cant even start playing or maybe 2 second ... game crashes and an error appears saying Graphic Card Driver error or the game just frezes and I have to restart my pc. I figure it out when I enter a match if I manage to enter that it starts blinking on a different locations on my monitor then of course game  crashes. Believe me I really done everything to fix it nothing works. My pc is 1 month old. I will try if the error appears in other games and will  tell  what happened. Ow and I didnt had any crashes until last wot update. Then I checked the graphic drivers and update them since then the game is unplayable.
Please If anyone has any idea what to do Iam all ears.


specifications  are :.
PSU 750 Gold
CPU intel i5 9600k
GPU Sapphire Nitro+ 5700 XT
Motherboard      Gigabyte z390 gaming x

 

Dramakid19 #2 Posted 21 December 2019 - 12:13 AM

    Corporal

  • Player
  • 20374 battles
  • 110
  • [V1PER] V1PER
  • Member since:
    11-10-2016
Same thing happens for me.

apaleytos #3 Posted 21 December 2019 - 12:45 AM

    Warrant Officer

  • Player
  • 17127 battles
  • 553
  • Member since:
    06-26-2012
I think the problem is the drivers for the GPU.Unistall them with DDU and install an earlier version using the device manager(only drivers) and not the adrenaline software.With MSI afterburner you could try either lowering the clocks a bit (50-100mhz) or increase the voltage a bit, 0.25v.Nice cards but the drivers suck.

Stevies_Team #4 Posted 21 December 2019 - 12:50 AM

    Lieutenant

  • Player
  • 15765 battles
  • 1,821
  • Member since:
    07-14-2016

There is a function, in Windows,

 

system restore

 

If you have a previous restore point it can save you from a lot of stuff, viruses, malware, errors etc


Edited by Stevies_Team, 21 December 2019 - 12:50 AM.


NekoPuffer_PPP #5 Posted 21 December 2019 - 02:10 AM

    Brigadier

  • Player
  • 35484 battles
  • 4,359
  • [VRTC] VRTC
  • Member since:
    09-13-2013

You're crashing because of overclocking. Same thing happened to me on my old GTX950 when I pushed it too hard. Artifacts would appear (textures flashing) when the core clock was set too high and it would eventually crash with a graphics driver error message.

 

If you're not overclocking your GPU, and this problem appeared recently with a patch, just lower your core clock speed with MSI Afterburner. It comes with a handy monitoring software, RTSS, with which you can keep an eye on CPU/GPU temps and other things.

 

I heard the 5700XT is a pretty toasty GPU... I'd recommend Nvidia's cards purely for ease of use and (generally) lower temps though they vary with different models. I've got a GTX1660Ti, Asus ROG STRIX (it's a mouthfull I know) overclocked to provide 10% more fps than stock, and it barely hits 60°C, all while the fans are spinning silent as a whisper. ~120fps at 1440p maxed settings. Very enough for WoT.



MrTwist3r #6 Posted 26 December 2019 - 04:27 AM

    Private

  • Player
  • 16764 battles
  • 1
  • [CABOM] CABOM
  • Member since:
    05-31-2012

same for me it frezes so i have to start all over and quit to windows sometimes.it happens  at the start of the game ,at the end of the game, in the middle of the game. change the grafic card with another same thing....

geforce nvidia gtx660


Edited by MrTwist3r, 26 December 2019 - 04:29 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users