Jump to content


Game don't start in 64bit version


  • Please log in to reply
11 replies to this topic

f3nix65 #1 Posted 21 December 2019 - 10:45 AM

    Private

  • Player
  • 26848 battles
  • 7
  • Member since:
    10-28-2012

Dear All,

I have a problem starting the game from the win64 folder.
The game will not start, only the file "
8000_19-12-20-13_11_06_367" appears in the Reports folder.
If I restart the exe file, a new file appears in the Reports folder and the game still fails.
By running the exe file from the win32 folder, the game works normally.
Lest there be any confusion I should add the following:
Fresh installed windows 7 Ultimate 64bit SP1 with latest updates
Downloaded client installer from
worldoftanks.eu.
Installed game in HD without mods.
Computer Configuration:
procesor: xeon x5675
ram: 24GB
video card: GTX 1060 6GB

I've tried installing it with an older client In HD, SD, but the same problem always occurs.The game will not start in 64 bit version.
The Spoiler contains the file that appears in the Reports folder after running the exe file (WorldOfTanks.exe)

Spoiler

Edited by f3nix65, 22 December 2019 - 08:44 AM.


f3nix65 #2 Posted 23 December 2019 - 10:58 AM

    Private

  • Player
  • 26848 battles
  • 7
  • Member since:
    10-28-2012

WTF!!

Where is tech support for resolved problems?

Is game works in 64 bit mod with new client from worldoftanks.eu on windows 7 64 bit???

 


Edited by f3nix65, 23 December 2019 - 11:00 AM.


_Patrol #3 Posted 23 December 2019 - 12:30 PM

    Field Marshal

  • Community Contributor
  • 41379 battles
  • 36,262
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Postf3nix65, on 23 December 2019 - 10:58 AM, said:

WTF!!

Where is tech support for resolved problems?

https://eu.wargaming.net/support/en/products/wot/



f3nix65 #4 Posted 24 December 2019 - 09:39 AM

    Private

  • Player
  • 26848 battles
  • 7
  • Member since:
    10-28-2012

Ticket is send but no answer.

When I spend money for game, WG response for 1ms, no lag, no packet lose, no any problem.

Sading!



f3nix65 #5 Posted 26 December 2019 - 03:29 PM

    Private

  • Player
  • 26848 battles
  • 7
  • Member since:
    10-28-2012

Specialist from WG support say:

 

32 bit applications work with 64 bit OS. For this reason our specialist suggested you to 32bit in this case, unless there is a particular reason, that requires 64bit.

 

:amazed:



f3nix65 #6 Posted 26 December 2019 - 04:11 PM

    Private

  • Player
  • 26848 battles
  • 7
  • Member since:
    10-28-2012

When I start exe file from win64 have this......

 

Posted Image



f3nix65 #7 Posted 26 December 2019 - 04:31 PM

    Private

  • Player
  • 26848 battles
  • 7
  • Member since:
    10-28-2012

New news from WG specialist:

Hello f3nix65,

Thank you for your prompt reply. If you can't launch the 64-bit version, that means your Windows 7 doesn't allow to do it. Don't worry, you will have access to the same content with the 32-bit one.
Unfortunately our team can't force your computer to run to a version that doesn't appear to support it.

15:38 Added after 7 minute

I send question to WG support specialist:

You say: World of Tanks 64 bit version don't work on windows 7 SP1 64 bit??
Is that true??

 

Answer:

Hello, f3nix65​​!

Thank you for reaching us back here on Wargaming Player Support!

We understand how you feel and we are very sorry if the issue still persists even after the initial steps that we provided. 

Ensuring that the situation you've reported is handled with exceptional care, we will be forwarding this ticket to a Specialist to take a closer look.

We will immediately reach out again if there's more information that we need.

Don't hesitate to ask us questions, we're more than glad to assist you.

Kind regards,

 

I have feeling to talk with automatic BOT machine!



f3nix65 #8 Posted 11 January 2020 - 03:23 PM

    Private

  • Player
  • 26848 battles
  • 7
  • Member since:
    10-28-2012
 
My ticket is still on hold. Maybe the wargaming specialist for my problem wasn't born yet ??

:(:hiding::facepalm:



Homer_J #9 Posted 12 January 2020 - 01:41 PM

    Field Marshal

  • Moderator
  • 33147 battles
  • 36,662
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Why do you feel the need to run the 64bit version?  It seems to be something of a beta test and WGC doesn't launch it for anyone.

 

BTW, Windows 7?



_Patrol #10 Posted 12 January 2020 - 08:06 PM

    Field Marshal

  • Community Contributor
  • 41379 battles
  • 36,262
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View PostHomer_J, on 12 January 2020 - 01:41 PM, said:

  It seems to be something of a beta test (...)

No :)



spookysabine #11 Posted 20 January 2020 - 05:19 PM

    Private

  • Player
  • 56519 battles
  • 3
  • [W__B] W__B
  • Member since:
    10-10-2013

Hi, does anyone know why I cannot launch the game in windows 10? It ran fine in W7.. I have deleted and installed it 4 times now, but it will not connect?

 



_Patrol #12 Posted 20 January 2020 - 09:05 PM

    Field Marshal

  • Community Contributor
  • 41379 battles
  • 36,262
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

View Postspookysabine, on 20 January 2020 - 05:19 PM, said:

Hi, does anyone know why I cannot launch the game in windows 10? It ran fine in W7.. I have deleted and installed it 4 times now, but it will not connect?

 

Attach dxdiag.

https://support.microsoft.com/en-gb/help/4028644/windows-open-and-run-dxdiagexe

 

Upload file to google drive and paste download link






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users