Jump to content


The ping is unbearable.


  • Please log in to reply
69 replies to this topic

prskanje #1 Posted 22 December 2019 - 06:22 PM

    Lance-corporal

  • Player
  • 5067 battles
  • 98
  • [NCTRL] NCTRL
  • Member since:
    06-26-2019

In a desperate attempt to resolve my lasting problem, I come to the forums as the last bastion of assistance. I need your help with ping troubleshooting.

 

When it began: Around the same time as the Christmas Ops I'd say. Never had any ping issues before it.

 

When does it occur: In the late afternoon (7-8 PM), evening hours, and on weekends all day after 1 or 2 PM.

 

How does the game behave: A few minutes of enjoyable 30-50ms ping which is regular and expected, after which the ping skyrockets at 200-250ms and rarely goes down to 100ms for a few seconds, then climbs back again at 250. Movement commands are delayed, shells are exiting the barrel approx. 1/4 of a second after clicking the mouse button.

 

On what server does the high ping occur: Both. Mainly playing on EU1, but EU2 has the same issues.

 

What steps were taken before creating this post:

 

- Several tickets to support with no clear indication that the issue can be solved;

- Have contacted my ISP with them stating that no issue whatsoever exists in their system;

- Checked the router settings, no extra devices were connected apart from my computer and mobile phone;

- Enabled the game through antivirus (stock win10 AV) and firewall;

- Tried to disable any processes which could cause a ping increase, there were none;

- Ran WG's check tool. Don't know the results, but I'm getting a common response every time from support (contact your ISP, check firewall, antivirus yada yada yada)

- Ran pingplot several times, with hilarious results stating that everything is fine (attached, download it here: https://we.tl/t-on0hBUcBNC);

 

I am literally out of ideas what to do to make it work properly. Maybe WG won't admit that the issue is on their side (tinfoil time!), maybe the ISP can't see some issue in their system.

 

Attached are the screenshots of random garage server checks and match screenshots, some from today, some from the previous period.

 

Edit: Speedtest results added.

 

shot_004.jpg

shot_005.jpg

shot_009.jpg

shot_010.jpg

shot_011.jpg

shot_012.jpg

shot_013.jpg

shot_014.jpg

shot_015.jpg

 

ST.jpg


Edited by prskanje, 22 December 2019 - 06:31 PM.


Homer_J #2 Posted 22 December 2019 - 06:33 PM

    Field Marshal

  • Moderator
  • 33120 battles
  • 36,607
  • [WJDE] WJDE
  • Member since:
    09-03-2010

Download pingplotter

if you use EU1 point it at login.p1.worldoftanks.eu

if you use EU2 point it at login.p2.worldoftanks.eu

Let it run while you play a few battles.

Save the trace as an image and post it up here.



prskanje #3 Posted 22 December 2019 - 06:36 PM

    Lance-corporal

  • Player
  • 5067 battles
  • 98
  • [NCTRL] NCTRL
  • Member since:
    06-26-2019

View PostHomer_J, on 22 December 2019 - 06:33 PM, said:

Download pingplotter

if you use EU1 point it at login.p1.worldoftanks.eu

if you use EU2 point it at login.p2.worldoftanks.eu

Let it run while you play a few battles.

Save the trace as an image and post it up here.

 

There already is a downloadable version of the results, but I understand your concerns.

 

PP.jpg



unhappy_bunny #4 Posted 22 December 2019 - 06:39 PM

    Colonel

  • Moderator
  • 20475 battles
  • 3,904
  • [-OC-] -OC-
  • Member since:
    08-01-2012
Its the part above the trace that is needed. The section that shows the various nodes the traffic passes through. Do you have that to hand?

Homer_J #5 Posted 22 December 2019 - 06:41 PM

    Field Marshal

  • Moderator
  • 33120 battles
  • 36,607
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postprskanje, on 22 December 2019 - 05:36 PM, said:

 

There already is a downloadable version of the results, but I understand your concerns.

 

PP.jpg

 

Clearly not.

 

It should look something like this.

 

Posted Image



prskanje #6 Posted 22 December 2019 - 06:42 PM

    Lance-corporal

  • Player
  • 5067 battles
  • 98
  • [NCTRL] NCTRL
  • Member since:
    06-26-2019

View Postunhappy_bunny, on 22 December 2019 - 06:39 PM, said:

Its the part above the trace that is needed. The section that shows the various nodes the traffic passes through. Do you have that to hand?

 

Yup.

PP2.jpg

 



BR33K1_PAWAH #7 Posted 22 December 2019 - 06:48 PM

    Captain

  • Player
  • 8158 battles
  • 2,072
  • Member since:
    04-11-2018
:popcorn:

prskanje #8 Posted 22 December 2019 - 06:50 PM

    Lance-corporal

  • Player
  • 5067 battles
  • 98
  • [NCTRL] NCTRL
  • Member since:
    06-26-2019

Apologies, as the previous image was not complete due to monitor resolution.

 

PP3.jpg



Stevies_Team #9 Posted 22 December 2019 - 06:52 PM

    Lieutenant

  • Player
  • 15765 battles
  • 1,821
  • Member since:
    07-14-2016

The ping is unbearable

 

hmmmm...

 

May the ping be with you

Get the ping out of here

To ping or not to ping, that is the question

 

I could go on... but I'm sober...

 

Please keep your posts constructive.


Edited by unhappy_bunny, 22 December 2019 - 07:45 PM.


OrtegaSLO #10 Posted 22 December 2019 - 08:18 PM

    Staff Sergeant

  • Player
  • 45168 battles
  • 423
  • [U-WOT] U-WOT
  • Member since:
    08-21-2011

Seem that the servers cant keep up with 180k players

 

Pingplotter says its only 40 to eu2 and 30 to eu1

but in the game I have 250-500 unplayable.



_6i6_ #11 Posted 22 December 2019 - 08:27 PM

    Warrant Officer

  • Player
  • 21391 battles
  • 514
  • [A__K] A__K
  • Member since:
    03-22-2018

View Postprskanje, on 22 December 2019 - 07:50 PM, said:

Apologies, as the previous image was not complete due to monitor resolution.

 

PP3.jpg

based on your route you can;t really do anything yourself(neither your ISP can). the problematic hub (the 14th) is using a private ip address (10.x.x.x) whcih means it could either be a closed system beloging to WG(like the other 2 bogus ip's) or,more likely, a 3rd party provider which your signal goes through before reaching the end server



prskanje #12 Posted 22 December 2019 - 09:10 PM

    Lance-corporal

  • Player
  • 5067 battles
  • 98
  • [NCTRL] NCTRL
  • Member since:
    06-26-2019

View Post_6i6_, on 22 December 2019 - 08:27 PM, said:

based on your route you can;t really do anything yourself(neither your ISP can). the problematic hub (the 14th) is using a private ip address (10.x.x.x) whcih means it could either be a closed system beloging to WG(like the other 2 bogus ip's) or,more likely, a 3rd party provider which your signal goes through before reaching the end server

 

Well that's just great. Who can I talk with to solve it? 



MyArmorIsGolden #13 Posted 22 December 2019 - 09:15 PM

    Staff Sergeant

  • Player
  • 10632 battles
  • 394
  • Member since:
    09-06-2015
i have unstable ping too. between 70 and 300. its unplayable. not having same ping issue with other games. just wot.

Edited by MyArmorIsGolden, 22 December 2019 - 09:15 PM.


Balc0ra #14 Posted 22 December 2019 - 09:22 PM

    Field Marshal

  • Player
  • 74816 battles
  • 21,576
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostOrtegaSLO, on 22 December 2019 - 08:18 PM, said:

Seem that the servers cant keep up with 180k players

 

Pingplotter says its only 40 to eu2 and 30 to eu1

but in the game I have 250-500 unplayable.

 

Just out of curiosity. What's your national location? As from Norway and how my traffic is diverted out of my ISP, I have zero issues on neither server, and steady 30 to 40 ping too. So I doubt it's population as such. Tho that will happen "as it does at least once every Xmas". Everyone gets bad ping before one of the server dies. But I doubt that's it now based on the screen above.

 

View Postprskanje, on 22 December 2019 - 09:10 PM, said:

 

Well that's just great. Who can I talk with to solve it? 

 

Unless you can contact the owners of said server and have them turn it on and off again. Not much you can do. I get the same issues 2-3 times a year. Out of the 15 servers on my tracer list, it's always #6. A server in Denmark that goes nuts and spikes my ping. All I can do then is wait until the next day when it usually has sorted itself out.

 

 

 

 

 

 

 



prskanje #15 Posted 22 December 2019 - 09:28 PM

    Lance-corporal

  • Player
  • 5067 battles
  • 98
  • [NCTRL] NCTRL
  • Member since:
    06-26-2019

View PostBalc0ra, on 22 December 2019 - 09:22 PM, said:

Unless you can contact the owners of said server and have them turn it on and off again. Not much you can do. I get the same issues 2-3 times a year. Out of the 15 servers on my tracer list, it's always #6. A server in Denmark that goes nuts and spikes my ping. All I can do then is wait until the next day when it usually has sorted itself out.

 

It's a private IP address with no information about its location or owner, so it's a dead end.

 

This issue is here for a while, I'd say about 10 days or so. 



m1x_angelico #16 Posted 22 December 2019 - 09:43 PM

    Second Lieutenant

  • Player
  • 26573 battles
  • 1,429
  • [-VETO] -VETO
  • Member since:
    01-04-2015
It's a problem on WG side. Occurs sporadically for the past week or so.

Bulldog_Drummond #17 Posted 22 December 2019 - 09:57 PM

    Field Marshal

  • Player
  • 34146 battles
  • 11,232
  • [DRATT] DRATT
  • Member since:
    08-10-2014

View Postm1x_angelico, on 22 December 2019 - 08:43 PM, said:

It's a problem on WG side. Occurs sporadically for the past week or so.

 

I doubt it's a WG issue, my ping has been fine throughout.



Bordhaw #18 Posted 22 December 2019 - 09:59 PM

    Major General

  • Player
  • 15576 battles
  • 5,322
  • Member since:
    01-29-2017

View PostOrtegaSLO, on 22 December 2019 - 07:18 PM, said:

Seem that the servers cant keep up with 180k players

 

Pingplotter says its only 40 to eu2 and 30 to eu1

but in the game I have 250-500 unplayable.

 

Been like that for weeks. I wonder where all the millions of Euros goes from selling Skorpion G?



prskanje #19 Posted 22 December 2019 - 10:28 PM

    Lance-corporal

  • Player
  • 5067 battles
  • 98
  • [NCTRL] NCTRL
  • Member since:
    06-26-2019

View PostBulldog_Drummond, on 22 December 2019 - 09:57 PM, said:

 

I doubt it's a WG issue, my ping has been fine throughout.

 

My friend's ping is mostly fine too, and he lives 3km away from me. We should be sharing the same hub, based on the geographic distance between us.



OrtegaSLO #20 Posted 22 December 2019 - 10:31 PM

    Staff Sergeant

  • Player
  • 45168 battles
  • 423
  • [U-WOT] U-WOT
  • Member since:
    08-21-2011

View Postprskanje, on 22 December 2019 - 10:28 PM, said:

 

My friend's ping is mostly fine too, and he lives 3km away from me. We should be sharing the same hub, based on the geographic distance between us.

that depends in ISP. 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users