Jump to content


Problem joining the battle and declining Fps.


  • This topic is locked This topic is locked
2 replies to this topic

kacper_520 #1 Posted 27 December 2019 - 09:48 AM

    Private

  • Player
  • 2071 battles
  • 9
  • Member since:
    01-09-2016

Hello, I have a problem joining the battle. Well, yes, when I turn on the votive offer (so it turns on in 2 minutes) until the battle clicks, the team selection screen can be loaded when it is loaded to get the "Scoreboard" (I can't see myself, others etc.). After about 1.5 minutes I am in a battle with content of eg 6: 8. During the battle I also have Fps decreases, from about 80/120 to below 20.   

 

DxDiag.txt ------ https://megawrzuta.p...2b8c550d17.html

 

Python.log ------ https://megawrzuta.p...99f97819ab.html

 

Please help, Thank you in advance :)

 

I am Polish, I should write a post on the Polish forum, but there Poles have not answered me yet, and I wait all day.



Revanche25 #2 Posted 27 December 2019 - 05:40 PM

    Lieutenant General

  • Clan Diplomat
  • 40817 battles
  • 6,370
  • [FNPRO] FNPRO
  • Member since:
    01-17-2013

It's not nice to lie:

  1. Problem z dołączeniem do bitwy oraz spadki Fps'ów.
  2. Problem z dołączeniem do bitwy oraz spadki Fps'ów (wątek drugi)

I think you have forgotten that it's Christmas and players who solve WoT problems are not 24/7 online, they also want to spend time with family.



TheJumpMaster #3 Posted 27 December 2019 - 05:52 PM

    Major General

  • Moderator
  • 50916 battles
  • 5,531
  • [WJDE] WJDE
  • Member since:
    05-04-2011

Since this has been posted in a different language board, we will close this one. I'm sure that our Polish comrades can assist you.

 

Dziękujemy za zrozumienie i wesołych świąt

 

TheJumpMaster






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users