Jump to content


Screen goes black on startup

crash black screen startup

  • Please log in to reply
2 replies to this topic

maggluss #1 Posted 27 December 2019 - 12:29 PM

    Private

  • Player
  • 8618 battles
  • 2
  • [NO_R] NO_R
  • Member since:
    02-12-2016

Greetings,

 

I've been having this problem for about a week now. Sent an email to WG but no response yet, so I'll try here in the meantime.
Whenever I press "play" in the launcher, the game starts up as a window in the middle of my screen. This window tries to expand into fullscreen after a few seconds, that's when the problem occurs: The entire screen goes black, and a "no signal" message pops up. I then have to completely reboot my computer to get everything running again. What makes it even more confusing is that the game randomly opened and worked normally at one point yesterday, then it was back to this black screen today.

 

I feel like I have tried everything. Resetting the cache, starting in safe mode, updating drivers, etc.etc. I really have no clue what to do. Any help would be greatly appreciated.



_Patrol #2 Posted 27 December 2019 - 02:05 PM

    Field Marshal

  • Community Contributor
  • 41379 battles
  • 36,262
  • [AW-LE] AW-LE
  • Member since:
    03-07-2011

Attach dxdiag

https://support.microsoft.com/en-gb/help/4028644/windows-open-and-run-dxdiagexe

 

Upload file to google drive and paste download link


Edited by _Patrol, 27 December 2019 - 02:06 PM.


maggluss #3 Posted 27 December 2019 - 02:20 PM

    Private

  • Player
  • 8618 battles
  • 2
  • [NO_R] NO_R
  • Member since:
    02-12-2016

https://drive.google...zQ2jn8Ka8efawU2

 

Hope I did it right. A bunch of windows popped up, I just pressed no on all of them like Windows suggested.







Also tagged with crash, black screen, startup

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users