Jump to content


Battle loading screen Hangs


  • Please log in to reply
3 replies to this topic

BraveEng #1 Posted 28 December 2019 - 12:56 PM

    Private

  • Player
  • 8172 battles
  • 3
  • [SPDIV] SPDIV
  • Member since:
    01-28-2013

Im getting stuck on the loading Screen i can hear everyone and everything happening, just not loaded into game any ideas thx in advance :P

 

I have to restart game to cure this problems else it just sits in loading screen.


Edited by BraveEng, 28 December 2019 - 12:58 PM.


wsatnutter #2 Posted 28 December 2019 - 01:03 PM

    General

  • Beta Tester
  • 26718 battles
  • 9,651
  • [WSAT] WSAT
  • Member since:
    08-25-2010

have you done any driver updates' anything  else  running in the background etc ? any mods ?

you can always run the game in safe mode to double check

good luck



BraveEng #3 Posted 28 December 2019 - 01:45 PM

    Private

  • Player
  • 8172 battles
  • 3
  • [SPDIV] SPDIV
  • Member since:
    01-28-2013

Hey thanks for the reply, everything is update i just use Aslains_WoT_Modpack for mods which i update when notified

it don't happen all the time only some of the time. I run Firefox in the background beyond that nothing else.



Kicky92 #4 Posted 28 December 2019 - 04:18 PM

    Staff Sergeant

  • Player
  • 16292 battles
  • 311
  • [EMRYS] EMRYS
  • Member since:
    04-21-2015

I had a similar problem when update 1.0 came along. I upgraded my Hard Drive to an SSD and that eliminated the loading issues completely. (for all my games)

I don't use mods so I cant help you there.

Good luck :)  






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users