Jump to content


Suddently no camo paint, no 6th sense. Bug?


  • Please log in to reply
11 replies to this topic

Pinkevil_and_Moose #1 Posted 29 December 2019 - 06:54 PM

    Private

  • Player
  • 4713 battles
  • 8
  • [LUCH] LUCH
  • Member since:
    09-14-2016

Well that was weird. Strv 74, 3rd game with it and took me 10 sec to realize i dont have paint on (it was on garage, i checked right after game) and 6th sense didnt go off at all, even it was pretty tough close range combat in the end. No mods.

 

e. and commander was fine all game.


Edited by Pinkevil_and_Moose, 29 December 2019 - 06:56 PM.


azakow #2 Posted 29 December 2019 - 07:16 PM

    Major General

  • Player
  • 84925 battles
  • 5,202
  • Member since:
    05-23-2011
have a look at the replay, come back and post link to replay, in case the dog has not eaten it.

Pinkevil_and_Moose #3 Posted 29 December 2019 - 07:28 PM

    Private

  • Player
  • 4713 battles
  • 8
  • [LUCH] LUCH
  • Member since:
    09-14-2016

View Postazakow, on 29 December 2019 - 07:16 PM, said:

have a look at the replay, come back and post link to replay, in case the dog has not eaten it.

I would not take effort to post some [edited]lie, so no need for that basic forum smart assism. And yeah, 6th sense didnt work in the next game either.



_6i6_ #4 Posted 29 December 2019 - 07:38 PM

    Warrant Officer

  • Player
  • 23304 battles
  • 549
  • [T-D-U] T-D-U
  • Member since:
    03-22-2018
can you post replay link and/or photo of your tank/crew

ChristOfTheAbyss #5 Posted 29 December 2019 - 07:39 PM

    Warrant Officer

  • Player
  • 251 battles
  • 893
  • Member since:
    07-22-2019
Printscreen of the crew?

azakow #6 Posted 29 December 2019 - 08:13 PM

    Major General

  • Player
  • 84925 battles
  • 5,202
  • Member since:
    05-23-2011

View PostPinkevil_and_Moose, on 29 December 2019 - 07:28 PM, said:

I would not take effort to post some [edited]lie, so no need for that basic forum smart assism. And yeah, 6th sense didnt work in the next game either.

:facepalm:

... so you are not willing to provide anymore facts, but you expect forum members to help with your problem ... 

... mind this is not your mother filling your fridge and doing your laundry for free everyday ...

 

Spoiler

 


Edited by azakow, 29 December 2019 - 08:13 PM.


Pinkevil_and_Moose #7 Posted 29 December 2019 - 08:29 PM

    Private

  • Player
  • 4713 battles
  • 8
  • [LUCH] LUCH
  • Member since:
    09-14-2016

View Postazakow, on 29 December 2019 - 08:13 PM, said:

:facepalm:

... so you are not willing to provide anymore facts, but you expect forum members to help with your problem ... 

... mind this is not your mother filling your fridge and doing your laundry for free everyday ...

 

Spoiler

 


This is a prime example why i dont  normally use this forum. You just get insulted. 

Crew is just fine, commander 3 perks, others 2. Camo is 2019 holiday level X camo

 

Just wondered if anybody else is having same issues.



Mr_Burrows #8 Posted 29 December 2019 - 08:34 PM

    Major

  • Player
  • 51648 battles
  • 2,564
  • [D-NUT] D-NUT
  • Member since:
    02-17-2012
To and fro, but only on the French ravioli, for some reason I cannot fathom. None today though, but had 3-4 games yesterday where sixth did not go off. Commander at 423% with sixth as first. 

Nitro_Tank #9 Posted 29 December 2019 - 09:11 PM

    Staff Sergeant

  • Player
  • 7962 battles
  • 366
  • Member since:
    08-07-2011

Yeah don't bother posting topics that somebody has to rely on your word because they will automatically assume you only want attention and/or come here to drag you down.

 

On topic: Camo could be that its not applied to all map types, just a single one which is displayed in the garage.

6th sense not going off bug i had in the past but not for a long time so i assumed it was fixed.



nakkipeppu #10 Posted 29 December 2019 - 09:53 PM

    Staff Sergeant

  • Player
  • 34485 battles
  • 433
  • [LGGF] LGGF
  • Member since:
    04-10-2012

View PostNitro_Tank, on 29 December 2019 - 10:11 PM, said:

Yeah don't bother posting topics that somebody has to rely on your word because they will automatically assume you only want attention and/or come here to drag you down.

 

On topic: Camo could be that its not applied to all map types, just a single one which is displayed in the garage.

6th sense not going off bug i had in the past but not for a long time so i assumed it was fixed.

 

Posting the replay would be incredibly helpful if you want to get your problem fixed. It's much like providing a crash dump when you're trying to troubleshoot an issue, and support asks for it.

 



mgns #11 Posted 29 December 2019 - 10:08 PM

    Corporal

  • Player
  • 42687 battles
  • 106
  • Member since:
    03-05-2011

I had an issue yesterday with 6th sense not going off. OpFor ferdi stopped in the open, traversed straight at my bushed lhmtv, and started blasting. No 6th sense warning.

 

I'm guessing it's some kind of server hiccup



NekoPuffer_PPP #12 Posted 29 December 2019 - 10:52 PM

    Brigadier

  • Player
  • 36037 battles
  • 4,724
  • [VRTC] VRTC
  • Member since:
    09-13-2013

View PostPinkevil_and_Moose, on 29 December 2019 - 08:29 PM, said:

View Postazakow, on 29 December 2019 - 08:13 PM, said:

View PostPinkevil_and_Moose, on 29 December 2019 - 07:28 PM, said:

View Postazakow, on 29 December 2019 - 07:16 PM, said:

have a look at the replay, come back and post link to replay, in case the dog has not eaten it.

 

I would not take effort to post some [edited]lie, so no need for that basic forum smart assism. And yeah, 6th sense didnt work in the next game either.

 

:facepalm:

... so you are not willing to provide anymore facts, but you expect forum members to help with your problem ... 

... mind this is not your mother filling your fridge and doing your laundry for free everyday ...

 

Spoiler

 

 

This is a prime example why i dont  normally use this forum. You just get insulted

Crew is just fine, commander 3 perks, others 2. Camo is 2019 holiday level X camo

 

Just wondered if anybody else is having same issues.

 

The only one I see doing the insulting is you, OP.

 

If we could check your replay...maybe the camo would appear for us, maybe 6th sense would work. It's possible we, or even you too, would be able to watch that replay working normally without any bugs which happened to you in-battle, because of a possible server hiccup.

 

You came here with a question and are rejecting any help.

 

Start helping yourself by helping us help you, and stop acting like my grandmother.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users