Jump to content


ingame freezes


  • Please log in to reply
3 replies to this topic

MetralhaBossPT #1 Posted 05 January 2020 - 11:46 AM

    Private

  • Player
  • 27953 battles
  • 5
  • [TM-EU] TM-EU
  • Member since:
    12-08-2016

hello ppl,since last night when i'm playing i lose control of the tank about 6/7s ,1 or 2 times per game. quit after some games and today the same. i have mod of marks. i try the repair and safe mod but the same ahppens.

 

it just me or does anyone else have this problem?

 

i play for 3 years and is the first time i have this problem.

 

 



scrontch #2 Posted 05 January 2020 - 12:07 PM

    Second Lieutenant

  • Clan Commander
  • 30788 battles
  • 1,322
  • [SPIKE] SPIKE
  • Member since:
    11-26-2012

Exactly same here!

Problem appeared since 2 days ago.

some 6-10s freeze during which tank will continue to move based on last input (usually drive straight ahead - obviously with devastating effect in most cases).

But the game doesn't seem to accept any more inputs, neither keyboard nor mouse (turret moves, but server aim point stays in same direction).

Other tanks continue to move normally and toon mates have reported seeing my tank move normally, but uncontrolled into enemy fire.

I do NOT use any mods.

I have a fiber connection which is otherwise very stable. So i doubt it's on provider side.

Edit: Happens i am with the same French provider (Free) as the many folks with same issue in this (french) thread.

Provider is the issue.

 

PS: @MetralhaBossPT: You should move this to a Game Discussion (sub-)section. Game related issues are hardly "off-topic" for this forum.


Edited by scrontch, 05 January 2020 - 12:14 PM.


MetralhaBossPT #3 Posted 05 January 2020 - 12:12 PM

    Private

  • Player
  • 27953 battles
  • 5
  • [TM-EU] TM-EU
  • Member since:
    12-08-2016

i will try to reinstall and see whats happens

 



Homer_J #4 Posted 05 January 2020 - 01:23 PM

    Field Marshal

  • Moderator
  • 33364 battles
  • 36,968
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postscrontch, on 05 January 2020 - 11:07 AM, said:

 

But the game doesn't seem to accept any more inputs, neither keyboard nor mouse (turret moves, but server aim point stays in same direction).

Other tanks continue to move normally and toon mates have reported seeing my tank move normally, but uncontrolled into enemy fire.

 

That sounds like what happens when your internet connection drops.

 

You will probably see the ping figure freeze (It won't go 999 though like other games).






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users