Jump to content


Client crushing on loading page


  • Please log in to reply
4 replies to this topic

Kristijan_Vucetic2407 #1 Posted 08 January 2020 - 10:46 PM

    Private

  • Player
  • 1120 battles
  • 1
  • [LI-KA] LI-KA
  • Member since:
    10-27-2019
After changing graphic settings while game was running good, it crashed, after that I have tryed all known to Google to fix it, no luck, interesting is that from the same client I can run WoW without any problem...wtf is going on here, I have spent some money on large boxes and my premium is going in smoke

Ratriq #2 Posted 08 January 2020 - 10:54 PM

    Warrant Officer

  • Player
  • 6419 battles
  • 606
  • [WJDE] WJDE
  • Member since:
    07-07-2013
I know this is an obvious and dumb answer but, have you tried to reinstall the game?

divsmo #3 Posted 08 January 2020 - 11:06 PM

    Warrant Officer

  • Player
  • 38353 battles
  • 691
  • [BEXF] BEXF
  • Member since:
    07-08-2012
Have you tried running an integrity check from the game centre? Could be worth a go.

24doom24 #4 Posted 09 January 2020 - 12:21 AM

    Warrant Officer

  • Player
  • 8894 battles
  • 859
  • [WW3] WW3
  • Member since:
    10-20-2012
Did you update Nvidia drivers recently? I had to role back to an earlier version because it was causing some issues in other games.

jack_timber #5 Posted 09 January 2020 - 07:24 AM

    Colonel

  • Player
  • 42113 battles
  • 3,518
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014
Another silly answer but have you tried starting in either safe mode or reset graphics mode?
 

Edited by jack_timber, 09 January 2020 - 07:25 AM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users