Jump to content


WoT and Chrome //mp3


  • Please log in to reply
10 replies to this topic

BonerCannon #1 Posted 11 January 2020 - 08:24 PM

    Private

  • Player
  • 11608 battles
  • 24
  • Member since:
    02-22-2014

Hey guys,

 

sometimes when i start World of tanks the game tries to download mp3 file, no kidding. The game tries to download mp3 file into svc folder in World of tanks install. folder. I will try to upload this mp3 in "Attach Files". It is not a virus, i was listening it and it says something like "Click to continue to get something something in Chrome tabs something"

Also, the game installed a weird Chrome browser (with blue icon) to my PC. I searched where it came from and all the files were in this svc folder in World of tanks including .exe for that browser.

I do not use any mods except XVM. The game was downloaded via WoT game center. There are no viruses in my computer neither weird processes running. 

Also, i do not have Chrome browser, i use Maxthon.

 

Have anyone experienced this?

 

Removed the .mp3 file as a precaution.

Leaving the thread open in case anyone else comes across this and further information can be obtained.

 

Please be wary when wanting to attach files to posts. 

Unhappy_Bunny

 



TheSpearman #2 Posted 11 January 2020 - 08:53 PM

    Second Lieutenant

  • Beta Tester
  • 23265 battles
  • 1,461
  • Member since:
    07-13-2010
What's the URL it downloaded the mp3 from?

TomatoShooter #3 Posted 11 January 2020 - 09:52 PM

    Staff Sergeant

  • Player
  • 1136 battles
  • 359
  • Member since:
    08-09-2014

Yeah sure, like anyone will download an mp3 file from a stranger who already finds it suspicious.....

View PostBonerCannon, on 11 January 2020 - 08:24 PM, said:

Hey guys,

 

sometimes when i start World of tanks the game tries to download mp3 file, no kidding. The game tries to download mp3 file into svc folder in World of tanks install. folder. I will try to upload this mp3 in "Attach Files". It is not a virus, i was listening it and it says something like "Click to continue to get something something in Chrome tabs something"

Also, the game installed a weird Chrome browser (with blue icon) to my PC. I searched where it came from and all the files were in this svc folder in World of tanks including .exe for that browser.

I do not use any mods except XVM. The game was downloaded via WoT game center. There are no viruses in my computer neither weird processes running. 

Also, i do not have Chrome browser, i use Maxthon.

 

Have anyone experienced this?

 

Wot uses an ingame browser "chromium"


Edited by TomatoShooter, 11 January 2020 - 09:53 PM.


Balc0ra #4 Posted 11 January 2020 - 11:27 PM

    Field Marshal

  • Player
  • 74917 battles
  • 21,619
  • [WALL] WALL
  • Member since:
    07-10-2012

As mentioned above, WOT uses Chrome ingame to show links, shop info etc. But... It installing it on your PC with a desktop icon is a different matter, and not something WOT would do. And the last time we did see posts about the game doing that, it turned out to be a mod pack taken from a Russian site that caused it with malware.

 

View PostBonerCannon, on 11 January 2020 - 08:24 PM, said:

I searched where it came from and all the files were in this svc folder in World of tanks including

 

As my search for an SVC folder in my WOT folder gave nothing on that name. What's the path to it?

 

View PostBonerCannon, on 11 January 2020 - 08:24 PM, said:

There are no viruses in my computer neither weird processes running.

 

Did you scan for adware or malware, or just a basic virus scan? Or even checking your "apps and features" list and sort by date. See if anything else was installed around the time you updated WOT for mods the last time.



Nishi_Kinuyo #5 Posted 12 January 2020 - 12:15 AM

    Lieutenant General

  • Player
  • 9945 battles
  • 6,934
  • [GUP] GUP
  • Member since:
    05-28-2011

Sounds to me like you got a bad mod installed.

And, as mentioned, the game uses an in-game chromium-based browser.



BonerCannon #6 Posted 12 January 2020 - 12:17 AM

    Private

  • Player
  • 11608 battles
  • 24
  • Member since:
    02-22-2014

World of tanks >res >cef > XP > SVC

I'm using Eset solutions. In this SVC folder there is some kind of a browser that runs when i log into the game. That browser that was installed wasn't typical chrome, it was called Chromium and it had blue icon >like this https://www.chromium.org/ It looked like typical Chrome when opened.

Nothing was installed except a game from Steam which i just reinstalled (DayZ).

Yes, i tried a deep virus scan including Windows start scan but it did not find anything.

If i remember correctly i deleted this cef_browser but Game Center downloaded it back again and thats when the Chromium was installed.

I do not have any mods except XVM from https://modxvm.com/en/

 

There is a picture of all the files in that folder.

 

Attached Files

  • Attached File   svc.jpg   238.58K


TomatoShooter #7 Posted 12 January 2020 - 12:31 AM

    Staff Sergeant

  • Player
  • 1136 battles
  • 359
  • Member since:
    08-09-2014
I dont have the svc folder on that location...

Nishi_Kinuyo #8 Posted 12 January 2020 - 12:33 AM

    Lieutenant General

  • Player
  • 9945 battles
  • 6,934
  • [GUP] GUP
  • Member since:
    05-28-2011
Yes, there should be no SVC folder, the chromium browser files should just be in the XP folder.

BonerCannon #9 Posted 12 January 2020 - 01:17 AM

    Private

  • Player
  • 11608 battles
  • 24
  • Member since:
    02-22-2014

View PostNishi_Kinuyo, on 11 January 2020 - 11:33 PM, said:

Yes, there should be no SVC folder, the chromium browser files should just be in the XP folder.

 

Thank you. I will delete WoT and install it again. Just to be sure. 



BonerCannon #10 Posted 12 January 2020 - 06:11 PM

    Private

  • Player
  • 11608 battles
  • 24
  • Member since:
    02-22-2014

Reinstalled the game and after the first start here we go again. No XVM this time, just vanilla game. It is the same audio as before, talking about Chrome tabs.

Just letting you know guys, i don't really mind it at this point so i will keep it this way.

 

EDIT: I used picture from yesterday, that is why the dates don't match and i don't know how to delete it from here so just don't mind the date.

Attached Files

  • Attached File   Untitled.jpg   199.63K

Edited by BonerCannon, 12 January 2020 - 06:19 PM.


ValkyrionX #11 Posted 12 January 2020 - 07:16 PM

    Major

  • Moderator
  • 55655 battles
  • 2,892
  • [RDDT] RDDT
  • Member since:
    02-07-2015
Moved to the Tech Corner section.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users