Jump to content


christmas camo bug maybe? or stupidity.


  • Please log in to reply
4 replies to this topic

spendog8 #1 Posted 13 January 2020 - 10:46 PM

    Corporal

  • Player
  • 17666 battles
  • 151
  • [UKT] UKT
  • Member since:
    11-25-2013

I have all the decorations filled in, yet all say 91/94 etc  (343 of 380 even tho all filled in)

 

Am i missing something blatant, or do i have myself a bug.

 

:)


Edited by spendog8, 13 January 2020 - 10:47 PM.


Chuwt #2 Posted 13 January 2020 - 10:49 PM

    Corporal

  • Player
  • 43945 battles
  • 148
  • Member since:
    06-14-2012

Have you scrolled down on the decorations page, as some of them do?

 



Homer_J #3 Posted 13 January 2020 - 10:59 PM

    Field Marshal

  • Moderator
  • 33378 battles
  • 37,062
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View Postspendog8, on 13 January 2020 - 09:46 PM, said:

 

Am i missing something blatant,

 

The scroll bar on the right hand side probably.

 

Last year it was the 2nd page nobody could find so this year WG made it more normal and intuitive and still confused people.



spendog8 #4 Posted 13 January 2020 - 11:00 PM

    Corporal

  • Player
  • 17666 battles
  • 151
  • [UKT] UKT
  • Member since:
    11-25-2013

View PostChuwt, on 13 January 2020 - 10:49 PM, said:

Have you scrolled down on the decorations page, as some of them do?

 


got all 4 large decorations aswell

22:01 Added after 1 minute

View PostChuwt, on 13 January 2020 - 10:49 PM, said:

Have you scrolled down on the decorations page, as some of them do?

 


scratch that, my dumbass self didnt think of scrolling(facepalm). cheers



Gardar7 #5 Posted 14 January 2020 - 08:17 AM

    Major

  • Player
  • 25128 battles
  • 2,514
  • [T-D-U] T-D-U
  • Member since:
    05-07-2011
Maybe you miss the large decorations or you didn't scroll down as others mentioned before. But anyway, I think it doesn't matter now as special is over. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users