Jump to content


Missions bug?


  • This topic is locked This topic is locked
3 replies to this topic

undutchable80 #1 Posted 23 January 2020 - 10:01 AM

    Brigadier

  • Player
  • 13701 battles
  • 4,562
  • [T-D-U] T-D-U
  • Member since:
    10-30-2014

Hiya tankers!

 

I have had these missions in my mission tab for a while:

WoT_bugged missions1.jpg

 

And even if I select eligible tanks

WoT_bugged missions2.jpg

 

There is still no progress on the missions. It says it runs until 01 Feb 0600hrs, so what am I doing wrong? Do I need to activate something? 



Spurtung #2 Posted 23 January 2020 - 10:04 AM

    Lieutenant General

  • Player
  • 77617 battles
  • 7,475
  • [WG_PT] WG_PT
  • Member since:
    07-05-2013

:facepalm:

 

Those, are for these.

 

If you go to the 'Missions' tab, the middle one (and not the tab for the current vehicle, the Skoda T27 in your case), you'll see those under 'Tournament Missions'.


Edited by Spurtung, 23 January 2020 - 10:07 AM.


undutchable80 #3 Posted 23 January 2020 - 10:07 AM

    Brigadier

  • Player
  • 13701 battles
  • 4,562
  • [T-D-U] T-D-U
  • Member since:
    10-30-2014

View PostSpurtung, on 23 January 2020 - 10:04 AM, said:

:facepalm:

 

Those, are for these.

Question asked - question answered (even though I feel like a muppet :hiding::teethhappy:). Thx mate!



unhappy_bunny #4 Posted 23 January 2020 - 11:51 AM

    Brigadier

  • Moderator
  • 20651 battles
  • 4,086
  • [-OC-] -OC-
  • Member since:
    08-01-2012

The small furry creatures fromAlpha Centauri say this is a good example of human cooperation.

They are happy to see a question asked and an answer provided.

Well done.

Case closed. 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users