Jump to content


server problem?

server broken servers

  • Please log in to reply
56 replies to this topic

xGyilkosx #21 Posted 23 January 2020 - 05:50 PM

    Second Lieutenant

  • Player
  • 18422 battles
  • 1,261
  • Member since:
    02-22-2012
I don't know nothing about computers and how DDos work, but I see on twitter that people on console also have the same problem. So I don't know if a DDos would do that to all plaforms or it's more a problem of WG

_yebec_ #22 Posted 23 January 2020 - 05:51 PM

    Private

  • Player
  • 38208 battles
  • 13
  • [CTN] CTN
  • Member since:
    05-08-2013
Down... I almost sell my amx65t useless tank and all chrashed ;)

Sharp1903 #23 Posted 23 January 2020 - 05:52 PM

    Major

  • Player
  • 40641 battles
  • 2,557
  • [KAZMA] KAZMA
  • Member since:
    01-10-2014
I was getting Chieftain but servers are gone :( 

Skande #24 Posted 23 January 2020 - 05:54 PM

    Corporal

  • Player
  • 51805 battles
  • 117
  • [-IRF-] -IRF-
  • Member since:
    05-26-2013

login.p1.worldoftanks.eu - EU1 no issues on ping or tracert

login.p2.worldoftanks.eu - EU2 no dns entry even coming from my country



undutchable80 #25 Posted 23 January 2020 - 05:56 PM

    Brigadier

  • Player
  • 13610 battles
  • 4,529
  • [T-D-U] T-D-U
  • Member since:
    10-30-2014
Imagine if CW had been running right now...

Suurpolskija #26 Posted 23 January 2020 - 05:58 PM

    Captain

  • Player
  • 24497 battles
  • 2,377
  • [KANKI] KANKI
  • Member since:
    01-26-2016

Yeah. I think I penned an Amx 13 90 so hard with mah arty the servers crashed. 
 

Sry guys! I was downloading Squad for the upcoming Lan-party so I had to do it! 

 

Have a nice day! :hiding:

 

 



splash_time #27 Posted 23 January 2020 - 06:00 PM

    Warrant Officer

  • Player
  • 14980 battles
  • 994
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View PostSuurpolskija, on 23 January 2020 - 07:58 PM, said:

Yeah. I think I penned an Amx 13 90 so hard with mah arty the servers crashed. 
 

Sry guys! I was downloading Squad for the upcoming Lan-party so I had to do it! 

 

Have a nice day! :hiding:

 

 

 

if it was about this, then i've pened two Standard B's in the last week, it didn't happen. :D

17:01 Added after 0 minute

servers are Back and alive.

Edit: EU 2 is working, but still have problem

 


Edited by splash_time, 23 January 2020 - 06:03 PM.


xGyilkosx #28 Posted 23 January 2020 - 06:06 PM

    Second Lieutenant

  • Player
  • 18422 battles
  • 1,261
  • Member since:
    02-22-2012

View Postsplash_time, on 23 January 2020 - 06:00 PM, said:

 

if it was about this, then i've pened two Standard B's in the last week, it didn't happen. :D

17:01 Added after 0 minute

servers are Back and alive.

Edit: EU 2 is working, but still have problem

 

 

Yeah I am in but still no credits or nothing so I can't go to battle XD

Attached Files

  • Attached File   shot_010.jpg   837.8K

Edited by xGyilkosx, 23 January 2020 - 06:07 PM.


8126Jakobsson #29 Posted 23 January 2020 - 06:06 PM

    Lieutenant General

  • Player
  • 83279 battles
  • 6,007
  • Member since:
    12-20-2014

View Postundutchable80, on 23 January 2020 - 05:56 PM, said:

Imagine if CW had been running right now...


I can imagine it since there are always server problems during a campaign. It's tradition. 



brummiemk1 #30 Posted 23 January 2020 - 06:10 PM

    Sergeant

  • Player
  • 27454 battles
  • 294
  • Member since:
    12-13-2012

View PostxGyilkosx, on 23 January 2020 - 06:06 PM, said:

 

Yeah I am in but still no credits or nothing so I can't go to battle XD

I have the same problem as you, got back in game but no credits nothing. Totally pissed off with this

 

Edit, as I finished typing went an checked game again and all mt credits are showing up again

 


Edited by brummiemk1, 23 January 2020 - 06:12 PM.


splash_time #31 Posted 23 January 2020 - 06:10 PM

    Warrant Officer

  • Player
  • 14980 battles
  • 994
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018
everything is back to normal now, gl. :)

xGyilkosx #32 Posted 23 January 2020 - 06:22 PM

    Second Lieutenant

  • Player
  • 18422 battles
  • 1,261
  • Member since:
    02-22-2012

View Postsplash_time, on 23 January 2020 - 06:10 PM, said:

everything is back to normal now, gl. :)

 

God what I will I do with this hour wasted that I couldn't play :B



MrEdweird #33 Posted 23 January 2020 - 06:24 PM

    Warrant Officer

  • Moderator
  • 23559 battles
  • 534
  • [-FUR-] -FUR-
  • Member since:
    08-19-2011

View Postundutchable80, on 23 January 2020 - 04:56 PM, said:

Imagine if CW had been running right now...


Yeah, it's almost as if they postponed it for a reason.



hasnainrakha57 #34 Posted 23 January 2020 - 06:38 PM

    Warrant Officer

  • Player
  • 20677 battles
  • 976
  • [T-D-U] T-D-U
  • Member since:
    08-01-2013

still fcked up servers weird lag need another RU server

 

 



LethalWalou #35 Posted 23 January 2020 - 06:47 PM

    Captain

  • Player
  • 34026 battles
  • 2,001
  • [OISPA] OISPA
  • Member since:
    09-17-2012

View PostMrEdweird, on 23 January 2020 - 05:24 PM, said:

Yeah, it's almost as if they postponed it for a reason.

 

B-b-b-but it's WG just faking problems now so that people would think there was something wrong and accept that the campaign was postponed.

 

The joke of it all is that some people actually think this way... :facepalm: 



Kissa_ei_kuulu_pakkaseen #36 Posted 23 January 2020 - 06:51 PM

    Staff Sergeant

  • Player
  • 9833 battles
  • 316
  • [OISPA] OISPA
  • Member since:
    01-01-2018
Not sure if Sochi Olympics or just DDoS attack :hiding:

LethalWalou #37 Posted 23 January 2020 - 06:53 PM

    Captain

  • Player
  • 34026 battles
  • 2,001
  • [OISPA] OISPA
  • Member since:
    09-17-2012

The interesting thing is that we had the exact same problem in the January 2019 campaign, on this same day 23rd of January but a few hours later in the evening. One could start to think it has something to do with the date. 



Rataplan #38 Posted 23 January 2020 - 06:56 PM

    Staff Sergeant

  • Player
  • 20506 battles
  • 464
  • [USAW] USAW
  • Member since:
    06-09-2011
Is thye tank rewards site still down ? I can't seem to log in, keeps saying e-mail or password is incorrect. I changed the password, logged into the game without problems, but still no succes on tank rewards.

LethalWalou #39 Posted 23 January 2020 - 07:00 PM

    Captain

  • Player
  • 34026 battles
  • 2,001
  • [OISPA] OISPA
  • Member since:
    09-17-2012

View PostRataplan, on 23 January 2020 - 05:56 PM, said:

Is thye tank rewards site still down ? I can't seem to log in, keeps saying e-mail or password is incorrect. I changed the password, logged into the game without problems, but still no succes on tank rewards.

 

It's working just fine, make sure you try to log in to the tankrewards.EU and not other servers' site. I made that mistake once and took like 10 seconds to realise what was wrong.



8126Jakobsson #40 Posted 23 January 2020 - 07:01 PM

    Lieutenant General

  • Player
  • 83279 battles
  • 6,007
  • Member since:
    12-20-2014

View PostLethalWalou, on 23 January 2020 - 06:53 PM, said:

The interesting thing is that we had the exact same problem in the January 2019 campaign, on this same day 23rd of January but a few hours later in the evening. One could start to think it has something to do with the date. 


oooff, that looks like more fuel to the WG incompetence fire to me    :harp:






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users