Jump to content


server problem?

server broken servers

  • Please log in to reply
56 replies to this topic

LethalWalou #41 Posted 23 January 2020 - 07:04 PM

    Lieutenant

  • Player
  • 33961 battles
  • 1,968
  • [OISPA] OISPA
  • Member since:
    09-17-2012

View Post8126Jakobsson, on 23 January 2020 - 06:01 PM, said:

oooff, that looks like more fuel to the WG incompetence fire to me    :harp:

 

Now I regret for pointing that out because it's just gonna be used as just another means to whine on the forums... :facepalm: People try to use every chance they get to be negative.



Rataplan #42 Posted 23 January 2020 - 07:04 PM

    Staff Sergeant

  • Player
  • 20482 battles
  • 464
  • [USAW] USAW
  • Member since:
    06-09-2011

View PostLethalWalou, on 23 January 2020 - 07:00 PM, said:

 

It's working just fine, make sure you try to log in to the tankrewards.EU and not other servers' site. I made that mistake once and took like 10 seconds to realise what was wrong.


Thanks a bunch !



EmperorOfMankind #43 Posted 23 January 2020 - 07:27 PM

    Private

  • Player
  • 22232 battles
  • 44
  • [_JRD_] _JRD_
  • Member since:
    12-13-2014
Fix your goddamn potato servers Wargaming. You milk your loyal playerbase of so much money and you cant afford to get decent servers+security? 

Maroko_1337 #44 Posted 23 January 2020 - 07:35 PM

    Corporal

  • Player
  • 5439 battles
  • 185
  • Member since:
    07-03-2017
Do you think they sabotage theirself so people can stop complaining of delaying the CW ? :harp:

aszen1 #45 Posted 23 January 2020 - 08:11 PM

    Private

  • Player
  • 6803 battles
  • 23
  • [SFIRO] SFIRO
  • Member since:
    05-20-2012

View PostLethalWalou, on 23 January 2020 - 06:00 PM, said:

 

It's working just fine, make sure you try to log in to the tankrewards.EU and not other servers' site. I made that mistake once and took like 10 seconds to realise what was wrong.

not completle working fine. 

Did just the mission for tier 8 and ingame its done but on tankrewards site it is not counted



splash_time #46 Posted 23 January 2020 - 08:13 PM

    Warrant Officer

  • Player
  • 14870 battles
  • 961
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postaszen1, on 23 January 2020 - 10:11 PM, said:

not completle working fine. 

Did just the mission for tier 8 and ingame its done but on tankrewards site it is not counted

 

you need a win battle plus being in the top 10 by xp.



Only_Slightly_Bent #47 Posted 23 January 2020 - 08:17 PM

    Warrant Officer

  • Beta Tester
  • 28259 battles
  • 977
  • [O_S_B] O_S_B
  • Member since:
    11-04-2010

View PostEmperorOfMankind, on 23 January 2020 - 06:27 PM, said:

Fix your goddamn potato servers Wargaming. You milk your loyal playerbase of so much money and you cant afford to get decent servers+security? 

Yes because it's WGs fault that their servers are being attacked... 

You should see a psychiatrist about your blind hatred, it may be a sign of deeper psychological issues.



Venom7000 #48 Posted 23 January 2020 - 08:41 PM

    Warrant Officer

  • Player
  • 8099 battles
  • 617
  • Member since:
    03-10-2018
Yesterday was a weird game session for me. I had 1 disconnect and a 800ping spikes. Also very high number of AFK players. Both those who did not load or those who simply didn't play....

LethalWalou #49 Posted 23 January 2020 - 08:56 PM

    Lieutenant

  • Player
  • 33961 battles
  • 1,968
  • [OISPA] OISPA
  • Member since:
    09-17-2012

View Postaszen1, on 23 January 2020 - 07:11 PM, said:

not completle working fine. 

Did just the mission for tier 8 and ingame its done but on tankrewards site it is not counted

 

Well there is a delay with the points which has been the same for previous ones as well. My points got given with like an hour delay



stef1970_hero #50 Posted 23 January 2020 - 10:12 PM

    Private

  • Player
  • 38419 battles
  • 23
  • [-CMS-] -CMS-
  • Member since:
    11-21-2015

teribble 

what else to say

steling the real money

maybe all together need to sue  wot?

yesterday play stronghold and each third game  was  broken

today again

 

 



aszen1 #51 Posted 23 January 2020 - 11:40 PM

    Private

  • Player
  • 6803 battles
  • 23
  • [SFIRO] SFIRO
  • Member since:
    05-20-2012

View Postsplash_time, on 23 January 2020 - 07:13 PM, said:

 

you need a win battle plus being in the top 10 by xp.

Yes I know and like I said in game it tells mission done tokens recieved but not on tankrewards

 

 

View PostLethalWalou, on 23 January 2020 - 07:56 PM, said:

 

Well there is a delay with the points which has been the same for previous ones as well. My points got given with like an hour delay

Never had that problem. After finnishing a mission i could reload the page and tokens where recieved but not with this one. By the way stil not recieved



Makaville #52 Posted 24 January 2020 - 12:42 PM

    Private

  • Player
  • 56974 battles
  • 34
  • [EA5T] EA5T
  • Member since:
    09-24-2012
I still cant log in since yesterday, this is gonna cost me not being able to complete the mission for the Panther M10. You better extend that period.

_SpartanWarrior_ #53 Posted 25 January 2020 - 02:54 AM

    Warrant Officer

  • Player
  • 37727 battles
  • 644
  • [BLOJ] BLOJ
  • Member since:
    01-09-2013
https://thearmoredpa...nection-issues/

gitgud_cannot #54 Posted 25 January 2020 - 01:21 PM

    Lieutenant

  • Player
  • 32289 battles
  • 1,682
  • [ZWACK] ZWACK
  • Member since:
    10-31-2013
crapservers still dying today.

TheMaroko1337 #55 Posted 26 January 2020 - 07:53 PM

    Lance-corporal

  • Player
  • 13893 battles
  • 88
  • Member since:
    04-15-2011

problem not solved, still high ping

 

"Please can you ping that name"

 

NO the problem is on your side



unhappy_bunny #56 Posted 26 January 2020 - 09:52 PM

    Brigadier

  • Moderator
  • 20616 battles
  • 4,038
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View PostTheMaroko1337, on 26 January 2020 - 06:53 PM, said:

problem not solved, still high ping

 

"Please can you ping that name"

 

NO the problem is on your side


Not on my side. Working fine for me. Are you sure its not somewhere between you and the server?

 



UntouchableRo #57 Posted 26 January 2020 - 10:47 PM

    Corporal

  • Player
  • 35452 battles
  • 111
  • [DACU5] DACU5
  • Member since:
    03-28-2013

View Postunhappy_bunny, on 26 January 2020 - 09:52 PM, said:


Not on my side. Working fine for me. Are you sure its not somewhere between you and the server?

 

ok ping on eu1, high ping on eu2 mostlly in the evening! 100-120 and before i had 30-40 max.... and all i know complain about it!






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users