Jump to content


Game stutters/lags (not PING and not FPS)

lag ping server stutter

  • Please log in to reply
15 replies to this topic

Venom7000 #1 Posted 30 January 2020 - 08:47 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 741
  • Member since:
    03-10-2018

As the title suggests. I noticed that occasionally the game will micro stutter. As if I have a massive drop in FPS or ping spike.

My FPS: never below 60fps

PING: 20-30ms (never have lag spikes)

 

BUT the light next to the ping is changing from GREEN to RED from time to time back and forth like a police siren.


Does anyone know whats up? or have similar problem?



TheJungleBeast #2 Posted 30 January 2020 - 09:11 PM

    Lance-corporal

  • Player
  • 12858 battles
  • 80
  • Member since:
    12-10-2017
I notice some thing like this time to time, it feels like FPS drop but I  check and it's in normal range and steady.

Venom7000 #3 Posted 30 January 2020 - 09:16 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 741
  • Member since:
    03-10-2018
I know right?! My PC is strong enough to hold 60fps no matter what happens on the screen (I also set the graphics accordingly). My internet is 300Mbps and its wired. 
I have an SSD so not even a technical problem from my side. Unless the network is somehow bad...

unhappy__bunny #4 Posted 31 January 2020 - 10:05 AM

    Brigadier

  • Moderator
  • 20884 battles
  • 4,266
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View PostVenom7000, on 30 January 2020 - 08:16 PM, said:

. Unless the network is somehow bad...


That is  very possible. The connection between your ISP and the ISP that WG servers feed into is a sort of no-mans land. 

There is no organisation with overall responsibility for that infrastructure. As the old cowboys said " Ain't no law West of the Pacos"

 

 



TomatoShooter #5 Posted 31 January 2020 - 10:44 AM

    Warrant Officer

  • Player
  • 1136 battles
  • 507
  • Member since:
    08-09-2014
Tha

View PostVenom7000, on 30 January 2020 - 09:16 PM, said:

I know right?! My PC is strong enough to hold 60fps no matter what happens on the screen (I also set the graphics accordingly). My internet is 300Mbps and its wired. 
I have an SSD so not even a technical problem from my side. Unless the network is somehow bad...

That is why it is adviced to play a few games while pingplotter is running. Then you'll be able to identify the likely source of the micro lags.



Ankerstjerne #6 Posted 31 January 2020 - 11:27 AM

    Private

  • Player
  • 6464 battles
  • 10
  • [22DAB] 22DAB
  • Member since:
    05-16-2013

I have the same problem with constant lag stutter on EU-1.    

 

But EU-2 is fine, try switching servers.   seems like my ISP connection is only bad towards one of the servers, might also work for you.  

else pingplotter. 



ValkyrionX_TV #7 Posted 31 January 2020 - 12:30 PM

    Lieutenant Сolonel

  • Moderator
  • 56480 battles
  • 3,130
  • [-RLD-] -RLD-
  • Member since:
    02-07-2015
Thread moved to the Tech Corner section.

Venom7000 #8 Posted 31 January 2020 - 01:13 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 741
  • Member since:
    03-10-2018
Can anyone give me the link to that pingplotter?
I heard about it few times

jack_timber #9 Posted 31 January 2020 - 02:45 PM

    Colonel

  • Player
  • 43775 battles
  • 3,712
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014
http://www.pingplotter.com/

TomatoShooter #10 Posted 31 January 2020 - 03:15 PM

    Warrant Officer

  • Player
  • 1136 battles
  • 507
  • Member since:
    08-09-2014

View PostVenom7000, on 31 January 2020 - 01:13 PM, said:

Can anyone give me the link to that pingplotter?
I heard about it few times

https://eu.wargaming.net/support/en/products/wot/article/10252/



Venom7000 #11 Posted 31 January 2020 - 04:59 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 741
  • Member since:
    03-10-2018

Ok got it!

Gonna post the results here after 30min. Hope someone knows how to read them :D



Venom7000 #12 Posted 31 January 2020 - 05:36 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 741
  • Member since:
    03-10-2018


Edited by Venom7000, 31 January 2020 - 05:38 PM.


ValkyrionX_TV #13 Posted 01 February 2020 - 03:36 PM

    Lieutenant Сolonel

  • Moderator
  • 56480 battles
  • 3,130
  • [-RLD-] -RLD-
  • Member since:
    02-07-2015
imo its fine 

Edited by ValkyrionX, 01 February 2020 - 03:36 PM.


Venom7000 #14 Posted 01 February 2020 - 06:15 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 741
  • Member since:
    03-10-2018

I just found out what made the micro stutters. It was the damn Radeon driver. Now they automatically enforce something called "Radeon Enhanced Sync". Basically alternative to V-sync where the fps is still uncapped.

This dumb feature has made some of my other games problematic too. Turning it off and enforcing "old school' V-synch fixed it. 



Rawbah #15 Posted 21 February 2020 - 05:28 PM

    Private

  • Player
  • 17628 battles
  • 8
  • Member since:
    01-23-2015

Hi,

Does anybody knows whats wrong with servers today? Internet ok speed test 160Mbps stabille fps over 190. all the time paket loss (green dot is red half the time).



Matrix0PL #16 Posted 23 March 2020 - 09:47 PM

    Private

  • Player
  • 9054 battles
  • 5
  • Member since:
    12-05-2015
I got the same problem on WoT. My ping is jumping between 20 ms and 30 ms, but i feel very huge lags. The green light switches from green to red and turret on my tank is moving where it wants. In other games i haven't noticed any problems.





Also tagged with lag, ping, server, stutter

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users