Jump to content


EU1 laging


  • Please log in to reply
24 replies to this topic

Poll: Eu1 lag (66 members have cast votes)

You have to complete 250 battle in order to participate this poll.

did eu1 get lag for you?

  1. yes (45 votes [68.18%])

    Percentage of vote: 68.18%

  2. no (21 votes [31.82%])

    Percentage of vote: 31.82%

Vote Hide poll

AIZEN_GUARD #1 Posted 01 February 2020 - 11:27 AM

    Corporal

  • Player
  • 24987 battles
  • 144
  • [GRFIN] GRFIN
  • Member since:
    02-25-2013

just want to see who many have lag in Eu1

 

as i see in my telegram Chanel (300)  there was 50man say have lag in this day and they are ok in eu2



Luckymahdi #2 Posted 01 February 2020 - 11:30 AM

    Private

  • Player
  • 1469 battles
  • 4
  • [GRFIN] GRFIN
  • Member since:
    11-14-2019
i had so many lags in eu1 and in team clash mod  

gitgud_cannot #3 Posted 01 February 2020 - 11:38 AM

    Lieutenant

  • Player
  • 32802 battles
  • 1,732
  • Member since:
    10-31-2013
eu1 has some lags, eu2 still unplayable. even though few weeks ago i played on eu2 most of the time without a single issue.

facmanpob #4 Posted 01 February 2020 - 12:14 PM

    Staff Sergeant

  • Player
  • 4941 battles
  • 407
  • [WW3] WW3
  • Member since:
    05-06-2013
Not for me - ping 16ms.

EU2, on the other hand...

JCD3nton #5 Posted 01 February 2020 - 03:02 PM

    Staff Sergeant

  • Player
  • 30178 battles
  • 328
  • Member since:
    11-29-2013
Lagging hard. Tanks are going slow-mo then fast forwarding.

_Pacfren #6 Posted 01 February 2020 - 04:53 PM

    Staff Sergeant

  • Player
  • 61988 battles
  • 306
  • Member since:
    11-07-2013

View Postfacmanpob, on 01 February 2020 - 11:14 AM, said:

Not for me - ping 16ms.

EU2, on the other hand...


eu2 lagg a lot



SlyMeerkat #7 Posted 01 February 2020 - 05:09 PM

    Lieutenant Сolonel

  • Player
  • 19144 battles
  • 3,459
  • [-RLD-] -RLD-
  • Member since:
    01-29-2013
Fine for me atm

Gruff_ #8 Posted 01 February 2020 - 05:24 PM

    Lieutenant

  • Player
  • 24354 battles
  • 1,693
  • [T-D-U] T-D-U
  • Member since:
    09-22-2011
eu2 has been really bad for the past week or so on server election eu1 is around 28-30, eu2 80-85  when you goin to the game its more.

Schepel #9 Posted 02 February 2020 - 01:10 AM

    Colonel

  • Player
  • 66894 battles
  • 3,919
  • Member since:
    05-13-2013

Really waiting here for WG to fix the bloody servers. I want to play tanks, but not on laggy servers, thank you very much.



WikiMenCZE #10 Posted 04 February 2020 - 10:54 AM

    Private

  • Player
  • 5829 battles
  • 1
  • Member since:
    11-18-2018
Man.. Can someone help me ?? I was playing on 20 ping .. From the 3.2 2020 is my ping 60 and then bum and 250-720 ping .. Why ?? I was playing day before this and I got my classic 20 ping ?? Wtf is wrong ?? I was playing other games like WoW , CS:go and other -20 ping .. Why is only WoT lagging so much ??

Edited by WikiMenCZE, 04 February 2020 - 10:55 AM.


TomatoShooter #11 Posted 04 February 2020 - 11:05 AM

    Staff Sergeant

  • Player
  • 1136 battles
  • 468
  • Member since:
    08-09-2014
Try this: https://eu.wargaming.net/support/en/products/wot/article/10252/

Vivisector #12 Posted 05 February 2020 - 01:39 AM

    Staff Sergeant

  • Beta Tester
  • 50994 battles
  • 443
  • [A-B] A-B
  • Member since:
    01-13-2011
I just left a battle when after a minute or so of normal 30-40ms ping, I suddenly got 830ms and it stayed that way untill the end. Other players also complained about that, so I suppose they were all affected.

Ammo_Racked #13 Posted 05 February 2020 - 01:42 AM

    Lance-corporal

  • Player
  • 81023 battles
  • 72
  • [FLOG] FLOG
  • Member since:
    10-04-2011
Almost 800 ping on EU1 again! No, it isn't my connection... I raised a ticket about 2 weeks ago and WG replied that they are aware of the problem and are working on it. Whatever the problem, it isn't fixed, and it does seem to only affect one team. Great job WG.

Edited by Ammo_Racked, 05 February 2020 - 01:42 AM.


TheJ4ckal #14 Posted 05 February 2020 - 02:33 AM

    Lance-corporal

  • Player
  • 3248 battles
  • 77
  • Member since:
    11-01-2014

You know this poll is completely useless unless you say what countries you are in?

I'm in the UK and have never had a low ping. Also it really depends what type of connection you have. Fibre is the best and if oyu are playing over wifi, you shouldnt even be voting.



eldrak #15 Posted 05 February 2020 - 10:24 AM

    Second Lieutenant

  • Player
  • 52933 battles
  • 1,455
  • [GR-W] GR-W
  • Member since:
    01-27-2011

View PostTheJ4ckal, on 05 February 2020 - 01:33 AM, said:

You know this poll is completely useless unless you say what countries you are in?

I'm in the UK and have never had a low ping. Also it really depends what type of connection you have. Fibre is the best and if oyu are playing over wifi, you shouldnt even be voting.

Doesn't matter what country people are from when you can see almost all tanks on both teams driving around in circles unable to shoot.

Then someone gets a blessing from WG and gets to drive around and farm the entire enemy team.



OllieCromwell #16 Posted 05 February 2020 - 10:47 AM

    Warrant Officer

  • Player
  • 46689 battles
  • 538
  • [GENB] GENB
  • Member since:
    02-11-2011
Didn't experience lag myself, but last night, whilst playing on EU1, at some stage half my team couldn't move whilst the other team had no problems at all. Needless to say we got roflstomp'ed :)

Baleent7 #17 Posted 05 February 2020 - 12:53 PM

    Sergeant

  • WGL PRO Player
  • 36212 battles
  • 204
  • Member since:
    07-15-2010
Today I started to have weird lags as well, on EU1. My ping shows 40-60ms, which is absolutely normal, but in reality it feels more like 400-500ms. Can't drive, can't shoot, game unplayable. I don't think it's on my side, my internet usage is hardly above 100-200 KB/s.

Miepie #18 Posted 05 February 2020 - 01:03 PM

    Lieutenant

  • Player
  • 5451 battles
  • 1,644
  • [WJDE] WJDE
  • Member since:
    05-19-2018

View Posteldrak, on 05 February 2020 - 10:24 AM, said:

Doesn't matter what country people are from when you can see almost all tanks on both teams driving around in circles unable to shoot.

Then someone gets a blessing from WG and gets to drive around and farm the entire enemy team.

To be fair, the entire team driving in circles without shooting seems to be the standard for Team AEG, regardless of the ping. :D



gitgud_cannot #19 Posted 05 February 2020 - 01:27 PM

    Lieutenant

  • Player
  • 32802 battles
  • 1,732
  • Member since:
    10-31-2013

View PostBaleent7, on 05 February 2020 - 01:53 PM, said:

Today I started to have weird lags as well, on EU1. My ping shows 40-60ms, which is absolutely normal, but in reality it feels more like 400-500ms. Can't drive, can't shoot, game unplayable. I don't think it's on my side, my internet usage is hardly above 100-200 KB/s.

same here.



Hellraiser0201 #20 Posted 05 February 2020 - 09:58 PM

    Staff Sergeant

  • Player
  • 24484 battles
  • 364
  • Member since:
    02-21-2013
I have lag with 45 stable ping and 0% packet loss.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users