Jump to content


Bug - cannot immediately use consumables by pressing keys


  • Please log in to reply
7 replies to this topic

mtnm #1 Posted 02 February 2020 - 10:28 AM

    Corporal

  • Player
  • 3932 battles
  • 166
  • Member since:
    11-30-2016
Is there a bug right now ? I cannot use my repair kit when I press [my shortcut key]. I need to press Esc 2 times then press [my shortcut key].

Geoffrey_Ironfist #2 Posted 02 February 2020 - 11:43 AM

    Warrant Officer

  • Player
  • 31947 battles
  • 543
  • [YBB] YBB
  • Member since:
    06-23-2018
I seem to have experienced some issues, not sure what it is. If I press keys too fast nothing happens, then I have to wait and press them slowly in sequence. It may be some kind of lag but it is annoying if I get tracked in the open and taping at the keys becomes an issue. I don't think it is my keyboard because it seems to work well outside the game, but it may be that I press the keys too fast one after the other, or by mistake I press two keys at once or something, I don't know.

Truntea #3 Posted 02 February 2020 - 01:00 PM

    Staff Sergeant

  • Player
  • 1405 battles
  • 348
  • Member since:
    04-20-2015

View Postmtnm, on 02 February 2020 - 10:28 AM, said:

Is there a bug right now ? I cannot use my repair kit when I press [my shortcut key]. I need to press Esc 2 times then press [my shortcut key].

 

It often happens after alt-tabbing, and it fixed by hitting alt a few times once you are back to the WoT client.



OofBerry #4 Posted 03 February 2020 - 08:37 PM

    Corporal

  • Player
  • 21214 battles
  • 122
  • Member since:
    05-27-2015

View PostTruntea, on 02 February 2020 - 01:00 PM, said:

 

It often happens after alt-tabbing, and it fixed by hitting alt a few times once you are back to the WoT client.

 Yep its down to alt tab. I read that sometimes when you do a quick alt tab its under the impression alt or tab is still being held down so the consumable keys wont work, so pressing it again will reset this



Truntea #5 Posted 04 February 2020 - 06:01 PM

    Staff Sergeant

  • Player
  • 1405 battles
  • 348
  • Member since:
    04-20-2015

View PostOofBerry, on 03 February 2020 - 08:37 PM, said:

 Yep its down to alt tab. I read that sometimes when you do a quick alt tab its under the impression alt or tab is still being held down so the consumable keys wont work, so pressing it again will reset this

 

Yup.



wsatnutter #6 Posted 04 February 2020 - 06:10 PM

    General

  • Beta Tester
  • 26990 battles
  • 9,842
  • [WSAT] WSAT
  • Member since:
    08-25-2010

View Postmtnm, on 02 February 2020 - 09:28 AM, said:

Is there a bug right now ? I cannot use my repair kit when I press [my shortcut key]. I need to press Esc 2 times then press [my shortcut key].

don't forget mods can effect TP



Only_Slightly_Bent #7 Posted 04 February 2020 - 06:56 PM

    Second Lieutenant

  • Beta Tester
  • 28517 battles
  • 1,079
  • [O_S_B] O_S_B
  • Member since:
    11-04-2010

View PostOofBerry, on 03 February 2020 - 07:37 PM, said:

 Yep its down to alt tab. I read that sometimes when you do a quick alt tab its under the impression alt or tab is still being held down so the consumable keys wont work, so pressing it again will reset this

Nice one +1

I've had this happen a couple of times in the past.



mtnm #8 Posted 04 February 2020 - 07:57 PM

    Corporal

  • Player
  • 3932 battles
  • 166
  • Member since:
    11-30-2016
Not running mods but I do run the game in a window and often alt-tab or click out of it.  Thanks for the help.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users