Jump to content


Team Clash Commanders voice is missing.


  • Please log in to reply
25 replies to this topic

MrLowRoll #1 Posted 12 February 2020 - 08:54 PM

    Private

  • Player
  • 20927 battles
  • 49
  • Member since:
    04-05-2016

Hi,

 

Yesterday I tried my new commander, Skill4Ltu, and he is completely mute. All the other standard voices are working though. Anyone else noticed this?



GodTank2 #2 Posted 12 February 2020 - 09:32 PM

    Staff Sergeant

  • Player
  • 9501 battles
  • 499
  • [RF_] RF_
  • Member since:
    12-14-2012

Go into settings > Sound > Bottom right where it says " Voice Messages in Battle " Select  "Commander"

 

That should fix it



mjs_89 #3 Posted 12 February 2020 - 10:44 PM

    Second Lieutenant

  • Player
  • 9674 battles
  • 1,043
  • [95137] 95137
  • Member since:
    08-16-2017

View PostGodTank2, on 12 February 2020 - 09:32 PM, said:

Go into settings > Sound > Bottom right where it says " Voice Messages in Battle " Select  "Commander"

 

That should fix it

 

Nope. That's what I have and my King Baboon is mute too...



GodTank2 #4 Posted 12 February 2020 - 10:47 PM

    Staff Sergeant

  • Player
  • 9501 battles
  • 499
  • [RF_] RF_
  • Member since:
    12-14-2012

View Postmjs_89, on 12 February 2020 - 11:44 PM, said:

 

Nope. That's what I have and my King Baboon is mute too...

 

Make sure you dont have any other voice mods on.

and make sure you havent muted game sound


Edited by GodTank2, 12 February 2020 - 10:48 PM.


EdvinE20 #5 Posted 12 February 2020 - 10:51 PM

    Warrant Officer

  • Community Contributor
  • 41282 battles
  • 977
  • [-AEG-] -AEG-
  • Member since:
    06-16-2011
Had a few people inside our community who had the same issue. It solved itself after just playing a couple of battles according to them. If changing settings or mods wont work, send a ticket to support I guess :amazed:

WingedArchon #6 Posted 13 February 2020 - 03:57 AM

    Private

  • Player
  • 10783 battles
  • 19
  • Member since:
    10-31-2014
I like to report this also.
I put King Baboon as commander of my IS-7 and after 1 or 2 battles he went mute.
Other commander voices (male or female) are still working, its just the Team clash commander that doesn't

snowlywhite #7 Posted 13 February 2020 - 04:01 AM

    Warrant Officer

  • Player
  • 27887 battles
  • 738
  • Member since:
    01-05-2018

same problem

 

no mods, voice battle is set on commander.



MrLowRoll #8 Posted 13 February 2020 - 05:12 PM

    Private

  • Player
  • 20927 battles
  • 49
  • Member since:
    04-05-2016
Thanks guys! So I'm not alone at least. I have no mods installed and my settings are "commander".

Would be very irritating if reinstalling is the way to fix this since it is a huge download... even on 100mb connection....

Will create a support ticket then.

brisha #9 Posted 13 February 2020 - 06:18 PM

    Lieutenant

  • Player
  • 17785 battles
  • 1,540
  • [DID0] DID0
  • Member since:
    10-11-2012

I watch skill in twitch and the voice is nothing like his.

 

Problem is it's terrible, so bad I want to remove him, can I change it?



WingedArchon #10 Posted 15 February 2020 - 12:48 PM

    Private

  • Player
  • 10783 battles
  • 19
  • Member since:
    10-31-2014

Still suffering from a mute skill.
WG, when is this fixed?

I have no mods running, voice set to 'Commander'
Both the standard and female comander voices are working just fine.

Only Team Clash Commander is mute



kaappikello #11 Posted 16 February 2020 - 12:07 PM

    Private

  • Player
  • 16241 battles
  • 1
  • Member since:
    03-15-2013
Try "Check and Repair" in Game Center. I had this issue and after repair it hadn't occured at least for four battles. :)

vlad_the_noob #12 Posted 16 February 2020 - 12:28 PM

    Private

  • Player
  • 33980 battles
  • 31
  • Member since:
    03-07-2015
Same issue with the comanders from the Chaffe races event last year

aparatchik #13 Posted 18 February 2020 - 05:02 PM

    Lance-corporal

  • Player
  • 74532 battles
  • 74
  • [-IDF-] -IDF-
  • Member since:
    04-23-2011
Still having this problem...

Venom7000 #14 Posted 18 February 2020 - 05:31 PM

    Warrant Officer

  • Player
  • 8165 battles
  • 688
  • Member since:
    03-10-2018
One time people tell him to talk and he shuts up :D

Jumping_Turtle #15 Posted 18 February 2020 - 06:56 PM

    General

  • Player
  • 72261 battles
  • 8,453
  • [CNUT] CNUT
  • Member since:
    10-15-2013

View Postkaappikello, on 16 February 2020 - 12:07 PM, said:

Try "Check and Repair" in Game Center. I had this issue and after repair it hadn't occured at least for four battles. :)

 

This works indeed.

18:00 Added after 4 minute

View Postvlad_the_noob, on 16 February 2020 - 12:28 PM, said:

Same issue with the comanders from the Chaffe races event last year

 

I dont think they came with an own voice.



leFH_is_balanced #16 Posted 18 February 2020 - 07:59 PM

    Corporal

  • Player
  • 21230 battles
  • 106
  • [UWA] UWA
  • Member since:
    05-17-2011

View PostJumping_Turtle, on 18 February 2020 - 05:56 PM, said:

 

This works indeed.

18:00 Added after 4 minute

 

I dont think they came with an own voice.

They actually did but it doesnt work 9 out of 10 times.



Jumping_Turtle #17 Posted 18 February 2020 - 09:14 PM

    General

  • Player
  • 72261 battles
  • 8,453
  • [CNUT] CNUT
  • Member since:
    10-15-2013

View PostleFH_is_balanced, on 18 February 2020 - 07:59 PM, said:

They actually did but it doesnt work 9 out of 10 times.

 

You sure? Never heard it and cant even remember reading anything about it also.

 

If they have their on voice it must be mentioned somewhere.



Jumping_Turtle #18 Posted 22 February 2020 - 03:05 PM

    General

  • Player
  • 72261 battles
  • 8,453
  • [CNUT] CNUT
  • Member since:
    10-15-2013
Hmmm and Skill has gone silent again.

gunslingerXXX #19 Posted 22 February 2020 - 03:11 PM

    Colonel

  • Player
  • 13861 battles
  • 3,791
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

View PostJumping_Turtle, on 22 February 2020 - 03:05 PM, said:

Hmmm and Skill has gone silent again.

Mine still talks, he just drove his Ferrari in a poor way again.

Bad Skill!



KempThatBush #20 Posted 23 February 2020 - 12:15 PM

    Private

  • Player
  • 27636 battles
  • 3
  • Member since:
    09-28-2014

Hello all, I have the same problem.

Just put Skill as commander in my new TVP T50/51 and there is no voice sound at all.

Is there a fix for you who have suffered the same problem?

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users