Jump to content


EU1 is UNPLAYABLE

server eu1 lag

  • Please log in to reply
69 replies to this topic

Dex022 #1 Posted 16 February 2020 - 09:24 PM

    Lance-corporal

  • Player
  • 52060 battles
  • 52
  • [GX] GX
  • Member since:
    11-13-2011
With all the money they milking from most of us i wonder could they FEED the poor hamsters that are running the server??????

Private_Miros #2 Posted 16 February 2020 - 09:33 PM

    Field Marshal

  • Player
  • 27238 battles
  • 10,526
  • [EMU87] EMU87
  • Member since:
    07-09-2011
Server is fine for me. 13ms ping.

_Sylent_ #3 Posted 16 February 2020 - 10:17 PM

    Private

  • Player
  • 9304 battles
  • 31
  • Member since:
    08-04-2013
Yep there is issue with EU1!

unhappy__bunny #4 Posted 16 February 2020 - 10:34 PM

    Brigadier

  • Moderator
  • 20870 battles
  • 4,227
  • [-OC-] -OC-
  • Member since:
    08-01-2012

Working ok for me

 

Suggest that if anyone has problems they do some investigations, like run PingPlotter, or use Google to see if there are internet issues.



ValkyrionX_TV #5 Posted 16 February 2020 - 10:46 PM

    Lieutenant Сolonel

  • Moderator
  • 56400 battles
  • 3,112
  • [RDDT] RDDT
  • Member since:
    02-07-2015
come to play cw on eu2..the ping is so bad

SlyMeerkat #6 Posted 16 February 2020 - 11:52 PM

    Colonel

  • Player
  • 19520 battles
  • 3,606
  • [-RLD-] -RLD-
  • Member since:
    01-29-2013
EU1 is certainly unplayable with all these things called "kids" playing, im done for today.

Edited by SlyMeerkat, 16 February 2020 - 11:53 PM.


EdvinE20 #7 Posted 17 February 2020 - 12:14 AM

    Warrant Officer

  • Community Contributor
  • 41693 battles
  • 980
  • [-AEG-] -AEG-
  • Member since:
    06-16-2011
Had tons of lag today on EU1. EU2 was fine though.

MrG721 #8 Posted 17 February 2020 - 12:15 AM

    Corporal

  • Player
  • 38244 battles
  • 161
  • [_V-P_] _V-P_
  • Member since:
    05-12-2011
EU1 was unplayable for me, 150-220ms ping, on EU2 ping was good but I still felt lags from time to time.

r2pp2r #9 Posted 17 February 2020 - 01:04 AM

    Corporal

  • Player
  • 41542 battles
  • 127
  • [RDDT] RDDT
  • Member since:
    11-02-2013
Nice trash servers, random 999 ping when others can just come up and farm your [edited]. Cool way to lose the battle and MOE.

blacklist3d #10 Posted 17 February 2020 - 01:05 AM

    Private

  • Player
  • 55117 battles
  • 28
  • [JDUN] JDUN
  • Member since:
    06-02-2015

View Postunhappy_bunny, on 16 February 2020 - 10:34 PM, said:

Working ok for me

 

Suggest that if anyone has problems they do some investigations, like run PingPlotter, or use Google to see if there are internet issues.

please stop dissimulating. this are real server issues and not local/user issues.

 



FrantisekBascovansky #11 Posted 17 February 2020 - 01:07 AM

    Warrant Officer

  • Player
  • 39264 battles
  • 967
  • Member since:
    03-26-2018

View Postunhappy_bunny, on 16 February 2020 - 10:34 PM, said:

Working ok for me

 

Suggest that if anyone has problems they do some investigations, like run PingPlotter, or use Google to see if there are internet issues.


Cut the crap okay?

909ms ping massive spikes once again, then kicked me off the server.

Fix your hardware.


Edited by FrantisekBascovansky, 17 February 2020 - 01:08 AM.


jack_timber #12 Posted 17 February 2020 - 01:12 AM

    Colonel

  • Player
  • 43631 battles
  • 3,704
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014
No EU1 was fine low, 25ms, ping. Must be at your end...

Ammo_Racked #13 Posted 17 February 2020 - 01:20 AM

    Lance-corporal

  • Player
  • 82100 battles
  • 72
  • [FLOG] FLOG
  • Member since:
    10-04-2011

View Postjack_timber, on 17 February 2020 - 12:12 AM, said:

No EU1 was fine low, 25ms, ping. Must be at your end...

That is illogical, Captain. Just because some players have not yet experienced a battle where the server ping leaps to 800 (while SpeedTest shows at the same time that my ISP to amazing) and your tank in a forward position now doesn't respond and you die, does not mean that the problem does not exist: you have just been lucky. WG are aware of the problem (I have submitted tickets and they told me 4 weeks ago that they are working on a solution...) but its a slow and painful process. It happens to me a few times a week.


Edited by Ammo_Racked, 17 February 2020 - 01:20 AM.


r2pp2r #14 Posted 17 February 2020 - 01:20 AM

    Corporal

  • Player
  • 41542 battles
  • 127
  • [RDDT] RDDT
  • Member since:
    11-02-2013


wishful_sinful #15 Posted 17 February 2020 - 01:21 AM

    Private

  • Player
  • 30131 battles
  • 7
  • [-GBW-] -GBW-
  • Member since:
    05-27-2011

Meanwhile, in some far, distant galaxy...

 



SupremeMaster #16 Posted 17 February 2020 - 01:30 AM

    Lieutenant

  • Player
  • 45599 battles
  • 1,688
  • [EDBFE] EDBFE
  • Member since:
    06-05-2011
At least it should get laggy for everyone. Even lag on this game is unbalanced...

SupremeMaster #17 Posted 17 February 2020 - 03:20 AM

    Lieutenant

  • Player
  • 45599 battles
  • 1,688
  • [EDBFE] EDBFE
  • Member since:
    06-05-2011


Geoffrey_Ironfist #18 Posted 17 February 2020 - 03:57 AM

    Warrant Officer

  • Player
  • 32020 battles
  • 543
  • [YBB] YBB
  • Member since:
    06-23-2018

View Postwishful_sinful, on 17 February 2020 - 01:21 AM, said:

Meanwhile, in some far, distant galaxy...

 

 

This could explain a lot.



NipplesTheClown #19 Posted 17 February 2020 - 04:52 AM

    Warrant Officer

  • Player
  • 9198 battles
  • 840
  • [WJDE] WJDE
  • Member since:
    05-03-2016
the entire EU is unplayable. 

unhappy__bunny #20 Posted 17 February 2020 - 04:53 AM

    Brigadier

  • Moderator
  • 20870 battles
  • 4,227
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View Postblacklist3d, on 17 February 2020 - 12:05 AM, said:

please stop dissimulating. this are real server issues and not local/user issues.

 

 

View PostFrantisekBascovansky, on 17 February 2020 - 12:07 AM, said:


Cut the crap okay?

909ms ping massive spikes once again, then kicked me off the server.

Fix your hardware.

 

Its good to see the networking experts are on the case.

 

I was not ruling out a possible server issue but suggesting that when some players have a problem but others do not, it would be useful if those with the problem at least tried to help discover what is causing it.

 

Suggesting that players run PingPlotter is not putting the blame on those player's own equipment. It is not saying that the servers are perfect. It is saying that there is a possibility that the problem lies somewhere along the hundreds or thousands of mile of cable or the nodes, the Switches and Routers of the many ISPs, on the route from the user to the server. 

 

Likewise, because WG admitted a problem weeks ago does mean every problem is their server. 

 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users