Jump to content


Lags


  • Please log in to reply
13 replies to this topic

Leroy_Jenkinss #1 Posted 23 February 2020 - 07:26 PM

    Lance-corporal

  • Player
  • 14251 battles
  • 74
  • Member since:
    04-28-2018

Fix the blody servers WG more than 100k players on both servers and game becomes lag fiesta.

 

P.S. And no forumites its not on my end.



shikaka9 #2 Posted 23 February 2020 - 07:28 PM

    Lieutenant

  • Player
  • 76356 battles
  • 1,946
  • [-SJA-] -SJA-
  • Member since:
    02-27-2013
[edited]

Edited by unhappy_bunny, 23 February 2020 - 07:58 PM.
non-constructive comments


Contentious #3 Posted 23 February 2020 - 07:39 PM

    Corporal

  • Player
  • 49537 battles
  • 154
  • Member since:
    07-06-2012
So I was not the only one dropping off it tonight beacuse of lags

unhappy__bunny #4 Posted 23 February 2020 - 07:43 PM

    Brigadier

  • Moderator
  • 20851 battles
  • 4,213
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View PostLeroy_Jenkinss, on 23 February 2020 - 06:26 PM, said:

Fix the blody servers WG more than 100k players on both servers and game becomes lag fiesta.

 

P.S. And no forumites its not on my end.


It probably isn't your end. Equally, it probably isn't the servers either.

Most likely it is somewhere in between. 



shikaka9 #5 Posted 23 February 2020 - 07:47 PM

    Lieutenant

  • Player
  • 76356 battles
  • 1,946
  • [-SJA-] -SJA-
  • Member since:
    02-27-2013

View Postunhappy_bunny, on 23 February 2020 - 06:43 PM, said:


It probably isn't your end. Equally, it probably isn't the servers either.

Most likely it is somewhere in between. 

[edited]


Edited by unhappy_bunny, 23 February 2020 - 07:58 PM.
Non-constructive and insulting comments


Negativvv #6 Posted 23 February 2020 - 08:05 PM

    Captain

  • Player
  • 15419 battles
  • 2,293
  • [KEKE] KEKE
  • Member since:
    08-08-2015

The last week or so I've been having lag spikes in game. I've reset my cable modem multiple times and no change, my own Internet seems fine for everything else...

 

Checked with other online games and they are smooth, it is likely something to do with WoT servers.


Edited by Negativvv, 24 February 2020 - 12:46 AM.


TheOneTrickPony #7 Posted 24 February 2020 - 10:33 PM

    Private

  • Player
  • 19407 battles
  • 15
  • Member since:
    06-14-2013
I'm having the same problem. Constant packets losses. As far as i can tell from pingplotter and other analyzing programs, the problem starts in Netherlands

Venom7000 #8 Posted 24 February 2020 - 11:03 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 737
  • Member since:
    03-10-2018
5 games in a row. I press shot. 2 seconds later the gun fires. Costed me my life every time.
Got frustrated, quit. I dont plan on playing for a month. Let them fix their servers and for this marathon to end.

R3pl1c4nt #9 Posted 26 February 2020 - 01:43 PM

    Lance-corporal

  • Player
  • 33774 battles
  • 65
  • [A__H] A__H
  • Member since:
    08-27-2012

Yeah same Problem here, some Games are Play normaly, then other game you will shoot there will no happens then tha tank will shoot randomly or not. Checking Internet no Problems Found.. must be Problem with WG Servers?!

 



Venom7000 #10 Posted 26 February 2020 - 02:15 PM

    Warrant Officer

  • Player
  • 8300 battles
  • 737
  • Member since:
    03-10-2018

View PostR3pl1c4nt, on 26 February 2020 - 01:43 PM, said:

Yeah same Problem here, some Games are Play normaly, then other game you will shoot there will no happens then tha tank will shoot randomly or not. Checking Internet no Problems Found.. must be Problem with WG Servers?!

 

Rule of thumb here. Its:

1. Always your problem. 

2. Never WG problem

3. If the test of pingplotter shows you have a perfectly stable connection. Then its a little bit of WG fault and yours together.

If there is 1 micro stutter during your 45min pingplotter analysis. Then its obviously your fault.


Edited by Venom7000, 26 February 2020 - 02:16 PM.


CmdRatScabies #11 Posted 26 February 2020 - 02:25 PM

    Lieutenant General

  • Player
  • 38551 battles
  • 6,086
  • [-MM] -MM
  • Member since:
    10-12-2015

I'm getting lags again today.  Start missing easy shots, think WHAT!!! and then notice the connection light is flashing red. 

 

Ping plotter is showing occasional packet loss on the very final node login.p1.worldoftanks.eu


Edited by CmdRatScabies, 26 February 2020 - 02:31 PM.


TankkiPoju #12 Posted 26 February 2020 - 02:40 PM

    Lieutenant General

  • Player
  • 25138 battles
  • 7,751
  • Member since:
    05-20-2011

View Postunhappy_bunny, on 23 February 2020 - 07:43 PM, said:

It probably isn't your end. Equally, it probably isn't the servers either.

Most likely it is somewhere in between. 

 

It's really kind of weird. I have played games like Battlefield and Warframe with zero issues but somehow it's the red ping indicator in WoT that keeps flashing and tanks keep twitching.

 

But sure let's agree with you so you don't have to delete my comment also.



mpf1959 #13 Posted 26 February 2020 - 02:56 PM

    Captain

  • Player
  • 34038 battles
  • 2,381
  • [DRATT] DRATT
  • Member since:
    10-29-2017

Lags

 

Before the internet this was the name for geezers that did a lot of bird!



unhappy__bunny #14 Posted 26 February 2020 - 03:51 PM

    Brigadier

  • Moderator
  • 20851 battles
  • 4,213
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View PostVenom7000, on 26 February 2020 - 01:15 PM, said:

Rule of thumb here. Its:

1. Always your problem. 

2. Never WG problem

3. If the test of pingplotter shows you have a perfectly stable connection. Then its a little bit of WG fault and yours together.

If there is 1 micro stutter during your 45min pingplotter analysis. Then its obviously your fault.

 

If you bothered to read rather than taking a "lets bash WG regardless" stance then the rule too thumb would be:

 

1. Possibly but not definitely, your problem. 

2. Possibly but not definitely, WG problem

3. Probably, and most likely, somewhere between you and WG.

4. If the test of pingplotter shows you have a perfectly stable connection. Then its likely to be a game problem and should be reported to WG Support.

5. If there is 1 micro stutter during your 45min pingplotter analysis. Then you probably didn't even notice it in game.

 

View PostTankkiPoju, on 26 February 2020 - 01:40 PM, said:

 

It's really kind of weird. I have played games like Battlefield and Warframe with zero issues but somehow it's the red ping indicator in WoT that keeps flashing and tanks keep twitching.

 

But sure let's agree with you so you don't have to delete my comment also.

 

As I don't play those games I cannot be sure but I suspect they work differently to WoT, and their servers are probably located in different countries to the WoT servers. WoT is a client/server based game, as you probably know, and therefore all calculation are carried out on the server. This means that the time factor is very important. The data needs to leave your PC, travel to the server, be processed and the result sent back to your PC. Any delay to the data causes lag, or in the case of extreme delays, disconnection from the server.

That delay can be caused by many things, but the weakest link in the connection between you and the server is the actual Internet itself. There are many points on the Internet that your data has to pass through on the way to the server and back again, any one of which can suffer an outage or become a bottleneck, and your data then has to be rerouted which increases the journey time.  

There are a number of websites that will provide tools, to detect problems, and information on sites with downtime and even contact details of ISP's across the Internet.

 

https://downdetector.co.uk is one. It is available for different countries from a drop-down menu.

https://livemap.pingdom.com is another. It is a live, visual indicator of problem areas around the world.

https://www.speedguide.net/ip/80.255.15.165#_ This one allows you to enter the IP address for the PingPlotter identified problem node and find the details of the ISP, run latency test, and in many case (not all) find a contact for the ISP.

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users