Jump to content


updating problem!


  • Please log in to reply
15 replies to this topic

splash_time #1 Posted 04 March 2020 - 04:24 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

Hi guys, i can't update my game, it says i have internet problems, but it's working as i'm going to post this....

 

i sent a ticket to support and i did what they said, but i still can't update my game.

and i changed my windows recently, can it effect it by any reason? 

thanks for replies. 

 


Edited by splash_time, 04 March 2020 - 04:45 PM.


splash_time #2 Posted 04 March 2020 - 04:44 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018
no one have any idea? :amazed:

4nt #3 Posted 04 March 2020 - 04:54 PM

    Lieutenant

  • Player
  • 31084 battles
  • 1,666
  • Member since:
    04-09-2013

View Postsplash_time, on 04 March 2020 - 04:44 PM, said:

no one have any idea? :amazed:

Not a single one. Does it complain about net connection or not able to teach servers? My update stalled at 22% for hours and eventually resumed after I killed launcher from task manageri and reopened. Pausing update etc did Jack all.



splash_time #4 Posted 04 March 2020 - 04:57 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Post4nt, on 04 March 2020 - 06:54 PM, said:

Not a single one. Does it complain about net connection or not able to teach servers? My update stalled at 22% for hours and eventually resumed after I killed launcher from task manageri and reopened. Pausing update etc did Jack all.

 

it says "Unable to download the updates, please check your internet connection and try again"


Edited by splash_time, 04 March 2020 - 04:57 PM.


TomatoShooter #5 Posted 04 March 2020 - 05:02 PM

    Warrant Officer

  • Player
  • 1136 battles
  • 501
  • Member since:
    08-09-2014
Sounds like a download server overload..

splash_time #6 Posted 04 March 2020 - 05:02 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018
lol, even WG support gave up from my issue, wa da hell is this! :D

jack_timber #7 Posted 04 March 2020 - 05:06 PM

    Colonel

  • Player
  • 43565 battles
  • 3,695
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014

Well mine updated fine last night, this was a day later than what WG said it was available.

Worthwhile waiting as you cant 'force' download....



splash_time #8 Posted 04 March 2020 - 05:14 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postjack_timber, on 04 March 2020 - 07:06 PM, said:

Well mine updated fine last night, this was a day later than what WG said it was available.

Worthwhile waiting as you cant 'force' download....

 

i don't know jack, because it was working in the morning, and it downloaded 1mb then this issue showed up.



jack_timber #9 Posted 04 March 2020 - 05:18 PM

    Colonel

  • Player
  • 43565 battles
  • 3,695
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014
Is 1.8 now live? Been away all day....

splash_time #10 Posted 04 March 2020 - 05:19 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postjack_timber, on 04 March 2020 - 07:18 PM, said:

Is 1.8 now live? Been away all day....

 

yes.



jack_timber #11 Posted 04 March 2020 - 05:22 PM

    Colonel

  • Player
  • 43565 battles
  • 3,695
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014

View Postsplash_time, on 04 March 2020 - 04:19 PM, said:

 

yes.

Ahh I see your problem...

Sorry can't help as not near my pc to see what my settings are but is it your firewall by chance? 



splash_time #12 Posted 04 March 2020 - 05:24 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View Postjack_timber, on 04 March 2020 - 07:22 PM, said:

Ahh I see your problem...

Sorry can't help as not near my pc to see what my settings are but is it your firewall by chance? 

 

i did check everything, Windows firewall, antivirus firewall and even checked my router sittings and also "integrity check" but well. guess WoT doesn't want me to play anymore. :(



jack_timber #13 Posted 04 March 2020 - 05:25 PM

    Colonel

  • Player
  • 43565 battles
  • 3,695
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014
:(

Homer_J #14 Posted 04 March 2020 - 05:31 PM

    Field Marshal

  • Moderator
  • 33644 battles
  • 37,589
  • [WJDE] WJDE
  • Member since:
    09-03-2010

View PostTomatoShooter, on 04 March 2020 - 04:02 PM, said:

Sounds like a download server overload..

 

Not really, it seems more like something is blocking it.

 

View Postsplash_time, on 04 March 2020 - 04:24 PM, said:

 

i did check everything, Windows firewall, antivirus firewall and even checked my router sittings and also "integrity check" but well. guess WoT doesn't want me to play anymore. :(

 

You could try grabbing the installer again from https://worldoftanks.../game/download/ once it installs the launcher you should be able to add your existing game instance to it.  I believe that fixed it for someone previously.



splash_time #15 Posted 04 March 2020 - 05:48 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View PostHomer_J, on 04 March 2020 - 07:31 PM, said:

 

Not really, it seems more like something is blocking it.

 

 

You could try grabbing the installer again from https://worldoftanks.../game/download/ once it installs the launcher you should be able to add your existing game instance to it.  I believe that fixed it for someone previously.

 

i tried it once before Homer, but it started from 0 (i had the same issue as now back then).

i'll just restart my router and hope that it'll fix it, if not then i'll try later.

If it didn't work then i guess WoT have a problem with me. :B:D

 

and also thanks for replies, i really appreciate it guys. 



splash_time #16 Posted 04 March 2020 - 06:31 PM

    Second Lieutenant

  • Player
  • 15611 battles
  • 1,455
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

problem was solved, thanks for all replies guys. :)

(i had to restart my router)

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users