Jump to content


[1.10.1.4] CHAMPi's Expected Vehicle Values

User interface Stats Marks on Gun Marks of excellence

  • Please log in to reply
79 replies to this topic

CH4MPi #21 Posted 04 May 2020 - 05:54 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v0.98 for WoT 1.9.0.2

- recompiled & repacked for WoT update

 

Download: wot.champi.de

 



CH4MPi #22 Posted 15 May 2020 - 01:15 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v0.99 for WoT 1.9.0.3

- recompiled & repacked for WoT update
- option to deactivate the EVV text output. (requested)

 

 

Download: wot.champi.de

 



CH4MPi #23 Posted 07 June 2020 - 11:40 AM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v1.00 for WoT 1.9.0.3

- recompiled & repacked
- textformat string extented with {WN8} and {C_WN8}. {WN8} return the current WN8 value during battle. {C_WN8} returns the WN8 color for the current WN8 value

 

- option to show WN8 / EFF values in battle result window

 

 

Download: wot.champi.de

 

 



CH4MPi #24 Posted 10 June 2020 - 08:44 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v1.01 for WoT 1.9.1.0

- recompiled & repacked for WoT update

- EVV textformat string extented with {CWN8}. It displays the colored current inbattle WN8 value.
- the fontsize for MoE & EVV displays are now separate adjustable.
- option to adjust the font size of the EVV display in the settings menu.

 

@modpack authors: config file changed!

 

Download: wot.champi.de

 

 



CH4MPi #25 Posted 16 June 2020 - 04:12 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v1.02 for WoT 1.9.1.1

- recompiled & repacked for WoT update

 

Download: wot.champi.de

 



Dr_Kill #26 Posted 17 June 2020 - 05:22 PM

    Private

  • Player
  • 10720 battles
  • 7
  • [LHDTP] LHDTP
  • Member since:
    12-10-2011

Hey there,

 

I am sorry to bother you again, but it still doesn´t appear in the Mods - Preferences Tab, but is available in a match. Are there any incompabilities with other mods? What could be the reason? Everything is updated and in the correct folders, tried to re-download and extract it, too. Any hints or guesses? 



CH4MPi #27 Posted 17 June 2020 - 06:48 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

Hey,

please send me your python.log and your config file. I will try to reproduce it.

 

Did you tried the windows installer from my development website too? 



Dr_Kill #28 Posted 17 June 2020 - 07:12 PM

    Private

  • Player
  • 10720 battles
  • 7
  • [LHDTP] LHDTP
  • Member since:
    12-10-2011

Hey there,
thank you very very much for your help!! :)  Yes, i already tried the installer. :/

 

In order to avoid a big text in this post, i uploaded the files. Hopefully thats okay? ^^*

 

Phython.log: https://gigamove.rz.rwth-aachen.de/d/id/oGULuRSXfFs5rq

 

I guess you meant the expectedVehicleValues.json config? 

If yes: https://gigamove.rz.rwth-aachen.de/d/id/khgFfQsHzmoK3w

 

Right know i noticed, that the settingsGUI.json in the CHAMPI/settingsGUI folder is empty. I guess that shouldn´t be the case, does it?



CH4MPi #29 Posted 17 June 2020 - 08:45 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

View PostDr_Kill, on 17 June 2020 - 07:12 PM, said:

Right know i noticed, that the settingsGUI.json in the CHAMPI/settingsGUI folder is empty. I guess that shouldn´t be the case, does it?

That's okay, currently the settingsGUI doesn't store any informations.

 

The log-file logs okay, so far. You're using another guiflash version as the one that was originally released by the developer and that was not tested with my mod.

And you also have missing images warnings in the log. Could be a corrupted or wrongly installed mod. But all of them should not be the problem.

I noticed that the mod is working, it loads and stores config files.

 

If you're interesting in locating the problem, please do me a favor: close the game, rename your current mod folder from "1.9.1.1" to something  like "1.9.1.1_backup", create a new and empty mod folder called: "1.9.1.1" and install only my mod and see if this works.

 

If not, there must be a bigger problem that will take time to locate and resolve.

 

if it works, add more mods. like xvm etc and see when the problem shows up. You don't need to make a full battle to check this. It should be already happen on the server selection screen (the setting button should be there and work!).

 

Sorry that i cant help you more today, but i'm running out of time today.

 

 



Dr_Kill #30 Posted 18 June 2020 - 08:10 AM

    Private

  • Player
  • 10720 battles
  • 7
  • [LHDTP] LHDTP
  • Member since:
    12-10-2011

Good morning,

 

i tried what you said (backup version of the mod folder) and it didn´t work. 

Because obviously the mod folder isn´t the problem, i will try to re-install the whole game. Maybe this afternoon. Right now i got not much time. I will edit this post to keep you updated.

 

Edit:
So i tested different things, which popped into my mind. Re-installing the game didn´t change anything. Deleting Cache and prefences neither and nor your tip with the different GUI versions. Also its not a problem of the x64 or x32 version. 

I noticed another suspicious fact: neither EVV, nor one of your other mods shows up in the Mods-preferences tab, whereas crew-extended (from spoter) does. So the GUI itself isn´t the problem, too. 
Anyway, I am running out of ideas. 

 

 

 

Edited by Dr_Kill, 18 June 2020 - 03:20 PM.


CH4MPi #31 Posted 18 June 2020 - 01:09 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

Before you do this please delete one of the guiflash versions you have in the mod folder and try it again. You have two versions installed and that maybe can be the reason for the problems.

 

2020-06-17 18:04:07.739: INFO: [PY_DEBUG] Mod package 'd:/wowp/world_of_tanks_eu/mods/1.9.1.1/gambiter.guiflash_0.3.1.wotmod' loaded <- offical version
2020-06-17 18:04:07.739: INFO: [PY_DEBUG] Mod package 'd:/wowp/world_of_tanks_eu/mods/1.9.1.1/gambiter.guiflash_0.3.2.wotmod' loaded <- unofficial version but contains fixes

 

choose one and test again please :)


Edited by CH4MPi, 18 June 2020 - 01:10 PM.


CH4MPi #32 Posted 09 July 2020 - 02:12 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v1.03 for WoT 1.9.1.2

- recompiled & repacked for WoT update

 

Download: wot.champi.de

 



CH4MPi #33 Posted 04 August 2020 - 05:41 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v1.04 for WoT 1.10.0.0

- recompiled & repacked for WoT update

- settingsGUI updated to v1.10

- gambiter.guiflash updated to v0.3.3 (includes some fixes with overlay problems) - source code available @ https://github.com/CH4MPi/GUIFlash

 

Note: The mod also works with the old Guiflash version 0.3.1. Make sure there is only one version in your mod folder!

 

Download: wot.champi.de

 



CH4MPi #34 Posted 19 August 2020 - 03:27 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v1.05 for WoT 1.10.0.1

- recompiled & repacked for WoT update

 



_huepper_ #35 Posted 17 September 2020 - 04:35 PM

    Warrant Officer

  • Player
  • 20307 battles
  • 611
  • [CO_LO] CO_LO
  • Member since:
    04-04-2016

Hi CH4MPi, since today's update (1.10.0.2) the mod no longer works like excpected.

Only in the hangar (Status and BattleResults) values are still displayed, not ingame.

The settings window also works.

 

I just simply copied the content from the old to the new folder and then

i have updated gambiter.guiflash_0.3.3.wotmod to 0.3.4 and it works fine again.

 

Thanks for this nice little mod.


Edited by _huepper_, 17 September 2020 - 04:51 PM.


CH4MPi #36 Posted 17 September 2020 - 05:51 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

v1.06 for WoT 1.10.0.2

- recompiled & repacked for WoT update

- settingsGUI updated to v1.12

- gambiter GUIFlash updated to v0.3.4 (be sure to remove 0.3.3 and older versions!)

 



_huepper_ #37 Posted 17 September 2020 - 10:57 PM

    Warrant Officer

  • Player
  • 20307 battles
  • 611
  • [CO_LO] CO_LO
  • Member since:
    04-04-2016

If someone is searching for the new package on the homepage:

 

https://wot.champi.d...06_1.10.0.2.zip

 

(it's not updated ;))



CH4MPi #38 Posted 18 September 2020 - 12:15 PM

    Staff Sergeant

  • Player
  • 20087 battles
  • 387
  • [X-T-R] X-T-R
  • Member since:
    03-04-2015

View Post_huepper_, on 17 September 2020 - 10:57 PM, said:

(it's not updated ;))

It was updated. Your browser just cached the old version. I will fix this later today :)



_huepper_ #39 Posted 18 September 2020 - 01:51 PM

    Warrant Officer

  • Player
  • 20307 battles
  • 611
  • [CO_LO] CO_LO
  • Member since:
    04-04-2016
Ok thanks, browser cache... i forget that every time. :D

_huepper_ #40 Posted 23 September 2020 - 03:47 PM

    Warrant Officer

  • Player
  • 20307 battles
  • 611
  • [CO_LO] CO_LO
  • Member since:
    04-04-2016

Today I want to present you 3 screenshots where you can see my own configuration of EVV.

I have refrained from using icons for the different types of damage.

As font I used "Source Code Pro Semibold" in size 16 in my settings.


I hope you enjoy it.

 

 

EVV_sample_001.jpg

 

EVV_sample_002.jpg

 

EVV_sample_003.jpg

 


Edited by _huepper_, 23 September 2020 - 07:17 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users