Jump to content


Stronghold Timezones are wrong after Windows 10 upgrade?

strongholds

  • Please log in to reply
1 reply to this topic

Ziemniok_UwU #1 Posted 02 May 2020 - 07:34 PM

    Private

  • Player
  • 11423 battles
  • 2
  • Member since:
    06-02-2014

I have just updated from windows 7 to 10, and now I cannot join stronghold battles. When I go into stronghold battles during times when stronghold battles were always on, I get this screen:

 

 

Wot screenshot.jpg

 

showing that stronghold battles are unavailable, and the times it shows it will be available is 3am GMT+1. But this is completely wrong since stronghold are never on at that time. When I get invited to a lobby I can join and play, but whem I exit I am back that same screen. It appears that for some reason my game thinks i'm in a completely different time zone, but I don't understand why since the timer above(from Aslain's modpack) shows the correct time. I have also tried without mods and that didn't help. Also doing a repair and check didn't help. I never had this issue in Windows 7.

 

Any ideas how to fix this?
 

 



Ziemniok_UwU #2 Posted 02 May 2020 - 08:28 PM

    Private

  • Player
  • 11423 battles
  • 2
  • Member since:
    06-02-2014
Never mind, I figured it out. Basically Windows 10 sets your default region to the US, so my client was taking the stronghold times of the NA region. I changed my time region and it works.





Also tagged with strongholds

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users