Jump to content


Jerking sniper mode

Sniper mode

  • Please log in to reply
7 replies to this topic

PepperSenior #1 Posted 02 May 2020 - 09:00 PM

    Private

  • Player
  • 8786 battles
  • 5
  • Member since:
    12-30-2014

I have started getting some really annoying jerking movements when using sniper mode.
 

I have seen a lot of threads, where people blame server side reticle for the imprecise crosshair movement. But the issue remains even when I turn off server side reticle in the game setup.

 

Others say that the issue can be caused by mods. I am only using Aslain - can that be the culprit?

 

The issue is only seen in sniper mode, and only in World of Tanks.



NUKLEAR_SLUG #2 Posted 02 May 2020 - 09:17 PM

    Lieutenant General

  • Player
  • 36960 battles
  • 6,063
  • [FISHY] FISHY
  • Member since:
    06-13-2015

View PostPepperSenior, on 02 May 2020 - 09:00 PM, said:

Others say that the issue can be caused by mods. I am only using Aslain - can that be the culprit?

 

Possibly, so remove them and see if it still does it. 



NekoPuffer_PPP #3 Posted 02 May 2020 - 09:17 PM

    Major General

  • Player
  • 36491 battles
  • 5,089
  • [VRTC] VRTC
  • Member since:
    09-13-2013

View PostPepperSenior, on 02 May 2020 - 09:00 PM, said:

Others say that the issue can be caused by mods. I am only using Aslain - can that be the culprit?

 

Well why haven't you tried removing that first, then...

 

Also, never disable server reticle. It's more precise, because that's where the server thinks you're aiming at.



evilchaosmonkey #4 Posted 02 May 2020 - 11:16 PM

    Captain

  • Player
  • 18891 battles
  • 2,263
  • [EIGHT] EIGHT
  • Member since:
    05-04-2013
I had something akin to that last week.  Fixed it by changing the dpi setting and sensitivities on my mouse - specifically lowering them a lot.  Result is no jerkiness, a much smoother game play and higher hit rate in sniper.

NekoPuffer_PPP #5 Posted 03 May 2020 - 12:43 AM

    Major General

  • Player
  • 36491 battles
  • 5,089
  • [VRTC] VRTC
  • Member since:
    09-13-2013

View Postevilchaosmonkey, on 02 May 2020 - 11:16 PM, said:

I had something akin to that last week.  Fixed it by changing the dpi setting and sensitivities on my mouse - specifically lowering them a lot.  Result is no jerkiness, a much smoother game play and higher hit rate in sniper.

 

Oh, could you tell which mouse and what DPI you were at, and how you changed them? I've recently bought a G502 and am using 7800 DPI on it as my main setting, with sensitivity in Windows on 4, enhanced precision enabled...and I'm seeing the same random movements from time to time. Sounds like the same issue.



evilchaosmonkey #6 Posted 03 May 2020 - 12:53 AM

    Captain

  • Player
  • 18891 battles
  • 2,263
  • [EIGHT] EIGHT
  • Member since:
    05-04-2013

View PostNekoPuffer_PPP, on 02 May 2020 - 11:43 PM, said:

 

Oh, could you tell which mouse and what DPI you were at, and how you changed them? I've recently bought a G502 and am using 7800 DPI on it as my main setting, with sensitivity in Windows on 4, enhanced precision enabled...and I'm seeing the same random movements from time to time. Sounds like the same issue.

 

Sure can.  It's a Corsair M65.  Server reticle stays on.

For WoT I'm running it at 800 dpi (for windows I then click the button back up to 1500 or 3000).

In game sensitivity as per picture.


Didn't have this problem in the past and become fairly frustrated as to why people on youtube had nice and steady aims and mine was moving in steps and all over the shop.

 

 

edit: forgot windows settings.... number 4 like you and I switched off enhanced pointer precision for the new set up.

edit#2:  in the dirty skypig mode you'll need to up the dpi on the mouse a couple of notches on the button to 1500-3000 dpi or change the in game setting from mine - otherwise it's way too slow to move the reticle.


Edited by evilchaosmonkey, 03 May 2020 - 12:59 AM.


fwhaatpiraat #7 Posted 03 May 2020 - 01:49 AM

    Major

  • Player
  • 63147 battles
  • 2,618
  • [RGT] RGT
  • Member since:
    05-04-2013
In Frontlines?

NipplesTheClown #8 Posted 03 May 2020 - 02:20 AM

    Warrant Officer

  • Player
  • 9271 battles
  • 863
  • [WJDE] WJDE
  • Member since:
    05-03-2016
i've had the same issues. I just turned down the mouse sensitivity in the settings menu and things have been better.  And I was on default so I can't imagine how bad it was for someone who wanted more sensitivity.





Also tagged with Sniper mode

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users