Jump to content


Excluded Map Mechanics


  • Please log in to reply
5 replies to this topic

Besty1 #1 Posted 12 May 2020 - 05:23 PM

    Corporal

  • Player
  • 34372 battles
  • 161
  • Member since:
    12-04-2012
I'm playing a standard account and have excluded 1 map which is Ensk, but am regularly finding myself playing on it. I checked my settings and it definitely shows the map to be excluded. Is this happening to anyone else or has anyone got an explanation for it other than it just doesn't work!? 

RaxipIx #2 Posted 12 May 2020 - 05:26 PM

    Lieutenant

  • Player
  • 36307 battles
  • 1,682
  • [TFUK] TFUK
  • Member since:
    02-22-2016
It only works on the regular mode. You probably have encounter  enabled.

Besty1 #3 Posted 12 May 2020 - 05:34 PM

    Corporal

  • Player
  • 34372 battles
  • 161
  • Member since:
    12-04-2012

View PostRaxipIx, on 12 May 2020 - 04:26 PM, said:

It only works on the regular mode. You probably have encounter  enabled.

I only play Random mode



LethalWalou #4 Posted 12 May 2020 - 05:38 PM

    Lieutenant Сolonel

  • Player
  • 35443 battles
  • 3,182
  • [OISPA] OISPA
  • Member since:
    09-17-2012

View PostBesty1, on 12 May 2020 - 04:34 PM, said:

I only play Random mode

 

Encounter is a game mode which is part of the Random Battles. To turn off Encounter and Assault modes go to settings and in the first tab scroll down, in the bottom left there are the game modes you can enable or disable.



geoff99 #5 Posted 12 May 2020 - 05:40 PM

    Staff Sergeant

  • Player
  • 45538 battles
  • 370
  • [SPIKE] SPIKE
  • Member since:
    09-20-2012

Encounter and Assault are variants of Random. I guess they're on by default and you have to untick them manually in Settings.

 

As Raxi says, normal Ensk and encounter Ensk are treated by the game as two different maps. So you can block normal Ensk, but can only block Encounter Ensk by turning off the Encounter button.



Besty1 #6 Posted 12 May 2020 - 05:41 PM

    Corporal

  • Player
  • 34372 battles
  • 161
  • Member since:
    12-04-2012

View PostLethalWalou, on 12 May 2020 - 04:38 PM, said:

 

Encounter is a game mode which is part of the Random Battles. To turn off Encounter and Assault modes go to settings and in the first tab scroll down, in the bottom left there are the game modes you can enable or disable.

Done it. Hopefully that works. Thanks for your help






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users