Jump to content


Loading in o games 3-5 mins late


  • This topic is locked This topic is locked
12 replies to this topic

saxsan4 #1 Posted 14 May 2020 - 05:58 PM

    Colonel

  • Player
  • 23139 battles
  • 3,899
  • [-WR--] -WR--
  • Member since:
    11-08-2011

Hello,

 

Today I can't seem to load games until 3-5 mins in

 

 

Has anyone else had this issue??

 

when games loads the textures aren't even loaded and it lags like crazy 


Edited by saxsan4, 14 May 2020 - 06:06 PM.


wsatnutter #2 Posted 14 May 2020 - 06:03 PM

    Field Marshal

  • Beta Tester
  • 27401 battles
  • 10,246
  • [WSAT] WSAT
  • Member since:
    08-25-2010

certain mods can do this or are you vanilla?

have you updated any drivers etc. and checked Pingplotter and have you tried safe mode and integrity checker?

 



jack_timber #3 Posted 14 May 2020 - 06:04 PM

    Colonel

  • Player
  • 44609 battles
  • 3,826
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014

Not logged in yet but never had any problems with loading time since upgrading to SSD.

 



saxsan4 #4 Posted 14 May 2020 - 06:05 PM

    Colonel

  • Player
  • 23139 battles
  • 3,899
  • [-WR--] -WR--
  • Member since:
    11-08-2011

View Postwsatnutter, on 14 May 2020 - 05:03 PM, said:

certain mods can do this or are you vanilla?

have you updated any drivers etc. and checked Pingplotter and have you tried safe mode and integrity checker?

 


I have no mods

 

I don't know what the other things are, I am very bad with technology



_6i6_ #5 Posted 14 May 2020 - 06:15 PM

    Warrant Officer

  • Player
  • 25404 battles
  • 589
  • [T-D-U] T-D-U
  • Member since:
    03-22-2018
have u run an integrity check from the game center?

boboiscool #6 Posted 14 May 2020 - 06:16 PM

    Lance-corporal

  • Player
  • 2275 battles
  • 71
  • Member since:
    10-02-2013
Try safe mode.

saxsan4 #7 Posted 14 May 2020 - 06:19 PM

    Colonel

  • Player
  • 23139 battles
  • 3,899
  • [-WR--] -WR--
  • Member since:
    11-08-2011

View Post_6i6_, on 14 May 2020 - 05:15 PM, said:

have u run an integrity check from the game center?


whats that?



Sstyx #8 Posted 14 May 2020 - 06:42 PM

    Czech Community Manager

  • WG Staff
  • 18985 battles
  • 4,714
  • [DAFFY] DAFFY
  • Member since:
    10-05-2014

View Postsaxsan4, on 14 May 2020 - 05:58 PM, said:

Hello,

 

Today I can't seem to load games until 3-5 mins in

 

 

Has anyone else had this issue??

 

when games loads the textures aren't even loaded and it lags like crazy 

Please try the following steps: 

 

Please try the steps above first, if that doesn't help, write a message and we'll take a closer look on this.



Robbie_T #9 Posted 14 May 2020 - 07:11 PM

    Second Lieutenant

  • Player
  • 22490 battles
  • 1,416
  • [BBMM] BBMM
  • Member since:
    07-08-2016

View Postjack_timber, on 14 May 2020 - 06:04 PM, said:

Not logged in yet but never had any problems with loading time since upgrading to SSD.

 

Has nothing too do with ya harddrive

I have a old laptop with max 5200rpm harddisk and it loaded at teh 20sec countdown

My old pc with 7200rpm harddisk made the 30sec countdown

 

Now with my new PC i have to wait on the countdown....liek 20sec before countdown even starts.

His problem is something else 

-Mods

-internet connection problem.

-And every system that have the min requirments for Wot should not take 5 min.



Joggaman #10 Posted 14 May 2020 - 07:15 PM

    Lieutenant General

  • Player
  • 26204 battles
  • 7,211
  • [WJDE] WJDE
  • Member since:
    05-23-2011
It is so you can create more posts on forum:)

isterija #11 Posted 14 May 2020 - 07:19 PM

    Private

  • Player
  • 35576 battles
  • 24
  • [TITNS] TITNS
  • Member since:
    12-12-2013
Have you installed HD client by any chance? That will increase the loading time substantially.

saxsan4 #12 Posted 14 May 2020 - 07:21 PM

    Colonel

  • Player
  • 23139 battles
  • 3,899
  • [-WR--] -WR--
  • Member since:
    11-08-2011

View PostSstyx, on 14 May 2020 - 05:42 PM, said:

Please try the following steps: 

 

Please try the steps above first, if that doesn't help, write a message and we'll take a closer look on this.


Hello, it seems to have fixed itself, now, thank you for these I will save for net time

 

you can close this now



Sstyx #13 Posted 14 May 2020 - 07:28 PM

    Czech Community Manager

  • WG Staff
  • 18985 battles
  • 4,714
  • [DAFFY] DAFFY
  • Member since:
    10-05-2014

I lock the topic at the request of the founder. If necessary, just write PM and we will unlock it.

I hope everything will be fine.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users