Jump to content


Unmodded Client doesn't show reload time in match or decimals in garage


  • Please log in to reply
2 replies to this topic

Lomion_EU #1 Posted 19 May 2020 - 12:07 PM

    Warrant Officer

  • Player
  • 45127 battles
  • 645
  • [CSW] CSW
  • Member since:
    08-30-2012

I've had this problem for a number of months, and nothing that I do seems to be able to solve the problem.  I'll be honest, I did at some point use mods from the Aslains modpack but subsequently removed them as they were of limited benefit during the game.

 

In my garage, in the stats section for each tank, where it shows stats for Firepower, Survivability, mobility etc.  All of the number show with no decimal digits so instead of a reload time of 6.53 secs it shows only 6 ( as per the attached picture).

 

The other issue, which must be connected is that there is no reload timer in match and I need to rely on the progress bar on the reticule to show when i'm loaded, its just annoying not knowing how much longer you have.

 

What have I already done to fix it 

  • Proper uninstall of Alsains Mod pack
  • Start in safe mode
  • Check and repair game files
  • Complete uninstall of WOT and reinstall in different drive.
  • Complete uninstall of all WG products inc Game Centre and reinstall.
  • WG Support - no help.

 

If anyone has any ideas, i'd appreciate the help.

 

 

Attached Files

  • Attached File   WOT Error.png   336.67K


Duck_of_Death #2 Posted 19 May 2020 - 12:35 PM

    Warrant Officer

  • WGL PRO Player
  • 25153 battles
  • 822
  • [FAME] FAME
  • Member since:
    11-08-2012

Have you tried changing the Number of Decimal Points in Windows already?

 

https://resrequest.helpspot.com/index.php?pg=kb.page&id=279

 

Set the Number next to the Field "No. of Digits after decimal:" to 3 and then restart your Game.

 

I don`t really know a good answer for your problem with the reload timer though,however did you check if the reload timer is activated in the game settings?(settings->Reticle-> check if the bar on the bottom is set to 100)


Edited by Duck_of_Death, 19 May 2020 - 01:10 PM.


Lomion_EU #3 Posted 19 May 2020 - 01:07 PM

    Warrant Officer

  • Player
  • 45127 battles
  • 645
  • [CSW] CSW
  • Member since:
    08-30-2012

View PostDuck_of_Death, on 19 May 2020 - 11:35 AM, said:

Have you tried changing the Number of Decimal Points in Windows already?

 

https://resrequest.helpspot.com/index.php?pg=kb.page&id=279

 

Change the Number next to the Field "No. of Digits after decimal:" to 3 and then restart your Game.

 

I don`t really know a good answer for your problem with the reload timer though,however did you check if the reload timer is activated in the game settings?(settings->Reticle-> check if the bar on the bottom is set to 100)

Thanks Buddy, that fixed everything - F**K knows how that was changed on my machine - need to kill the kids.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users