Jump to content


Cali fps drastici durante il gioco

#fps

  • Please log in to reply
13 replies to this topic

LotOfTanks #1 Posted 27 May 2020 - 07:10 PM

    Private

  • Player
  • 5393 battles
  • 2
  • [I_E_C] I_E_C
  • Member since:
    04-12-2011

Ciao a tutti, ho acquistato un Notebook Asus Rog Zephyrus GA502 con scheda video integrata AMD Radeon RX Vega 10 Graphics e dedicata NVIDIA GeForce GTX 1660 Ti Max-Q Design.

Prima giocavo da un Acer Aspire E15 e avevo le impostazioni al minimo, qualche calo randomico in casuale ma niente prima linea o cacciatori di ferro, cosa che invece con questo nuovo pc posso fare ! le impostazione consigliate sono tutte ad ultra.. ora qui arriva il problema :

durante il gioco ho cali di fps che vanno dai 120 a 50-40 e poi 20 per ritornare di colpo a 120 e così via.

ho aggiornato i driver, fatto gli aggiornamenti di sistema e tutto, messo il client in hd e provato anche ad abbassare le impostazioni grafiche.. ho il pacchetto Aslain Modpack, qualcuno saprebbe aiutarmi ?


Edited by LotOfTanks, 27 May 2020 - 07:11 PM.


pb_anime #2 Posted 27 May 2020 - 07:13 PM

    Major

  • Player
  • 50725 battles
  • 2,544
  • [LROLL] LROLL
  • Member since:
    03-03-2013
E' solo il gioco che con l'ultima release&patch è peggiorato.

LotOfTanks #3 Posted 27 May 2020 - 07:15 PM

    Private

  • Player
  • 5393 battles
  • 2
  • [I_E_C] I_E_C
  • Member since:
    04-12-2011
Quindi dobbiamo aspettare il prossimo aggiornamento ? I ragazzi che sono in clan con me non hanno di questi problemi però, per questo ho creato il tpic

pb_anime #4 Posted 27 May 2020 - 08:23 PM

    Major

  • Player
  • 50725 battles
  • 2,544
  • [LROLL] LROLL
  • Member since:
    03-03-2013

WoT è estremamente lunatico, non si comporta allo stesso modo con tutti. Io ho droppato il 30% degli fps con quest'ultima patch, probabilmente con la prossima li recupero ma ci sarà qualcos'altro che andrà sicuramente male.  Alcuni conoscenti hanno drop localizzati, specifici di singole mappe.

Sicuramente le mods non aiutano WoT, per quanto se ne dica....



amethon #5 Posted 27 May 2020 - 09:13 PM

    General

  • Player
  • 24387 battles
  • 9,235
  • Member since:
    02-16-2013

View PostLotOfTanks, on 27 May 2020 - 06:10 PM, said:

Ciao a tutti, ho acquistato un Notebook Asus Rog Zephyrus GA502 con scheda video integrata AMD Radeon RX Vega 10 Graphics e dedicata NVIDIA GeForce GTX 1660 Ti Max-Q Design.

Prima giocavo da un Acer Aspire E15 e avevo le impostazioni al minimo, qualche calo randomico in casuale ma niente prima linea o cacciatori di ferro, cosa che invece con questo nuovo pc posso fare ! le impostazione consigliate sono tutte ad ultra.. ora qui arriva il problema :

durante il gioco ho cali di fps che vanno dai 120 a 50-40 e poi 20 per ritornare di colpo a 120 e così via.

ho aggiornato i driver, fatto gli aggiornamenti di sistema e tutto, messo il client in hd e provato anche ad abbassare le impostazioni grafiche.. ho il pacchetto Aslain Modpack, qualcuno saprebbe aiutarmi ?

 Non ho mai indagato sul perchè, ma tempo fa provai un pacchetto mods con xvm. 

Dopo aver constatato anche io un problema simile al tuo, ho scoperto che xvm mi rallentava il framerate in determinate situazioni.

Tecnicamente xvm non avrebbe dovuto causarmi un calo di fps, ma in pratica lo fece.

Ripeto, non mi sono mai messo ad analizzare esattamente il motivo per cui succedeva questo, ma magari il tuo caso è simile.

Prova quindi a fare alcune sessioni di gioco avviandolo senza la mods che usi.

 



Enigma66 #6 Posted 27 May 2020 - 09:32 PM

    Captain

  • Player
  • 73527 battles
  • 2,187
  • Member since:
    03-10-2013

Oltre a quello scritto da PB e da Amethon, prova anche a tenerlo aggiornato.. avevo notato che quando arrivava prossimo al quindicesimo giorno mi faceva questi scherzi,, percio ogni 7/8 giorni entro nel loro sito...

Ma poi magari è una coincidenza ma non ho più i cali che scrivi.

 

Ora ogni tanto mi butta fuori in modo improvviso mentre sto giocando, ma penso sia l'ultima micro della Wg, giocando vanilla fa lo stessa cosa.. è un po frustante questo perchè quando rientri non sai mai dove sei andato a finire, ma la maggior parte delle volte sei morto, guarda caso lo fa sempre quando hai premuto il tasto W

Wot è davvero lunatico e va a random con i suoi problemi



Darius_B1bis #7 Posted 15 June 2020 - 11:16 AM

    Second Lieutenant

  • Player
  • 63214 battles
  • 1,345
  • [CCAIT] CCAIT
  • Member since:
    07-13-2015
Mi unisco al thread, avendo seri problemi di perdita di fps da qualche giorno e disconnessione dal server con impossibilità di rientrarvi stabilmente. Sta accadendo sempre negli stessi orari, tarda mattinata.

big_ozzie #8 Posted 10 May 2021 - 05:59 PM

    Sergeant

  • Player
  • 51 battles
  • 224
  • Member since:
    02-03-2014

Ragazzi mi serve qualche dritta per far andare sta' caldaia a forma di pc! :(

 

Premetto che questo e' il materiale a disposizione e questo restera'...piuttosto mollo wot....

 

Dunque, da un po' di patches a questa parte soffro di cali di FPS al punto che ho smesso di giocare (di nuovo!) x quanto sia frustrante.

Il laptop (si lo so' non rompete!:sceptic:) e' talmente vecchio che qualche mese fa' per resuscitarlo gli ho dovuto mettere su un SSD da 1 T ed ovviamente la parte debole e' la scheda grafica integrata GeForce 940mx che fa' quel che puo' ma porella non gli si puo' chiedere di piu'!

Diciamo che fino a qualche patch fa' andava tutto bene e anche se a fatica (tutto settato al minimo) si riusciva a giocare discretamente. Usando Aslain (solo poche cose come xvm, garage e puntatori) ho pensato fosse quello il problema (volevo anche andare ad insultarlo sul suo 3d nel forum SEA :justwait:...poi vabbe'...) e quindi ho disintallato tutto...anche wot e l'ho scaricato di nuovo pulendo cosi' anche la valanga di letame incrostata nei meandri del pc.

Ora, il problema persiste, (quindi non era aslain) ed ho provato a fare qualche prova, del tipo settare Win10 per un'alta performance oltre ovviamente ad aggiornare il driver della scheda video...che tra l'altro non e' piu' aggiornata dalla Nvidia, credo dal...2012/13? Boh...cmq il driver e' ok.

Onestamente non so' che altro provare...se c'e' qualche anima pia che possa suggerire una possibile soluzione, la cosa sarebbe alquanto gradita!

Vabbe' s'e' fatto tardi vo' a dormire e vediamo se domani la lampadina si accende! :coin:

 

Intel Core I7 7500U - 2.70GHz  - Intel HD Graphics 620 + Nvidia GeForce 940mx  - SSD 1T - 12 GB Ram (8+4)...ed il resto....



BananaItalia #9 Posted 10 May 2021 - 07:33 PM

    Second Lieutenant

  • Player
  • 37175 battles
  • 1,133
  • [ARMB] ARMB
  • Member since:
    12-21-2014

Potresti usare la Hd620 e lasciar stare la 940mx.

Avevo un portatile con le due schede una Hd530 ed poi la Nvidia NV4200S e devo dire che alla fine la Hd530 interna macina meglio ...

 

Tutto al minimo e risoluzione 1024x768 .... 

 

Aggiungo. Dal Bios potete reindirizzare meglio la memoria "condivisa" e quindi dedicare maggiore memoria (1024 max ) alla gpu integrata del processore intel. Sempre con il tool di Intel potete attivare l'antialiasing CMAA (Conservative Morphological Anti-Aliasing (CMAA) e disabilitarlo dal gioco.


Edited by BananaItalia, 11 May 2021 - 09:12 AM.


big_ozzie #10 Posted 11 May 2021 - 01:32 PM

    Sergeant

  • Player
  • 51 battles
  • 224
  • Member since:
    02-03-2014

View PostBananaItalia, on 10 May 2021 - 07:33 PM, said:

Potresti usare la Hd620 e lasciar stare la 940mx....

 

Diavolo di un Banana! Ha funzionato! :harp:

Mi hai messo la pulce nell'orecchio ed in effetti l'idea di sostituire la scheda grafica dedicata (940mx) con quella integrata (620) ha funzionato alla grande! Ora i FPS sono tornati ad essere normali ai vecchi 30/35 (vabbe' piu' di quello e' chiedere troppo!) ed almeno posso giocare senza andare ad affogarmi in qualche lago o volare giu' da qualche rupe.

Poi pero' ho provato a tornare sulla 940mx ed il gioco ha retto cmq....quindi qualsiasi sia stata la causa, diciamo che questo piccolo su e giu' ha "sbloccato" il "blocco" :rolleyes: ....cosa non lo so' ma come si dice...a caval donato...

Grazie della dritta....e cmq voglio lasciare "traccia", per quelli dopo di me, dei passaggi effettuati.

Quindi per quelli che usano la Nvidia:

 

1. tasto dx su una parte del desktop libero... ---> Nvidia Control Panel (io ce l'ho in inglese)  --->  nella finestra che si apre...colonna di sx...Manage 3D Settings...

 

2. al centro clicchiamo sul TAB Program Settings e creiamo una regola per WOT selezionando il programma (wot) nel campo 1  ---> e poi nel campo 2 selezionare la scheda grafica per questo programma (wot) ovvero la Nvidia presente nel pc. Volendo puoi fare una prova anche con la integrata.  ---> Nel campo 3 meglio lasciare tutto com'e' se non sapete cosa state facendo.

Fatto...spero di essere stato chiaro abbastanza senza aver spaventato quelli che magari non sono dei fan dei pc's :coin: ...che poi oh...pure io so' na zappa...

....e' piu' a dire che a fare.....

 

 

 



BananaItalia #11 Posted 11 May 2021 - 03:00 PM

    Second Lieutenant

  • Player
  • 37175 battles
  • 1,133
  • [ARMB] ARMB
  • Member since:
    12-21-2014

Ok te hai usato nvidia panel per reindirizzare il rendering alla scheda base della intel e hai tralasciato la nvidia.

La stessa cosa la potevi fare da Bios ma in effetti se non sei pratico risulta essere anche più complicato :D 

 

L'importante è che hai risolto...



big_ozzie #12 Posted 12 May 2021 - 06:17 AM

    Sergeant

  • Player
  • 51 battles
  • 224
  • Member since:
    02-03-2014

View PostBananaItalia, on 11 May 2021 - 03:00 PM, said:

L'importante è che hai risolto...

 

Era troppo bello per esser vero! :arta:

Tutto come prima...FPS in caduta libera...non riesco a capire cosa c'e' che non va'. Non lo so' ci devo pensare su e trovare una soluzione definitiva. Devo vedere se Win10 c'entri qualcosa (guarda caso sempre dopo gli updates del OS). Non lo so' probabilmente c'e' qualcosa che taglia le prestazioni del pc....come se fosse in safe mode...devo smanettare un po' sui settaggi e vedere...al momento mi vien solo da vomitare...vabbe' poi ci penso e vedo...nel frattempo...again...se c'e' qualcuno con delle dritte...saranno ben accette...

Vado a svuotare la bacinella stracolma....

 



big_ozzie #13 Posted 12 May 2021 - 07:51 AM

    Sergeant

  • Player
  • 51 battles
  • 224
  • Member since:
    02-03-2014

Ok, si e' accesa la lampadina! :rolleyes:

Non riuscivo a capire cosa fosse cambiato da alcune patches a questa parte....WG!

Sti' figli di madre sconosciuta ed oltretutto alcolizzata, hanno "chiesto" un po' troppo al mio pc ovvero probabilmente hanno aumentato la richiesta di risorse per far girare wot ed il mio macinino e' entrato in sciopero!

Fino a poche patches fa' potevo giocare discretamente al livello medio nei settaggi grafici dentro wot...ora ho riacquistato (e migliorato di molto) gli FPS perduti (30/35) ed addirittura sono salito tra gli 80/110 tutto perche' ho abbassato a low...

Non mi era venuto in mente prima (anche se Banana mi aveva messo la pulce nell'orecchio) perche' appunto riuscivo a giocare e quindi avevo scartato l'idea del  settaggio grafico del gioco.

Ora gioco praticamente ad un livello grafico di wot 2011 ma almeno gioco!

 

Quindi, ricapitoliamo...LOW FPS? = WG ti sta' chiedendo di scalare il tuo settaggio grafico abituale...tutto li' (poi certo ci possono essere altre cause lato pc....ma questa e' un'altra storia)

 



BananaItalia #14 Posted 13 May 2021 - 07:29 AM

    Second Lieutenant

  • Player
  • 37175 battles
  • 1,133
  • [ARMB] ARMB
  • Member since:
    12-21-2014

Attenzione che c'è anche una componente legata alla rete.

I cali di fps non sono l'unica causa di rallentamento/gioco ingiocabile. Questi giorni i server stanno facendo le bizze e spesso e volentieri è la LAG la causa del disturbo legato al vedere il gioco che va a scatti. Carri che vuoi fermare e arrivano 50 metri più lunghi e poi ti accorgi che il ping ha salti e "spike" che non permettono un controllo efficace sul carro stesso.







Also tagged with #fps

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users