Jump to content


Does this happen to anyone else?


  • Please log in to reply
6 replies to this topic

Churchill44 #1 Posted 05 June 2020 - 08:02 AM

    Private

  • Player
  • 22883 battles
  • 4
  • [T4KEN] T4KEN
  • Member since:
    06-14-2012

Dunno if this happens to anyone else, but at times my garage like "refreshes" and maybe I'm scrolling through my vehicles, and it returns me all the way back to the vehicle I have selected. For example: I'm at the end of my garage, with an Italian tank selected, I wanna go to the beginning and pick a German one, and it just refreshes and returns me back to the Italians and I have to scroll again all the way, yes I know there's the vehicle filters but I don't know, is just a tiny little "bug" maybe it's happening only to me.

 

(It started happening around a week ago or two)



jack_timber #2 Posted 05 June 2020 - 08:46 AM

    Colonel

  • Player
  • 45363 battles
  • 3,903
  • [T-D-U] T-D-U
  • Member since:
    07-26-2014

Just answered, or confirmed this same thing here 

http://forum.worldof...8#entry17877608

You are not alone.....



mpf1959 #3 Posted 05 June 2020 - 11:31 AM

    Lieutenant Сolonel

  • Player
  • 37638 battles
  • 3,119
  • [DRATT] DRATT
  • Member since:
    10-29-2017
Yes, I noticed it recently.

Churchill44 #4 Posted 05 June 2020 - 03:50 PM

    Private

  • Player
  • 22883 battles
  • 4
  • [T4KEN] T4KEN
  • Member since:
    06-14-2012
Oh okay, thanks, is not a big deal but it can become annoying at times, 1st world problems smh

_SpartanWarrior_ #5 Posted 07 June 2020 - 06:38 PM

    Warrant Officer

  • Player
  • 40111 battles
  • 924
  • [BLOJ] BLOJ
  • Member since:
    01-09-2013
yup.

moenie #6 Posted 07 June 2020 - 06:41 PM

    Sergeant

  • Player
  • 21228 battles
  • 266
  • [L-I] L-I
  • Member since:
    11-02-2011

Yeah it's a widespread issue.

Also getting it.



Orkbert #7 Posted 12 June 2020 - 11:06 AM

    Major

  • Player
  • 30164 battles
  • 2,558
  • Member since:
    08-29-2013
I had thought my mouse would start to get issues (wear&tear beginning to bring it down) but since others have obviously the same peculiarities in the garage as well it seems this might not be the case after all.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users