Jump to content


National emblems missing


  • Please log in to reply
13 replies to this topic

Zombiekiller505 #1 Posted 13 June 2020 - 06:09 PM

    Private

  • Player
  • 2612 battles
  • 4
  • [-D_L-] -D_L-
  • Member since:
    11-04-2014
Any body else have national emblems missing from their tanks? 

Kdingo #2 Posted 13 June 2020 - 06:29 PM

    General

  • Player
  • 33292 battles
  • 8,815
  • Member since:
    07-05-2011
You mean the standard decals like the star on russian vehicles? Still there.

Zombiekiller505 #3 Posted 13 June 2020 - 06:41 PM

    Private

  • Player
  • 2612 battles
  • 4
  • [-D_L-] -D_L-
  • Member since:
    11-04-2014
Yes, they are only missing on some tanks. The tanks i own that have missing national emblems are French light ELC EVEN 90 and British light LMHTV.

Frostilicus #4 Posted 13 June 2020 - 06:51 PM

    Colonel

  • Clan Diplomat
  • 24191 battles
  • 3,779
  • [-ZNO-] -ZNO-
  • Member since:
    07-12-2011
Do some tanks only have 1 emblem instead of 2? Maybe I imagined it but I'm sure some tanks don't have insignia both sides ;)

Balc0ra #5 Posted 13 June 2020 - 08:13 PM

    Field Marshal

  • Player
  • 77816 battles
  • 23,604
  • [WALL] WALL
  • Member since:
    07-10-2012

View PostZombiekiller505, on 13 June 2020 - 06:41 PM, said:

Yes, they are only missing on some tanks. The tanks i own that have missing national emblems are French light ELC EVEN 90 and British light LMHTV.

 

You can take them off now, so they are in your inventory if you sort emblems by owned.



Zombiekiller505 #6 Posted 13 June 2020 - 08:52 PM

    Private

  • Player
  • 2612 battles
  • 4
  • [-D_L-] -D_L-
  • Member since:
    11-04-2014

View PostBalc0ra, on 13 June 2020 - 08:13 PM, said:

 

You can take them off now, so they are in your inventory if you sort emblems by owned.

Just tried this, but doesn't show any in my depot.

 



Semih_Dellal #7 Posted 14 June 2020 - 12:29 AM

    Lance-corporal

  • Player
  • 7803 battles
  • 79
  • Member since:
    08-17-2018

View PostZombiekiller505, on 13 June 2020 - 06:09 PM, said:

Any body else have national emblems missing from their tanks? 

i have the same issue on my T69...But in 'exterior' menu...i saw my decals waiting on depot...get'em a nice custom camouflage and put the stars back on...problem solved for me :D



Randomar #8 Posted 14 June 2020 - 04:14 PM

    Staff Sergeant

  • Player
  • 32239 battles
  • 318
  • Member since:
    10-18-2015

Confirmed.

I have here a french light B-C 12T, with camo and customized Skulls&Bones emblems on it.

I would expect to have 3 or 6 "Emblem of France" in my inventory, but nothing.

 

I can't say if they appear back when I restore the original exterior.

 

This vehicle don't appear in my inventory because I have used it only in Frontline mode so far.

 

Edit1:

Another Frontline-tank, (Brit. Caernarvon), not played yet in random, too, also has full camo and changed insignia, but those are in the inventory.

 

Edit2:

All other nations seems to be OK at the first glance. 
A TierX tank "With no data", not driven so far, is displayed as expected.

 


Edited by Randomar, 14 June 2020 - 04:51 PM.


Zombiekiller505 #9 Posted 14 June 2020 - 06:22 PM

    Private

  • Player
  • 2612 battles
  • 4
  • [-D_L-] -D_L-
  • Member since:
    11-04-2014

I have solved it! Just had to apply a preset style, then the national emblems appeared in my depot! Thanks for your support!



Randomar #10 Posted 16 June 2020 - 03:25 PM

    Staff Sergeant

  • Player
  • 32239 battles
  • 318
  • Member since:
    10-18-2015
Solved!
Preset Style -> applied -> Emblems -> National -> 6 Emblems of France

Spurtung #11 Posted 16 June 2020 - 09:31 PM

    General

  • Player
  • 82268 battles
  • 8,445
  • [USSRX] USSRX
  • Member since:
    07-05-2013
http://forum.worldoftanks.eu/index.php?/topic/746414-souhwtf/

MorgenGratisBier #12 Posted Yesterday, 07:55 AM

    Private

  • Player
  • 22119 battles
  • 15
  • Member since:
    10-22-2013

View PostFrostilicus, on 13 June 2020 - 06:51 PM, said:

Do some tanks only have 1 emblem instead of 2? Maybe I imagined it but I'm sure some tanks don't have insignia both sides ;)

Be aware when you put an emblem on your tank you will lose your camoflage. It happend to me today. I've asked the players support for explanation and repair. Unfortunately no answer so far.



Frostilicus #13 Posted Yesterday, 09:38 AM

    Colonel

  • Clan Diplomat
  • 24191 battles
  • 3,779
  • [-ZNO-] -ZNO-
  • Member since:
    07-12-2011

View PostMorgenGratisBier, on 11 July 2020 - 06:55 AM, said:

Be aware when you put an emblem on your tank you will lose your camoflage. It happend to me today. I've asked the players support for explanation and repair. Unfortunately no answer so far.

Yes, if you use the pre-configured or rental cammo schemes this will happen - don't think it happens to the custom cammo though does it?



Randomar #14 Posted Yesterday, 03:10 PM

    Staff Sergeant

  • Player
  • 32239 battles
  • 318
  • Member since:
    10-18-2015

View PostMorgenGratisBier, on 11 July 2020 - 07:55 AM, said:

Be aware when you put an emblem on your tank you will lose your camoflage. It happend to me today. I've asked the players support for explanation and repair. Unfortunately no answer so far.

 

Technically, there are camos where you can't put on decals, that's right.

 

Or are you talking about camo values?

 

How did you find out?

 

Please check again if the missing camo is still in your inventory.

 

 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users