Jump to content


key's dont register?


  • Please log in to reply
6 replies to this topic

gunslingerXXX #1 Posted 26 June 2020 - 06:20 PM

    Brigadier

  • Player
  • 15163 battles
  • 4,484
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

OK, I have a lot of problems with key's not registering in the game at the moment. A little while ago my tank got stuck in reverse. On occasions I can not select my consumables when needed, and now I have for the second time not the possibility to change my ammo type (to HE this time). Anyone else with this problem? Never happened before but since a few weeks it's too often. Basically it costs me the kill on the STRV now and a bit more dmg.... sucks.

 

replay (which doens't help much because you cannot see me pushing the 3 over and over, just rage in chat....)

http://wotreplays.eu/site/5445415#el_halluf-gunslingerxxx-t-10



Uh_Oh_ #2 Posted 26 June 2020 - 06:26 PM

    Corporal

  • Player
  • 4513 battles
  • 178
  • [WJDE] WJDE
  • Member since:
    06-05-2019
If it is what I had a few times, you need to Windows key back to desktop then back into game and that *should* fix it. If it is a different problem then i don't know sorry

gunslingerXXX #3 Posted 26 June 2020 - 06:30 PM

    Brigadier

  • Player
  • 15163 battles
  • 4,484
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

View PostUh_Oh_, on 26 June 2020 - 06:26 PM, said:

If it is what I had a few times, you need to Windows key back to desktop then back into game and that *should* fix it. If it is a different problem then i don't know sorry


thanks, I'll try next time!



Balc0ra #4 Posted 26 June 2020 - 06:58 PM

    Field Marshal

  • Player
  • 77836 battles
  • 23,619
  • [WALL] WALL
  • Member since:
    07-10-2012

Not had it for a long time. But when I had it last, it was basically windows trying to get my attention in the background, and suddenly WOT was not "on top" if you will.

 

Other times for unknown reasons. Hitting enter to open chat also did the trick if it's not an "on top" issue.



gunslingerXXX #5 Posted 26 June 2020 - 07:42 PM

    Brigadier

  • Player
  • 15163 battles
  • 4,484
  • [GUNSL] GUNSL
  • Member since:
    11-16-2014

View PostBalc0ra, on 26 June 2020 - 06:58 PM, said:

Not had it for a long time. But when I had it last, it was basically windows trying to get my attention in the background, and suddenly WOT was not "on top" if you will.

 

Other times for unknown reasons. Hitting enter to open chat also did the trick if it's not an "on top" issue.

Wasn't the on top you mention as my movement did register. Maybe its just time again to clean up my pc...



Erwin_Von_Braun #6 Posted 26 June 2020 - 07:53 PM

    Lieutenant General

  • Player
  • 46661 battles
  • 7,519
  • Member since:
    01-25-2014

View PostgunslingerXXX, on 26 June 2020 - 05:20 PM, said:

OK, I have a lot of problems with key's not registering in the game at the moment. A little while ago my tank got stuck in reverse. On occasions I can not select my consumables when needed, and now I have for the second time not the possibility to change my ammo type (to HE this time). Anyone else with this problem? Never happened before but since a few weeks it's too often. Basically it costs me the kill on the STRV now and a bit more dmg.... sucks.

 

replay (which doens't help much because you cannot see me pushing the 3 over and over, just rage in chat....)

http://wotreplays.eu/site/5445415#el_halluf-gunslingerxxx-t-10

Yep, thought it was just me - also having problems with mouse clicks.



Gruff_ #7 Posted 26 June 2020 - 08:26 PM

    Major

  • Player
  • 26121 battles
  • 2,627
  • [W0WW] W0WW
  • Member since:
    09-22-2011

View PostgunslingerXXX, on 26 June 2020 - 06:20 PM, said:

OK, I have a lot of problems with key's not registering in the game at the moment. A little while ago my tank got stuck in reverse. On occasions I can not select my consumables when needed, and now I have for the second time not the possibility to change my ammo type (to HE this time). Anyone else with this problem? Never happened before but since a few weeks it's too often. Basically it costs me the kill on the STRV now and a bit more dmg.... sucks.

 

replay (which doens't help much because you cannot see me pushing the 3 over and over, just rage in chat....)

http://wotreplays.eu/site/5445415#el_halluf-gunslingerxxx-t-10

 

Had a game yesterday where 5 wouldn't activate my repair kit, and have had a 3-4 games where I've gon too far and fallen off the edge as couldn't stop but put those down to micro lag.  I have my Help!!! mapped to "x" and that often doesn't work.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users