Jump to content


Losing Connection


  • Please log in to reply
14 replies to this topic

Mahamudra #1 Posted 28 June 2020 - 02:18 PM

    Lance-corporal

  • Player
  • 28009 battles
  • 64
  • [STLT] STLT
  • Member since:
    01-30-2012
Came back after a month or so to shoot some tanks. For a few weeks now every 3-4 battles MAXIMUM my tank just drives forward or in circles depending on what i was doing at that momment. Im assuming its the connection to WG servers. Im not the only one having these problems. Multiple people have the same identical thing. I tried for a few weeks to see if this gets fixed but in 3-4 battles i just lose control of my tank. Turret moves. Sometimes i can even see other people move. Sometimes it reconnects but most of the time i need to quickly restart the game if i even want to return to battle. The past 5 days if this happened i just ALT+F4 and call it a day. So in my opinnion the game is unplayable until this gets fixed. Whats the point in playing if i can only enjoy 3-4 battles and my gaming session gets ruined. Bye and HF.

BravelyRanAway #2 Posted 28 June 2020 - 03:08 PM

    Field Marshal

  • Beta Tester
  • 25737 battles
  • 13,799
  • [H_I_T] H_I_T
  • Member since:
    12-29-2010

View PostMahamudra, on 28 June 2020 - 01:18 PM, said:

 Im assuming its the connection to WG servers. Im not the only one having these problems. Multiple people have the same identical thing. 

I have no such issues. Mulitple people can have the same issue if they share the same connection lines to the servers.

Try running a ping plotter to see if it's your connection and your ISP.


Edited by BravelyRanAway, 28 June 2020 - 03:08 PM.


splash_time #3 Posted 28 June 2020 - 03:46 PM

    Captain

  • Player
  • 17044 battles
  • 2,228
  • [T-D-U] T-D-U
  • Member since:
    02-20-2018

View PostMahamudra, on 28 June 2020 - 04:18 PM, said:

Came back after a month or so to shoot some tanks. For a few weeks now every 3-4 battles MAXIMUM my tank just drives forward or in circles depending on what i was doing at that momment. Im assuming its the connection to WG servers. Im not the only one having these problems. Multiple people have the same identical thing. I tried for a few weeks to see if this gets fixed but in 3-4 battles i just lose control of my tank. Turret moves. Sometimes i can even see other people move. Sometimes it reconnects but most of the time i need to quickly restart the game if i even want to return to battle. The past 5 days if this happened i just ALT+F4 and call it a day. So in my opinnion the game is unplayable until this gets fixed. Whats the point in playing if i can only enjoy 3-4 battles and my gaming session gets ruined. Bye and HF.

 

It's your internet, the connection quality goes down and cause that. I had many times where my ping was above 200-300, and the only times i see those moves are when my internet is lagging.



malachi6 #4 Posted 28 June 2020 - 04:17 PM

    Brigadier

  • Player
  • 51526 battles
  • 4,684
  • Member since:
    04-14-2011

Connection issues can occur anywhere in the path from your PC to WG.  Diagnostic tools such as ping plotter can help you see where the issue is.  Basic troubleshooting should include, resetting your router, using a cable if you normally connect wirelessly, checking for viruses and malware.

 

If the issue were more systemic, there would be more complaints or more people agreeing with you.  Don't jump to conclusions.  Do your research and eliminate those things you can check before determining the issue is solely WG's



Private_Miros #5 Posted 28 June 2020 - 04:22 PM

    Field Marshal

  • Player
  • 29728 battles
  • 11,837
  • [EMU87] EMU87
  • Member since:
    07-09-2011

View Postsplash_time, on 28 June 2020 - 02:46 PM, said:

 

It's your internet, the connection quality goes down and cause that. I had many times where my ping was above 200-300, and the only times i see those moves are when my internet is lagging.

 

His internet can be perfectly fine. All you need is a connection issue somewhere down the line between your computer, your modem, your provider, any data hub your provider uses, any data hub WG servers use, and the WG servers themselves - in both directions.

 

Considering these issues are not uncommon, but not shared by all, I presume there an issue in a certain geographical area or with a certain provider in their connection to or from WGs servers.


Edited by Private_Miros, 28 June 2020 - 04:23 PM.


Mahamudra #6 Posted 28 June 2020 - 07:56 PM

    Lance-corporal

  • Player
  • 28009 battles
  • 64
  • [STLT] STLT
  • Member since:
    01-30-2012
The thing is when this happens i also cannot even access WG webpage. So im pretty sure its a connection issue with WG servers. Its not lag and not my internet.
18:58 Added after 1 minute

View PostPrivate_Miros, on 28 June 2020 - 04:22 PM, said:

 

His internet can be perfectly fine. All you need is a connection issue somewhere down the line between your computer, your modem, your provider, any data hub your provider uses, any data hub WG servers use, and the WG servers themselves - in both directions.

 

Considering these issues are not uncommon, but not shared by all, I presume there an issue in a certain geographical area or with a certain provider in their connection to or from WGs servers.


That is what im thinking. Can this type of issue be adressed either from my or WG end? Or is this something that i am gonna have to depend on provider or people responsible for maintanence of those connections?


Edited by Mahamudra, 28 June 2020 - 07:56 PM.


malachi6 #7 Posted 28 June 2020 - 08:11 PM

    Brigadier

  • Player
  • 51526 battles
  • 4,684
  • Member since:
    04-14-2011
Use pingplotter to see if the issue is in a hop along the route.  If it is along the route contact your ISP regarding routing.  If it is WG raise a ticket with them.

NekoPuffer_PPP #8 Posted 29 June 2020 - 08:54 AM

    Major General

  • Player
  • 37074 battles
  • 5,411
  • [VRTC] VRTC
  • Member since:
    09-13-2013

I had a similar issue with random disconnects and lagspikes. I switched to the other server and the issue disappeared.

 

So, yeah, the issue is most likely somewhere on the route between you and the server.



TheJungleBeast #9 Posted 29 June 2020 - 05:47 PM

    Sergeant

  • Player
  • 14167 battles
  • 219
  • Member since:
    12-10-2017
I had 4-5 disconnects or huge pauses yesterday, luckily every time it paused I wasn't driving forwards and didnt end up just driving right across an open field to get feasted upon by the enemy.

MeetriX #10 Posted 30 June 2020 - 11:28 AM

    Brigadier

  • Player
  • 27392 battles
  • 4,907
  • [_ACE] _ACE
  • Member since:
    08-12-2012

View PostTheJungleBeast, on 29 June 2020 - 07:47 PM, said:

I had 4-5 disconnects or huge pauses yesterday, luckily every time it paused I wasn't driving forwards and didnt end up just driving right across an open field to get feasted upon by the enemy.

I throw a random guess into the pile.

Could be windows update or some other program that rob your internet/CPU etc if you have not restrict them.



frange #11 Posted 30 June 2020 - 02:49 PM

    Sergeant

  • Player
  • 33503 battles
  • 291
  • [FRNR] FRNR
  • Member since:
    10-25-2013

View PostMahamudra, on 28 June 2020 - 06:56 PM, said:

The thing is when this happens i also cannot even access WG webpage. So im pretty sure its a connection issue with WG servers. Its not lag and not my internet.
18:58 Added after 1 minute


That is what im thinking. Can this type of issue be adressed either from my or WG end? Or is this something that i am gonna have to depend on provider or people responsible for maintanence of those connections?

 

One culd wonder how come so many players have this problem if it only the players fault? I accasionally have the connection spikes as well - but the strang thing is the fact that I hardly ever have the same problem with other games. It is mainly WoT that keeps on with this.

 

But ofc it is not Wargamings fault. Wargaming cannot do anything wrong. WG bestest company ever. WG has never done any bad choices or have delivered faulty or bug-filled products before.  All of the problem in the game is just dump players fault. WG bestest.



unhappy__bunny #12 Posted 30 June 2020 - 03:13 PM

    Brigadier

  • Moderator
  • 21427 battles
  • 4,520
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View Postfrange, on 30 June 2020 - 01:49 PM, said:

 

One culd wonder how come so many players have this problem if it only the players fault? I accasionally have the connection spikes as well - but the strang thing is the fact that I hardly ever have the same problem with other games. It is mainly WoT that keeps on with this.

 

But ofc it is not Wargamings fault. Wargaming cannot do anything wrong. WG bestest company ever. WG has never done any bad choices or have delivered faulty or bug-filled products before.  All of the problem in the game is just dump players fault. WG bestest.


One could wonder how come so many players do not have this problem if it is only WG's fault. 

 

Of course, all the other games all work the same way as WoT don't they? They are all client/server applications, where the server does all the calculations and therefore the game depends on as good a connection as possible. Or are they? 

 

But its so much easier to blame WG than to take a little time to investigate other possibilities. WG do occasionally have problems with equipment, but then so do most games. No set-up can ever be 100% perfect, and that includes the Internet as well. So that is why some of us suggest checking the link from home to WG before deciding where the blame lays. 



Venatacia #13 Posted 30 June 2020 - 11:13 PM

    Second Lieutenant

  • Player
  • 39578 battles
  • 1,497
  • Member since:
    11-19-2012
I've been getting CTD and even shutting my computer down just lately. A WG poll popped up the other day asking about crashing since the last update and was I experiencing this, how often, what happens and such. Along with how do I find the Berlin map, bunch of other questions. So I think they are aware of this going on.

NekoPuffer_PPP #14 Posted 30 June 2020 - 11:24 PM

    Major General

  • Player
  • 37074 battles
  • 5,411
  • [VRTC] VRTC
  • Member since:
    09-13-2013

View PostVenatacia, on 30 June 2020 - 11:13 PM, said:

I've been getting CTD and even shutting my computer down just lately.

 

I doubt a game crashing hard enough to shut your computer down is the game's fault. Could be a faulty PSU.



Venatacia #15 Posted 01 July 2020 - 03:15 PM

    Second Lieutenant

  • Player
  • 39578 battles
  • 1,497
  • Member since:
    11-19-2012

View PostNekoPuffer_PPP, on 30 June 2020 - 10:24 PM, said:

 

I doubt a game crashing hard enough to shut your computer down is the game's fault. Could be a faulty PSU.


Always a possibility but so far it hasn't done this on any other game or at any other time. 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users