Jump to content


Unable to zoom in "Normal mode" but it works in ""Sniper mode"


  • Please log in to reply
9 replies to this topic

Lt_Neidermeyer #1 Posted 13 July 2020 - 09:08 PM

    Private

  • Player
  • 33609 battles
  • 5
  • [TJAEG] TJAEG
  • Member since:
    09-07-2013

Addition 2020-07-17:

Thx for all answers bit i have already tried all the things you suggest - without solving the problem. 

  • I do use a wheeled mouse.
  • I have deleted cache etc, re-installed game etc. Nothing helps.
  • I have reset the mouse settings to std values etc. Doesnt help.
  • It's like i only have 4 (small) zoom in steps in Arcede wiev, and Yes I have checked the Activate x16  and x25 zoom- box... nothing helps. :(

 

To clarify - the problem is the zoom in "Normal Mode"

The thing is that the game HAVE worked normally for several years - and all of a sudden this problems occur. I have made no updates or alterations - except that Windows had an update - but that was before the problem occured.

 

Hi, I made a ticket to WOT for this error ... but after three week the haven't takien any action . The ticket is still "on hold" ...for two weeks now... Not the best of  service in my opinion.

 

Anyhow - the error is that when I try to aim all tank are veeeery veeery small and if I move the sight the slightest I loose the target. There is no zoom indicator in "Normal mode". If I switch to "Sniper mode" (Shift) I get a zoom indicator and can zoom closely in, but of course in that mode I can't zoom out.

 

There is a video on youtube that shows the problem. https://youtu.be/a0PdqHhXJAs

I haven't been able to play for three weeks now so I would really appreciate help with this matter as WOT doesn't help in any way.

 

Thx!

 

Br

Lt_neidermeyer


Edited by Lt_Neidermeyer, 17 July 2020 - 04:46 PM.


Ricox #2 Posted 13 July 2020 - 10:31 PM

    Sergeant

  • Beta Tester
  • 1850 battles
  • 267
  • [-D2S-] -D2S-
  • Member since:
    07-22-2010
I'm not sure if I understood you right, but you can toggle into/out of Sniper Mode with the SHIFT button. If you want to zoom into/out of Sniper Mode as well, you need to enable the option in Settings (not sure which tab, possibly the first one).

unhappy__bunny #3 Posted 15 July 2020 - 03:23 PM

    Brigadier

  • Moderator
  • 21641 battles
  • 4,595
  • [-OC-] -OC-
  • Member since:
    08-01-2012

This from the Wiki: Is this what you are talking about?

Manual AimingEdit

In most cases it is better to aim your gun manually rather than rely on auto-aim, but there are a few factors to consider. Every shell in the game has its own trajectory and flight speed, and you often need to consider them while manually aiming, but since the game does not tell you these parameters, they are best learned from experience. 

Arcade ViewEdit

Arcade View is the default view mode that you load into battle with. It is a third person view mode that places the camera above and behind your turret. Your aim follows your view-point. This can be confusing to players in particular next to buildings, because the elevated view point causes the gun to point up the obstacle. 

This can be mitigated by locking your gun in place. By default this is done by holding down the right mouse button. This enables free mouse look without losing your aim. Note that by default the right mouse button also enables Automatic Aiming, therefore it is recommended to assign a different mouse button or key to Automatic Aiming. 

Sniper ViewEdit

Sniper View gives you a first person view basically through the gun. By default it is accessed by pressing the left Shift key or by zooming in on the target using the mouse wheel. Because of the different view point, this view mode does not cause any aiming problems in proximity to buildings or other elevations. 

The other advantage of this view mode is the magnification of the target area, allowed for more precise aiming. Beware of "tunnel vision", however, and keep a close eye on your minimap so you do not get surprised by tanks sneaking up on you from behind while you are busy sniping.

 



Gruff_ #4 Posted 15 July 2020 - 03:59 PM

    Major

  • Player
  • 26383 battles
  • 2,749
  • Member since:
    09-22-2011

View PostLt_Neidermeyer, on 13 July 2020 - 09:08 PM, said:

Hi, I made a ticket to WOT for this error ... but after three week the haven't takien any action . The ticket is still "on hold" ...for two weeks now... Not the best of  service in my opinion.

 

Anyhow - the error is that when I try to aim all tank are veeeery veeery small and if I move the sight the slightest I loose the target. There is no zoom indicator in "Normal mode". If I switch to "Sniper mode" (Shift) I get a zoom indicator and can zoom closely in, but of course in that mode I can't zoom out.

 

There is a video on youtube that shows the problem. https://youtu.be/a0PdqHhXJAs

I haven't been able to play for three weeks now so I would really appreciate help with this matter as WOT doesn't help in any way.

 

Thx!

 

Br

Lt_neidermeyer


Looks normal to me, in 3rd person there is no zoom indicator despite being able to alter the distance of the camera to the tank, you went into zniper mode where you do have a zoom.  In general settings there is an option to restrict going in and out of sniper mode to pressing the shift button, could be you have that enabled so you aren't scrolling straight into it from 3rd person. 

 

If that isn't the solution, resetting the cache may help free up things: https://eu.wargaming.net/support/en/products/wot/article/10218/



Homer_J #5 Posted 15 July 2020 - 05:12 PM

    Field Marshal

  • Moderator
  • 33999 battles
  • 38,718
  • [WJDE] WJDE
  • Member since:
    09-03-2010
Moved to tech corner.
16:15 Added after 3 minute
Looking at that video I would say you are playing using the trackpad on your laptop.  I suggest you get a mouse with a mouse wheel.  It makes zooming in and out much easier.

Kooallu #6 Posted 15 July 2020 - 10:13 PM

    Staff Sergeant

  • Player
  • 48732 battles
  • 388
  • Member since:
    12-09-2013

View PostLt_Neidermeyer, on 13 July 2020 - 10:08 PM, said:

Hi, I made a ticket to WOT for this error ... but after three week the haven't takien any action . The ticket is still "on hold" ...for two weeks now... Not the best of  service in my opinion.

 

Anyhow - the error is that when I try to aim all tank are veeeery veeery small and if I move the sight the slightest I loose the target. There is no zoom indicator in "Normal mode". If I switch to "Sniper mode" (Shift) I get a zoom indicator and can zoom closely in, but of course in that mode I can't zoom out.

 

There is a video on youtube that shows the problem. https://youtu.be/a0PdqHhXJAs

I haven't been able to play for three weeks now so I would really appreciate help with this matter as WOT doesn't help in any way.

 

Thx!

 

Br

Lt_neidermeyer

 

watched your video and there is nothing wrong with your zoom/sniper mode, your mouse sensitive is just too fast/high



Lt_Neidermeyer #7 Posted 17 July 2020 - 04:13 PM

    Private

  • Player
  • 33609 battles
  • 5
  • [TJAEG] TJAEG
  • Member since:
    09-07-2013

View PostHomer_J, on 15 July 2020 - 05:12 PM, said:

Moved to tech corner.
16:15 Added after 3 minute
Looking at that video I would say you are playing using the trackpad on your laptop.  I suggest you get a mouse with a mouse wheel.  It makes zooming in and out much easier.

I do use a wheeled mouse. I have deleted cache etc, re-installed game etc. Nothing helps. I have reset the mouse settings to std values etc. Doesnt help. It's like i only have 4 (small) zoom in steps in Arcede wiev, and Yes I have checked the Activate x16  and x25 zoom- box... nothing helps. :(


Edited by Lt_Neidermeyer, 17 July 2020 - 04:33 PM.


Lt_Neidermeyer #8 Posted 17 July 2020 - 04:34 PM

    Private

  • Player
  • 33609 battles
  • 5
  • [TJAEG] TJAEG
  • Member since:
    09-07-2013

View PostKooallu, on 15 July 2020 - 10:13 PM, said:

 

watched your video and there is nothing wrong with your zoom/sniper mode, your mouse sensitive is just too fast/high

I do use a wheeled mouse. I have deleted cache etc, re-installed game etc. Nothing helps. I have reset the mouse settings to std values etc. Doesnt help. It's like i only have 4 (small) zoom in steps in Arcede wiev, and Yes I have checked the Activate x16  and x25 zoom- box... nothing helps. :(

15:34 Added after 0 minute

View PostKooallu, on 15 July 2020 - 10:13 PM, said:

 

watched your video and there is nothing wrong with your zoom/sniper mode, your mouse sensitive is just too fast/high

I have reset the mouse settings to std values etc. Doesn't help. It's like i only have 4 (small) zoom in steps in Arcede wiev, and Yes I have checked the Activate x16  and x25 zoom- box... nothing helps. :(



Lt_Neidermeyer #9 Posted 17 July 2020 - 04:45 PM

    Private

  • Player
  • 33609 battles
  • 5
  • [TJAEG] TJAEG
  • Member since:
    09-07-2013

View PostKooallu, on 15 July 2020 - 10:13 PM, said:

 

watched your video and there is nothing wrong with your zoom/sniper mode, your mouse sensitive is just too fast/high

It's not in sniper the mode the problem occurs in normal mode - and the zoom has been working OK for several years in normal mode, 

I have reset the mouse settings to std values etc. Doesnt help.


Edited by Lt_Neidermeyer, 17 July 2020 - 04:47 PM.


Maki711 #10 Posted 23 July 2020 - 04:13 PM

    Staff Sergeant

  • Player
  • 26600 battles
  • 420
  • Member since:
    06-09-2011

There is nothing wrong here so there is no problem here.

The maximum zoom-in in 3rd person mode is right on the top of the cupola of the tank.

 

The only thing i can suggest to you is to uncheck this box in settings:

Restrict toggling the Sniper mode to the Shift key

 

This will "smoothly" send you from 3rd person camera mode to into the sniper mode.

And please, go to Settings -> Controls -> Mouse
And there lower the Arcade Aim and Sniper Aim sliders to be around 1/4 of the max slider or even lower... It is clearly too high in the video.

And try to change the
Enable Dynamic camera

maybe that will help


Edited by Maki711, 23 July 2020 - 04:27 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users