Jump to content


Lag spikes anyone?


  • Please log in to reply
32 replies to this topic

hasnainrakha57 #1 Posted 16 September 2020 - 09:07 PM

    Second Lieutenant

  • Player
  • 24434 battles
  • 1,084
  • Member since:
    08-01-2013
After 6pm I am having lag spikes every 2 sec or more it kinda gets annoying....kinda becomes unplayable.

FrantisekBascovansky #2 Posted 16 September 2020 - 09:12 PM

    Second Lieutenant

  • Player
  • 49393 battles
  • 1,124
  • Member since:
    03-26-2018
yes...

wAr_God_11 #3 Posted 16 September 2020 - 09:38 PM

    Sergeant

  • Player
  • 29731 battles
  • 265
  • [_N0D_] _N0D_
  • Member since:
    08-28-2017
yes

FriendlyRussianBunny #4 Posted 16 September 2020 - 10:22 PM

    Colonel

  • Player
  • 42816 battles
  • 3,595
  • [-133-] -133-
  • Member since:
    08-28-2011

I do too sometimes. But seems to affect only me so I guess is my problem :child:



unhappy__bunny #5 Posted 16 September 2020 - 10:55 PM

    Brigadier

  • Moderator
  • 21868 battles
  • 4,834
  • [-OC-] -OC-
  • Member since:
    08-01-2012

Can I suggest you all run a Pingplotter trace and see if there is common point at which the problem is occurring? 

It could show that at some point your data is routed through the same node or nodes owned by the same ISP.

Collaboration is the way forward. 



Lanrefni #6 Posted 17 September 2020 - 12:21 AM

    Major General

  • Player
  • 41599 battles
  • 5,784
  • [_N0D_] _N0D_
  • Member since:
    09-15-2012

View Postunhappy__bunny, on 16 September 2020 - 11:55 PM, said:

Can I suggest you all run a Pingplotter trace and see if there is common point at which the problem is occurring? 

It could show that at some point your data is routed through the same node or nodes owned by the same ISP.

Collaboration is the way forward. 

He is saying lag spikes, not ping spikes.

 

and for the record - i too at times experience significant drops in fps for no real reason, e.g. when a tank gets spotted or someone shoots next to me.

keep in mind WoT can run almost on a potato and I do not exactly have the best laptop.


Edited by Lanrefni, 17 September 2020 - 12:21 AM.


Slyspy #7 Posted 17 September 2020 - 12:55 AM

    Field Marshal

  • Player
  • 15526 battles
  • 18,435
  • [T-D-U] T-D-U
  • Member since:
    12-07-2011

View PostLanrefni, on 17 September 2020 - 12:21 AM, said:

He is saying lag spikes, not ping spikes.

 

and for the record - i too at times experience significant drops in fps for no real reason, e.g. when a tank gets spotted or someone shoots next to me.

keep in mind WoT can run almost on a potato and I do not exactly have the best laptop.

 

Lag and fps drops are not the same. You should make sure that you have things correct before correcting others. 



Lanrefni #8 Posted 17 September 2020 - 01:34 AM

    Major General

  • Player
  • 41599 battles
  • 5,784
  • [_N0D_] _N0D_
  • Member since:
    09-15-2012

View PostSlyspy, on 17 September 2020 - 01:55 AM, said:

 

Lag and fps drops are not the same. You should make sure that you have things correct before correcting others. 

Actually, they are the same. This are simple PC tech we are talking about.

 

OP is clearly referring to problems caused by their iGPU or dGPU, not the internet connection, assuming I understand them correctly.

Then again there is no further information on the problem he is experiencing, nor the system specs, mods installed, etc.



unhappy__bunny #9 Posted 17 September 2020 - 03:53 AM

    Brigadier

  • Moderator
  • 21868 battles
  • 4,834
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View PostLanrefni, on 17 September 2020 - 12:34 AM, said:

Actually, they are the same. This are simple PC tech we are talking about.

 

OP is clearly referring to problems caused by their iGPU or dGPU, not the internet connection, assuming I understand them correctly.

Then again there is no further information on the problem he is experiencing, nor the system specs, mods installed, etc.


Actually they are not the same. FPS drops are graphics related and lag is the difference between what the client thinks and what the server actually say. Lag is cause because of a delay to a packet of data, whether from the PC to the server, or the reply from the server to the PC. 

 



Lanrefni #10 Posted 17 September 2020 - 06:36 AM

    Major General

  • Player
  • 41599 battles
  • 5,784
  • [_N0D_] _N0D_
  • Member since:
    09-15-2012

View Postunhappy__bunny, on 17 September 2020 - 04:53 AM, said:


Actually they are not the same. FPS drops are graphics related and lag is the difference between what the client thinks and what the server actually say. Lag is cause because of a delay to a packet of data, whether from the PC to the server, or the reply from the server to the PC. 

 

Either way, as I said - OP hasn't provided any further information, so you might as well closing this thread.



hasnainrakha57 #11 Posted 17 September 2020 - 10:04 AM

    Second Lieutenant

  • Player
  • 24434 battles
  • 1,084
  • Member since:
    08-01-2013

Ok I can provide you info this is what happens two problems when enemy tank is spotted the game actually freeze for say 0.5 sec or game lags when enemy is nearby and not spotted the other problem is ping spike/lag spike not due to gpu but due to internet connection so this happens I have lag after 2 sec almost for example tank is going straight and I turned it left and lag accurs for sec that my tank is still going straight and next sec it turned left.I have 10Mbps fiber connection. 

 

Note I mentioned after 6pm so why you guys think it's gpu gpu problem ? Like something happens to gpu after 6pm that's stupid!!


Edited by hasnainrakha57, 17 September 2020 - 10:07 AM.


Karasu_Hidesuke #12 Posted 17 September 2020 - 10:40 AM

    Major General

  • Player
  • 17638 battles
  • 5,021
  • [I-S-L] I-S-L
  • Member since:
    12-03-2013
Pass, if it's all the same to you, mate,thanks.

BR33K1_PAWAH #13 Posted 17 September 2020 - 10:40 AM

    Major

  • Player
  • 10907 battles
  • 2,826
  • [_N0D_] _N0D_
  • Member since:
    04-11-2018
Yes. Changing the server somehow helps.

Ancybot #14 Posted 17 September 2020 - 10:59 AM

    Warrant Officer

  • Player
  • 23955 battles
  • 854
  • Member since:
    11-09-2014
Most likely you are routed by failing badly trace going through gcore which tends to fail for some time quite often, or telia which is also horrible. When my route randomly changes to back-bone.com it gets fixed. Im already in contact with ISP trying to to find the issue or fix the alternative routing which is stable and totally exclude route which tends to cause issues

Hard to expect Wargaming to take any actions with gcore to make them look for possible issues (on one hand, it is not issue strictly of wg server, on the other..they cooperate with gcore that uses trace tending to have issues so..in some way..they should address that problem)


your winmtr/pingplotter  run even for few minutes could try to find root of issue and check if all issues of people here have same origin

but to be totally honest
If a lot of people are having connection issues to game servers from different places in world, whos problem should be that. Is it problem of every single person that should be addressed invidually be every single of them, or the company that has online game that gets routed by trace that makes issues for a lot of people? Sure, they cannot know that problems exists until people will address that issue, which already happened here in multiple topics in couple language groups. But then company should care more about finding why people connected to their servers are getting bad traces that lead to issues and contact with their services suppliers (like gcore) to find out why it happens 

If you make money by holding online game, it is your concern as company to keep contact with your services suppliers to keep connection quality as good as it is possible for everyone

Edited by Ancybot, 17 September 2020 - 11:24 AM.


Slyspy #15 Posted 17 September 2020 - 11:36 AM

    Field Marshal

  • Player
  • 15526 battles
  • 18,435
  • [T-D-U] T-D-U
  • Member since:
    12-07-2011

View PostLanrefni, on 17 September 2020 - 06:36 AM, said:

Either way, as I said - OP hasn't provided any further information, so you might as well closing this thread.

 

Either way? How hard is it to accept that you were wrong and may be even apologise for "snapping" at someone?

 

View Posthasnainrakha57, on 17 September 2020 - 10:04 AM, said:

Ok I can provide you info this is what happens two problems when enemy tank is spotted the game actually freeze for say 0.5 sec or game lags when enemy is nearby and not spotted the other problem is ping spike/lag spike not due to gpu but due to internet connection so this happens I have lag after 2 sec almost for example tank is going straight and I turned it left and lag accurs for sec that my tank is still going straight and next sec it turned left.I have 10Mbps fiber connection. 

 

Note I mentioned after 6pm so why you guys think it's gpu gpu problem ? Like something happens to gpu after 6pm that's stupid!!

 

Only one person has mentioned gpu and it was, as you say, stupid to do so. If you connection tends to only be poor at peak times such as the evenings then it may be a problem close to home - overloaded WiFi or an oversubscribed local exchange. But it is impossible to tell. Run a pingplotter trace to analyse your connection (you can find the instructions on the WG CS pages).

 

View PostBR33K1_PAWAH, on 17 September 2020 - 10:40 AM, said:

Yes. Changing the server somehow helps.

 

Because they are in different locations it may be that the networking changes and thus avoids the troublesome node.

 

View PostAncybot, on 17 September 2020 - 10:59 AM, said:


but to be totally honest
If a lot of people are having connection issues to game servers from different places in world, whos problem should be that. Is it problem of every single person that should be addressed invidually be every single of them, or the company that has online game that gets routed by trace that makes issues for a lot of people? Sure, they cannot know that problems exists until people will address that issue, which already happened here in multiple topics in couple language groups. But then company should care more about finding why people connected to their servers are getting bad traces that lead to issues and contact with their services suppliers (like gcore) to find out why it happens 

If you make money by holding online game, it is your concern as company to keep contact with your services suppliers to keep connection quality as good as it is possible for everyone

 

Yes, the question in the title of this thread is indeed inane. In a game with thousands of players online then of ocurse there will be more than one player experiencing lag. It is just that in all probability if isn't from the same cause!

 

Edit: To the OP again - micro stutters when enemy tanks are first displayed may be due to a slow hard drive, this certainly happened to me once WoT went HD and before I got an SSD.


Edited by Slyspy, 17 September 2020 - 11:38 AM.


jabster #16 Posted 17 September 2020 - 12:19 PM

    Field Marshal

  • Beta Tester
  • 12879 battles
  • 28,867
  • [WSAT] WSAT
  • Member since:
    12-30-2010

View PostSlyspy, on 17 September 2020 - 10:36 AM, said:

 

Either way? How hard is it to accept that you were wrong and may be even apologise for "snapping" at someone?

 

 

Only one person has mentioned gpu and it was, as you say, stupid to do so. If you connection tends to only be poor at peak times such as the evenings then it may be a problem close to home - overloaded WiFi or an oversubscribed local exchange. But it is impossible to tell. Run a pingplotter trace to analyse your connection (you can find the instructions on the WG CS pages).

 

 

Because they are in different locations it may be that the networking changes and thus avoids the troublesome node.

 

 

Yes, the question in the title of this thread is indeed inane. In a game with thousands of players online then of ocurse there will be more than one player experiencing lag. It is just that in all probability if isn't from the same cause!

 

Edit: To the OP again - micro stutters when enemy tanks are first displayed may be due to a slow hard drive, this certainly happened to me once WoT went HD and before I got an SSD.


I believe that WG changed the way assets are loaded a few years ago from load into memory when required to load into memory at the start of battle. If that is the case having to render a tank the first time it’s required to be displayed shouldn’t be HDD/SDD dependent. Saying that I also had awful problems with v1.0 to the point it was unplayable. Using a faster HDD made the problem better and using an SDD very much solved it.



Slyspy #17 Posted 17 September 2020 - 01:47 PM

    Field Marshal

  • Player
  • 15526 battles
  • 18,435
  • [T-D-U] T-D-U
  • Member since:
    12-07-2011

View Postjabster, on 17 September 2020 - 12:19 PM, said:


I believe that WG changed the way assets are loaded a few years ago from load into memory when required to load into memory at the start of battle. If that is the case having to render a tank the first time it’s required to be displayed shouldn’t be HDD/SDD dependent. Saying that I also had awful problems with v1.0 to the point it was unplayable. Using a faster HDD made the problem better and using an SDD very much solved it.

 

Yes, that was my experience as well. 



AnInnocentKitten #18 Posted 18 September 2020 - 10:25 PM

    Lance-corporal

  • Player
  • 23653 battles
  • 63
  • [SL3M] SL3M
  • Member since:
    04-04-2015
I am also experiencing lags to EU2 since 3 to 4 weeks. Its even getting to disconnects. Something has changed with the peering of WG's servers.

hasnainrakha57 #19 Posted 18 September 2020 - 10:42 PM

    Second Lieutenant

  • Player
  • 24434 battles
  • 1,084
  • Member since:
    08-01-2013
Those saying about HDD or ssd I bought this laptop year ago so HDD is not old and wot worked perfectly until now..

unhappy__bunny #20 Posted 18 September 2020 - 11:03 PM

    Brigadier

  • Moderator
  • 21868 battles
  • 4,834
  • [-OC-] -OC-
  • Member since:
    08-01-2012

View PostAnInnocentKitten, on 18 September 2020 - 09:25 PM, said:

I am also experiencing lags to EU2 since 3 to 4 weeks. Its even getting to disconnects. Something has changed with the peering of WG's servers.


Or may be you are being routed via an ISP or country that is experiencing Internet problems. 

Have you tried running Pingplotter while playing? That will give an indication of where the problem is.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users