Jump to content

Activate Clan Reserve API URL Link

  • Please log in to reply
1 reply to this topic

thereddd #1 Posted 26 August 2021 - 08:18 PM


  • Player
  • 16961 battles
  • 102
  • [_ICU_] _ICU_
  • Member since:

Hey Forum, 


so I recently wanted to make the starting of Clan reserves easier for myself, which in this case meant trying to learn the options that I get over the WG API.

Now, this worked pretty well until I was not able to use the URL from the Clan Reserve Activation Post Request. 

It works perfectly fine over the website, I choose my mobile application, enter the created access token, reserve level and type. When I press Send Request it works perfectly and the Buff starts, now I tried to use the URL and in this case, I always get the error 402 ACCESS_TOKEN_NOT_SPECIFIED. 

I would appreciate some help, if someone knows if I missed something or what could be the issue that would be great. The URL works fine for all other functions, but not for this specific one that is important to me

Attached Files

  • Attached File   Screenshot_646.png   108.59K
  • Attached File   Errorcode 1.png   3.28K

Adrie_l4_BaGueTTe #2 Posted 02 September 2021 - 01:53 PM


  • Player
  • 29883 battles
  • 68
  • [14JUI] 14JUI
  • Member since:


It’s a POST method, it means you must pass parameters through request data.

Look at Request format.

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users